Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sonda oscyloskopowa 6100-uszkodzony rezystor R2

09 Wrz 2019 09:14 432 18
  • Poziom 12  
    Witam,
    Posiadam dwie chińskie sondy 6100 i obie zepsute. Z jakiegoś powodu przepalił się rezystor oznaczony jako R2 (w obu). Czy ktoś wie jaka powinna być wartość tego rezystora?. Jeśli ktoś ma taką sondę, to wystarczy pociągnąć za tą gumkę usztywniającą przewód (ona się kręci dookoła), i zejdzie do tyłu, potem przesunąć obudowę i całość jest na wierzchu.

    sonda oscyloskopowa 6100-uszkodzony rezystor R2
  • Poziom 37  
    Witam,
    nie bardzo zgadzaja mi sie wartosci elementow,
    typowo R1 jest szeregowo a R2 rownolegle do ukladu ale ja tam widze R1=47R(prosze mnie poprawic) a z parametrow sondy powinny byc raczej 1M i 9M i kondensatory po pare pF.
    Pozdrawiam
  • Poziom 12  
    Tutaj R2 jest szeregowo na linii pomiarowej. Natomiast R1 ma 47 R i jest wpięty też szeregowo ale do trymerka. A trymerek do masy. Myślałem, że R2 to była po prostu zwora, i wykonałem taką kroplą cyny. Ale po tym zabiegu na dzielniku 10 jest zawyżane napięcie. Tzn. mierze wyjście z Cb radia. Detektor szczytowy pokazuje 19V, a na oscyloskopie widzę 29V
  • Poziom 37  
    Witam,
    sonda powinna miec x1/x10 i impedancje wejsciowa 1M/10M czyli te rezystroki powinny miec wartosci jak podalem 1M i 9M, dodatkowy rezystor do dzielnika to impedancja wejsciowa oscyloskopu, jak inaczej uzyskasz x10 ?
    mozliwe ze masz maly rezystor szeregowo z trymerem do kompensacji ale wtedy gdzie masz te rezystory od dzielnika ?
    Tak naprawde powinien byc jeszcze drugi trymer rownolegle do pierwszego rezystora szeregowego.
    Zobacz typowy uklad sondy pasywnej.
    Pozdrawiam
  • Poziom 12  
    To jest chyba trochę inaczej. Rezystor jest jeden (w rączce) 9M i przełącznik go zwierający. Oscyloskop ma 1M. 9+1=10M, zwarcie przełącznikiem rezystora 9M daje impedancje 1M - tą która jest w oscyloskopie.

    https://obrazki.elektroda.pl/8278506900_1330199555.jpg

    I dlatego myślałem, że tam ma być zwora, jednak gdy jest to zawyża napięcie.
  • Poziom 37  
    Witam,
    to by sie zgadzalo, ten 47R masz szeregowo z Ct czy C1 ?
    Jak tam biegna sciezki?
    Jezleli w koncowce masz juz ten 9M a R2 jest w szeregu z nim to jego wartosc powinn abyc rzeczywiscie niewielka lub zadna.
    Chyba ze to galaz rownolegla go R1+Ctrymer ale i tak jego wartosc nie moze byc duza bo zaburzy dzielnik a i kompensacja bedzie znikoma.
    Pozdrawiam
  • Poziom 12  
    Tak to wygląda. Posłużyłem się wcześniejszym schematem. Oczywiście wartości pojemności są inne. Dorysowałem tylko układ rezystorów we wtyku. Niby to się wydaje proste, ale jak wstawię zwore w miejsce R2 to wartości pokazywane na oscyloskopie są nieprawidłowe. I to mnie zastanawia dlaczego.

    sonda oscyloskopowa 6100-uszkodzony rezystor R2
  • Poziom 37  
    Witam,
    a jak nieprawidlowe?
    uwzgledniles moze inna impedancje wejsciowa?
    Czy napewno mierzysz to co trzeba ?
    Nie naguje tego co robisza ale wypada wykluczyc oczywiste bledy.
    Typowy uklad zawiera R1=9M, C1 to trymer, R2 brak, R1 zwora i Ct trymer, wiec powinno dzialac, cbyba ze ten czlon RC i pojemnosc kabla robia swoje nie tak, co mierzysz i w jaki sposob?
    Pozdrawiam
  • Poziom 12  
    okey rozumiem, diabeł tkwi w szczegółach. Mierze wyjście nośnej z cb radia na sztucznym obciążeniu. Do tego mam podpięty detektor szczytowy(dioda 1N4148+kondensator 100n) + multimetr. I teraz detektor pokazuje 19V, natomiast ta chińska sonda 28V. Mam jeszcze starą radziecką sondę ze stałym dzielnikiem 1:10 i ona pokazuje 21V. Mam też sondę vallemana z cyfrowego osyloskopu psc 64(do 10Mhz) i ona też pokazuje około 22V. Oczywiście sondami mierze poza detektorem, tzn przebieg a nie napięcie stałe.
  • Poziom 22  
    Wcale nie jest powiedziane że R1 musi mieć 9M, R1 i R2 muszą razem mieć 9M i wg moich obliczeń R2 miał 2,5M dlatego zwarcie go
    spowodowało zawyżenie wskazań z około 21 na 28V, tak przyjąłem bo wtedy wychodza okrągłe wartości :)
    zmierz ile ma R1, wg mnie powinien mieć około 6,5M .
  • Poziom 12  
    też tak myślałem, ale pomiar pokazuje dokładnie 9 Mohm
  • Poziom 22  
    Czyli ten R2 będzie pewnie miał 47om albo 100 żeby dopasować się do kabla. Pytanie dlaczego tak podbiło Ci wskazania na tej sondzie.
  • Poziom 37  
    Witam,
    kolego Janusz_kk twoje teoria poparta obliczeniami jest sluszna ale bledna, skoro rezystor w koncowce ma miec 6.5M a R2=2.5M to w jaki sposob sonda ma zapewnic x1/x10 za pomoca przelacznika zwierajacego ten pierwszy rezystor?
    Probuje zrozumiec towj uklad:
    - wyjscie z radia CB czyli okolo 27MHz o jakiejs amplitudzie okolo 280V
    - sztuczne obciazenie, opisz dokladniej co zastosowales.
    - dalej masz detektor szczytowy (zakladam diode szeregowo a kondensator rownolegle) 1N4841 nie jest za szybka ale moze byc i 100n.
    - "Oczywiście sondami mierze poza detektorem" - czyli wprost na sztucznym obciazeniu?
    Wyglada mi na to ze raz mierzysz amplitude a raz wartosc skuteczna.
    Czy na wyjsciu oczekujemy sinusa o amplitudzie okolo 280V? 1N4841 wytrzymuje 100V
    Cos mi sie nie zgadza:
    "Mierze wyjście nośnej z cb radia na sztucznym obciążeniu. Do tego mam podpięty detektor szczytowy(dioda 1N4148+kondensator 100n) + multimetr. I teraz detektor pokazuje 19V" - czyli na wyjsciu jest okolo 20V
    delej piszesz:
    "Mam jeszcze starą radziecką sondę ze stałym dzielnikiem 1:10 i ona pokazuje 21V" czyli masz tam 210V to gdzie jest prawda?
    Jezeli mam racje to sprawdz:
    - detektor szczytowy bez kondensatora - bedzie wartosc srednia czyli pewnie ze 120-130V na voltomierzu.
    A jeszcze jedno, nie masz tam skladowej stalej ? nie powinno byc ale sprawdz.
    Mozez narysuj schemat twojego ukladu raz w wersji z detektorem i multimetrem a drugi w wersji z oscyloskopem.
    Pozdrawiam
  • Poziom 22  
    viayner napisał:
    Witam,
    kolego Janusz_kk twoje teoria poparta obliczeniami jest sluszna ale bledna, skoro rezystor w koncowce ma miec 6.5M a R2=2.5M to w jaki sposob sonda ma zapewnic x1/x10 za pomoca przelacznika zwierajacego ten pierwszy rezystor?

    Wszystko się zgadza ale nie dla prądu stałego :) Autor mierzył wcz i wtedy kondensator kilka piko równoległy do R1 ma znacznie mniejszą oporność pojemnościową, R2 miał niewiele żeby nie wprowadzić dużego błędu w podziale 9M/1M ale wystarczająco dla wcz żeby zrobić błąd 21V na 28V, wg mnie robił on za dopasowanie falowe i dla kabla 100om powinien tyle samo mieć. A dla stałych to oczywiście moje wcześniejsze obliczenia są błedne.
  • Poziom 12  
    Myślę, ze to rozwieje wszystkie wątpliwości. Wyjście z CB ma około 20V (27 Mhz). Podałem że sonda pokazuje 28V, w rzeczywistości na oscyloskopie jest 2,8V (radziecka pokazywała 2,1V). Przemnożyłem to przez dzielnik. Detektor szczytowy nie pokazuje wartości skutecznej, lecz szczytową wartość amplitudy (pomniejszoną o spadek na diodzie). Tak dla jasności. Napięcie 2,8V, to nie jest napięcie międzyszczytowe, tylko względem masy, czyli dokładnie połowa międzyszczytowego. Nie sprawdzałem multimetrem bez kondensatora, ale pewnie nic by nie pokazał, za duża częstotliwość dla niego.

    sonda oscyloskopowa 6100-uszkodzony rezystor R2

    rezystor to 32A056F
  • Poziom 37  
    Witam,
    - skoro masz 20Vpp to po co ci sonda ? wiekszosc oscyloskopow bez problemu to wytrzyma.
    - 20Vpp tak pokazuje oscyloskop ?
    - wejscie w oscyloskopie masz AC czy DC ?
    - multimetr w jakim trybie i jakie Rw?
    - czy na wyjsciu CB nie masz skladowej stalej ?
    - zakladam ze oscyloskop ma co najmniej 30MHz pasmo
    - oba mierniki wpiete jednoczesnie ?
    Pozdrawiam
  • Poziom 12  
    Sonda (w sensie detektor szczytowy) ułatwia pomiar mocy cb, nie trzeba wyciągać całego oscyloskopu, tylko wystarczy dotknąć wyprowadzeń sondy multimetrem. Sonda jest zintegrowana ze sztucznym obciążeniem. Oscyloskop pokazuje dla chińskiej sondy 2,8V( x10) i dla radzieckiej 2,1(x10).
    -Oscyloskop na AC i DC pokazuje dokładnie to samo.
    -Multimetr w trybie pomiaru DC, jakie rw? Nie wiem, w każdym razie to fluke 73.
    -Na wyjściu CB nie ma składowej stałej. Jeśli by była to wartości pomiaru na AC i DC byłby różne na oscyloskopie, a tak nie jest.
    - Oscyloskop ma coś około 75Mhz
    -Mierzyłem różnie, osobno i razem. Zawsze pokazywały tak samo.
  • Poziom 21  
    Rozebrałem przed chwilą jedną sondę P6100 i:
    R1 = 100 ohm
    R2 = 47 ohm
  • Poziom 12  
    dziękuje bardzo, wlutuje rezystor i zdam relacje.