Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Włącznik czasowy Orno OR-PRE-414 nie działa

10 Wrz 2019 19:57 81 12
  • Poziom 9  
    Witam. Zamontowane timer Orno 414 nowy i mam problem. Mianowicie nie załącza i rozłącza pomimo ustawionego zegara on i off przykład on 15:00 off 0:00. Po ustawieniu czasów nic się nie dzieje. Próbowałem włączyć ON AUTO i nic AUTO OFF i nic. W instrukcji jest opisane po przycisnieciu MANUAL można niby włączyć ( co właśnie bym chciał ) ON AUTO OFF ale niestety nie ma takiej szansy. Po koleji jest tak:
    On
    On auto
    Off
    Off auto
    Na tym koniec. Słychać ze przekaźnik kliknie ale jednak nic. Oczywiście podpięte jest wszystko prawidłowo.
    1 L
    2 N
    3 wolny
    4 napięcie
    5 odbiornik ( np lampa)
    Zaznaczę jeszcze ze jeśli ustawie auto Off lub off przekaźnik kliknie i lampa świeci ale wszystko ręcznie. Nie wyłączy pomimo ustawionego czasu off jak i odwrotnie przy opcji on.
    Jeśli ustawie on lub auto on napięcie pojawi się na 3 a przy off na 5. Ale nie działają ustawione czasy on off.
    Pomóżcie bo brakuje mi już pomysłów
  • Relpol przekaźniki
  • Poziom 30  
    A takie pytanie. Ten zegar ma aż 15 różnych trybów ustawień (chodzi o dni tygodnia). Czy masz ustawione że "załącz" i "wyłącz " masz taki sam przez cały tydzień?
  • Relpol przekaźniki
  • Poziom 9  
    Ja skupił się na programie nr 1. Ustawilem on na 15:00 off na 0:00 i nic.

    Dodano po 1 [minuty]:

    Cały tydzień

    Dodano po 44 [sekundy]:

    Cały tydzień
  • Poziom 30  
    Proponuję od nowa ustawić cały wyłącznik (zrobić reset ustawień). Następnie po ustawieniu czasu, daty, ustawić pierwsze "on" o kilka minut późniejszym niż czas w którym to wykonujesz i "off" np. minuta lub dwie zadziałania (do sprawdzenia). Następnie ustawić "auto on" i poczekać te kilka minut.
  • Poziom 9  
    Tak już robiłem. I nic. Cały czas dręczy mnie funkcja "On Auto Off" której nie mogę włączyć bo jej poprostu nie ma a w instrukcji jest opisana.
  • Poziom 30  
    Co to znaczy u ciebie że:
    SIKORA TOMASZ napisał:
    funkcja "On Auto Off" której nie mogę włączyć bo jej poprostu nie ma
    Te napisy są na wyświetlaczu odpowiednio podświetlane (pokaż zdjęcie twojego wyłącznika czasowego).
  • Poziom 30  
    Nie wiem co źle robisz ale ostatnio programowałem taki wyłącznik i wszystko ładnie działa.
  • Poziom 9  
    Żadnej filozofii przy podłączeniu Nie ma czyli ten temat jest z głowy. Raczej coś w samych ustawieniach albo urządzenie wadliwe dlatego chcę zasięgnąć informacji
  • Poziom 30  
    Jutro będę przeprogramowywał czas załączenia i wyłączenia (oświetlenie zewnętrzne) to posprawdzam jeszcze raz co tam jest dokładnie i zrobię zdjęcia.
  • Poziom 9  
    Żadnej filozofii w podłączeniu nie ma czyli ten temat z głowy. Raczej w ustawieniach albo coś z urządzeniem.. dlaczego chce zasięgnąć informacji

    Dodano po 2 [minuty]:

    Ok. Dzięki.
  • Poziom 30  
    SIKORA TOMASZ napisał:
    albo coś z urządzeniem.. dlaczego chce zasięgnąć informacji

    To pytanie jest do mnie? Ja nie będę zasięgał informacji tylko porobię zdjęcia jak jest wszystko wyświetlane na wyłączniku który działa poprawnie (jak mi się uda zrobić dokładne zdjęcia).
  • Poziom 9  
    Ok. Dzięki za pomoc.