Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OBS program jakość - Obs problem z pikselozą pod czas streamu -->

11 Wrz 2019 00:06 51 3
  • Poziom 4  
    Witam, mam do was pytanko, otóż od 4 dni nie mogę sobie poradzić z ustawieniem jakości 1080p pod czas nagrywania gry. Podkreślam pod czas nagrywania "gry" .

    Kiedy dam przechwyć okno, program normalnie nagrywa wszystko HD to co robie na pulpicie jest 1:1 na nagrywaniu. Patrzyłem porównywałem, różnicy nie widze po prostu na nagraniu widać 1:1 jakość w stosunku do tego co widziałem na pulpicie wszystko. Ustawione miałem 1920x 1080 rozdziałke i pulpit, jak mówie wszystko git.

    A teraz wychodzimy pod górkę.. kiedy włączam grę no i wiadomo nagrywam dalej, wszystko nagle się pikseluję. Jakim cudem pod czas pulpitu przy bitrate 7500 wszystko jest HD i piękne, a kiedy wchodzę do gry wszystko się pikseluję i gubi ostrość. Dla porównania kamerka web okno w prawym rogu na nagrywaniu pulpitu jest normalnie jakośc HD, wchodze do gry nagrywam.. kamerka piksele, gra ... piksele.

    O co tutaj chodzi ? Oczywiście Przechwytywanie ekranu jest HD wszystko git, ale kiedy na przechwytywaniu odpalam grę, gra jest spikselowana i ta kamerka i wszystko.. zupełnie inna jakość, wracam do pulpitu, nagrywanie brzytwa ^_^ ...

    Tak, probowałem dać "Przechwyc grę" przechwytywanie ekranu gry, ale tak samo się dzieję "Pikseloza"

    Problem z netem na pewno nie jest, bo skoro pulpit nagrywa HD i wszystko 1:1 czyli na ekranie ta sama jakosć co na streama oznacza że nagrywa bardzo ładnie, czyli wina internetu odpada. Sprzęt też raczej odpada, ponieważ mam Rtx 2080 11 gb , Ram 32 gb 3600 mh , Dysk SSD, Procesor i9 9900k..

    Panowie kur** za przeproszeniem, bo jestem zdesperowany, pomoże ktoś ? bo już ręce opadają.

    W obs ustawiałem dosłownie już wszystko.. Bitrate od 1000 po 25 000... ponieważ po 25 net zaczyna świrować ze względu naa to że bitrate wtedy jest wiekszy niz moj upload, Ustawienia probowalem NVidia H264 new, albo zwykłe, albo H264 samo... wszędzie to samo.

    Najlepsze ustawienia są i jakość na ustawieniach h264 , ale jednak dalej nie to co chce.. ;/ Ustawiam ciągle 1080p nie więcej. Przy takim bitrate, sprzęcie, uploadzie spokojnie powinno być HD wiec co jest nie tak ?

    Upload podkreślam mam minimum 14 średnio 20. Więc bitrate jeśli ustawiam to bawię się od 6000 do 13 000.
  • Poziom 4  
    Wiesz ile takich filmow ogladalem ? Z 30x ustawialem pod rozne konfiguracje i wszedzie jest lipa. Wina internetu w 100% nie jest poniewaz statystyki pokazuja ze dopiero jesli ustawie bitrate 25 000 to gubi klatki. Tak to mam 0 na iles tysiecy.. druga sprawa jest taka ze to nie realne by na procesorze i9900 czyli ustawieniach h264 obraz byl lepszy niz na karcie ktora oferuje z 10x lepsza jakosc na ustawieniach Nvidia Nvec.

    Zrobilem czysta instalację sterownika studio driver zamiast game driver do karty, aczkolwiek bez zmian. Tak jak by gpu karta nie uzywala , ktory na pewno oferuje. Zreszta jest opcja encode zaznaczenia jak zaznaczam gowno to daje a cos powinno, tak samo jak zmieniam w obs w ustawieniach wyjscia np gpu ilosc na 1 i zastosuje i probuje odpalic nagrywanie wyswietla sie komunikat

    " Nie udało się uruchomić wyjścia. Sprawdź szczegóły w plikach dziennika. Uwaga: Sprawdź czy posiadasz aktualne sterowniki karty graficznej, jeżeli używasz enkodera NVENC lub AMD "

    To chyba raczej nie powinno sie wyswietlac ?

    Karta działać dziala prawidlowo bo gry max detele bez zcinki. Ale obs streamowanie no dramat jak wspomnialem.
  • Spec od komputerów
    Zainstaluj HWiNFO, uruchom w trybie Sensor Only i monitoruj parametry w czasie przechwytywania. Może coś się rozjaśni.