Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG-32LN536B-ZB po włączeniu mruga dwa razy dioda ,

11 Wrz 2019 12:55 63 5
  • Poziom 7  
    Witam wszystkich !
    Objaw jak w tytule , LG-32LN536B-ZB po włączeniu mruga dwa razy dioda , brak obrazu . Po sprawdzeniu płytki zasilacza na uszkodzony wygląda tranzystor MDF11N65B i rezystor obok ,wskazuje 0,8 ohm . Pomimo czytelnych kolorów dziwne wartości mi wychodzą . I prosiłbym kolegów , jeśli ma ktoś schemat o sprawdzenia wartości tego rezystora (R113) LG-32LN536B-ZB po włączeniu mruga dwa razy dioda , LG-32LN536B-ZB po włączeniu mruga dwa razy dioda , LG-32LN536B-ZB po włączeniu mruga dwa razy dioda ,
    Z góry dziękuję za każdą pomoc .
    Pozdrawiam

    Dodano po 2 [minuty]:

    Sorry coś mi stronę pomieszało z obrazkami :)

    Witam wszystkich !
    Objaw jak w tytule , LG-32LN536B-ZB po włączeniu mruga dwa razy dioda , brak obrazu . Po sprawdzeniu płytki zasilacza na uszkodzony wygląda tranzystor MDF11N65B i rezystor obok ,wskazuje 0,8 ohm . Pomimo czytelnych kolorów dziwne wartości mi wychodzą . I prosiłbym kolegów , jeśli ma ktoś schemat o sprawdzenia wartości tego rezystora (R113) LG-32LN536B-ZB po włączeniu mruga dwa razy dioda , LG-32LN536B-ZB po włączeniu mruga dwa razy dioda , LG-32LN536B-ZB po włączeniu mruga dwa razy dioda ,
    Z góry dziękuję za każdą pomoc .
    Pozdrawiam
  • Poziom 7  
    Dzięki viayner !
    Przepraszam , ale pośpieszyłem się z wcześniejszym postem . Napięcia posprawdzałem i są ok ... Poskładałem i dopiero zauważyłem pod mocne światło że startuje pasek ( 3cm ) na matrycy u góry ekranu , bez podświetlenia i po chwili się rozłącza . Może to już czas matrycy ? Chyba że T-con ma coś do podświetlenia ?
  • Poziom 37  
    Witam,
    jak narazie to mi sie widzi ze nadal masz problemy z ktoryms z napiec,
    prawdopodobnie uklad "zaczyna wyswietlac" i obciazenie wzrasta powodujac zmiany napiec i calosc sie wylacza.
    Bez podswietlania ? czyli nie masz podswietlania ? no to przetwornica, jest zle obciazona i nie dostarcza odpowiednich napiec.
    Sprawdz przetwornice, potem swietlowki.
    Napiecia mnierzone pod obciarzeniem ?
    Pozdrawiam
  • Poziom 7  
    Dzięki viayner !
    Już nieaktualne bo kolega wziął telewizor . Akurat walczyłem z tym w pracy i taka robota z doskoku to nie robota . A w mieszkaniu nie mam jak się rozłożyć . Ma podejść do servisu i podstawią sprawną matrycę ( tak będzie zdecydowanie szybciej )
    Napięcia mierzyłem pod obciążeniem i bvło ok . ( żadnych spadków ) .
    Jeszcze raz dziękuję koledze za pomoc . Jak okaże się , że matryca jest ok. to się odezwę
    Pozdrawiam i nie zawracam na razie gitary :)
  • Poziom 7  
    Miałeś rację kolego viayner . Wymienili jakąś płytkę , choć właściciel nie wie jaką bo starej mu nie oddali , zainkasowali 2 stówaki i działa .
    Pozdrawiam i temat do zamknięcia