Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI

12 Wrz 2019 18:42 348 31
  • Poziom 14  
    Witam,

    Płyta ms-7728 ver 2.0 nie chce współpracować z kartą graficzną ASUS GTX 550 TI jest to bardzo dziwne bo z nowsza kartą nie ma problemu z Asus GTX750 Ti działa idealnie.
    Próbowałem już chyba wszystkiego i nie mogę uruchomić tej karty. Po zamontowaniu słychać jedno długie pikniecie i dwa krótkie czyli błąd karty graficznej.
    Co już wypróbowałem:
    - upgrade bios do najnowszej wersji 2.09
    - upgrade bios do wersji 2.09 - odblokowanej
    - wymiana baterii na płycie głównej
    - wymiana zasilacza ATX na nowy
    Rzeczy oczywiste takie jak podpięcie zasilania pod kartę również wszystko 100% dobrze.
    Karta ASUS GTX 550 TI sprawdzona na drugim komputerze na innej płycie asusa śmiga znakomicie bez problemu czyli 100% sprawna mam ją od nowości nigdy nie podkręcana.

    Proszę o porady co mogę jeszcze sprawdzić może jakieś ustawienia w bios lub zworki?
    W załączeniu manual od płyty ms-7728 ver 2.0

    Przy okazji czy ktoś się orientuje do czego służą zworki nieopisane w manualu:
    MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI
    Załączniki:
  • Poziom 43  
    A jaki zasilacz tam masz?
    Bo wygląda na problem z zasilaniem. Napięcia mierzyłeś?
  • Poziom 14  
    Wykluczył bym problem z zasilaniem skoro nowsza karta GTX750 Ti działa to GTX 550 Ti również powinna.
    Sprawdzane na dwóch zasilaczach jeden używany Chieftec drugi nowy Magnus 400W na obu objawy takie same zasilacze sprawne.

    Zaktualizowałem bios karty graficznej niestety nie pomogło to dokładnie ta karta:
    https://www.asus.com/pl/Graphics-Cards/ENGTX550_Ti_DCDI1GD5/

    Natomiast ta działa bez problemu:
    https://www.asus.com/pl/Graphics-Cards/GTX750TI2GD5/

    Może chodzi o obsługę PCI 3.0 stara to chyba PCI 2.0 ?

  • Poziom 41  
    Mario[PL] napisał:
    Wykluczył bym problem z zasilaniem skoro nowsza karta GTX750 Ti działa to GTX 550 Ti również powinna.

    550Ti jest bardziej prądożerna.

    Mario[PL] napisał:
    Może chodzi o obsługę PCI 3.0 stara to chyba PCI 2.0 ?

    Nie ma nic do rzeczy.

    Podaj dokładne modele zasilaczy, najlepiej zdjęcia naklejek.
    Poza tym pełna konfiguracja komputera.
  • Poziom 43  
    Tomequ123 napisał:
    Poza tym pełna konfiguracja komputera.

    Płyta to jakiś kastrat MSI dla Mediona, zatem różne cuda mogą tam być.
  • Poziom 14  
    dzięki ale już przerabiałem ten wątek mam wgrany modyfikowany bios i ustawiony na "Legacy ROM".

    Wchodzimy w BIOS->Advanced->PCI Subsystem Settings. Zmieniamy parametr PCI ROM Priority na "Legacy ROM"

    Dodam, że nowsza karta GTX 730 Ti działa zarówno na "Legacy ROM" jak i na EFI Compatible ROM

    Nadal błąd karty graficznej jeden długi i dwa krótkie piknięcia.
  • Poziom 43  
    Zatem niekompatybilność karty z tą płytą.
    Że też ludzie kupują takie kastrowane wynalazki... Darmo bym tego nie chciał.
  • Poziom 14  
    Nie znasz powodu to nie oceniaj,

    Dzisiaj podłączyłem drugą kartę ASUSA GTX 550Ti identyczny model i nadal ten sam problem 1 długi i 2 krótkie piknięcia.
    Dziwne jest to że nikt wcześniej nie miał problemu z płytą MS-7728 ver 2.0 i kartą GTX 550 TI widocznie ten model karty Asusa jest niekompatybilny z tą płytą główną ?
    Na tą chwilę nie mam innego wytłumaczenia.
  • Admin grupy komputery
    Sprawdź z inną kartą z interfejsem pamięci 192-bit.
  • Poziom 14  
    Idąc tym tokiem rozumowania GTX750 Ti interfejs 128-bit - karta działa. GTX550 Ti - interfejs 192-bit - karta nie działa.
    Płyta/bios nie obsługuje kart z interfejsem pamięci 192-bit ?
  • Admin grupy komputery
    Mario[PL] napisał:
    Płyta/bios nie obsługuje kart z interfejsem pamięci 192-bit ?
    Nie wiem, stąd mój pomysł, by to sprawdzić.
  • Poziom 14  
    Dla potomnych dorzucam zmodyfikowany bios dla płyty MS-7728 ver 2.0 odblokowane wszystkie opcje.
    Niestety karta GTX 550Ti nadal u mnie nie działa.
    Załączniki:
  • Poziom 28  
    Jakie masz opcje w biosie? Jak masz to włącz CSM oraz w Boot wybierz tylko Legacy oraz wyłącz Secure Boot lub ustaw na Other OS. Jeśli karta graficzna nie ma firmware GOP a CSM jest wyłączone to bios będzie właśnie pikał i nie będzie obrazu. Czy karta graficzna ma GOP sprawdzimy za pomocą programu GPU-Z pod Windows a czy płyta główna ma GOP dla grafiki zintegrowanej z procesorem iGPU najlepiej za pomocą UBU (UEFI BIOS Updater) otwierając plik biosu. Zobacz screenshot w tym poście >link< oraz screenshoty w ostatnim poście w temacie.
    Przeczytaj sobie też ten mój post CSM vs GOP i popatrz na screenshoty tam zamieszczone.
  • Poziom 14  
    Dziękuję faktycznie nie byłem w tym temacie, jednak karta GTX 550Ti nie ma oznaczonego UEFI a ustawienie w bios mam na Legacy zatem teoretycznie karta powinna ruszyć ? MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI

    Poszukam jeszcze dodatkowych ustawień o których piszesz i dam znać.
  • Poziom 14  
    Nie poradziłem sobie z problemem zamontowałem kartę GT730 z pasywnym chłodzeniem i ruszyła bez problemu: MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI

    MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI

    Karta GT730 posiada opcję UEFI może tutaj faktycznie jest trop ?
    Natomiast GTX750Ti również posiada opcję UEFI i działa.

    Karta GTX550Ti nie ma opcji UEFI i nie działa ?

    Jeszcze znalazłem ciekawy artykuł:
    Link
    tylko nie mogę odszukać nigdzie w bios "Secure Booth"
    Ustaw Secure Booth na wyłączone (disabled)
  • Poziom 14  
    Raczej ryzyk, płyta nie obsługuje kart bez UEFI i tyle w temacie :(
  • Poziom 28  
    Mario[PL] napisał:
    Raczej ryzyk, płyta nie obsługuje kart bez UEFI i tyle w temacie :(

    Jakoś nie chce mi się wierzyć.

    Pobrałem bios 2.09 ale tutaj http://download2.medion.com/downloads/treiber/bio7728.exe, otworzyłem w UBU i widać iż zawiera on legacy VBIOS 2102 dla iGPU czyli zintegrowanej w procesorze grafiki dla platformy SandyBridge - jest to vbios bez UEFI:
    MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI

    Podstawowe pytanie - czy jak wyjmiesz kartę PCIe i podłączysz monitor do złącza HDMI lub VGA na płycie głównej to grafika zintegrowana działa i jest obraz na monitorze? Jeśli działa to oznacza iż płyta obsługuje karty bez UEFI.
  • Poziom 14  
    Ta wersja jest okrojona bez wyjścia HDMI itp więc nie mogę sprawdzić :(
    Oprócz trybu legacy może coś jeszcze trzeba ustawić w bios ?
  • Poziom 28  
    Nie masz kabla VGA albo starego monitora CRT aby podłączyć do złącza D-Sub (VGA)?

    W biosie ustaw CSM na Enabled jeśli jest. Zrób zdjęcia telefonem z ustawień biosu - tylko proszę zmniejsz rozdzielczość robienia zdjęć w telefonie i dopiero rób zdjęcia i dodaj na forum.
  • Poziom 14  
    Płyta nie posiada VGA oraz HDMI niestety nie mogę sprawdzić.

    Wrzucam fotki z BIOS jest dużo ustawień w odblokowanym biosie, proszę o uwagi mogę jeszcze porobić zdjęcia konkretnych opcji:
    MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI MS-7728 ver 2.0 - Płyta nie współpracuje z kartą ASUS GTX 550 TI
  • Poziom 28  
    Skoro nie masz zintegrowanej tzn. złącza VGA ani innego na płycie to wyłącz IGD Memory lub ustaw na najniższą wartość jak nie ma Disable czy OFF, wyłącz IGD Multi-monitor i Render Standby.

    Dodano po 5 [minuty]:

    PEG Force Gen1 i Detect Non-Compliance Device ustaw na Enabled.
  • Poziom 14  
    Pod PEG Force Gen1 mam Włączone/Wyłączone - jak zostawić ?
  • Poziom 28  
    Czytaj poprzedni post - dodano po 5 [minuty]
  • Poziom 14  
    Tak, dzięki. Ustawiłem jak radziłeś wymieniłem kartę i nadal 1 długi i dwa krótkie karta nie działa :(