Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Y580 - Wykrywa GTX 660m ale po instalacji sterowników i resecie jest czar

16 Wrz 2019 19:19 99 4
  • Poziom 2  
    Witam.

    Zakupiłem Lenovo Y580 ze zintegrowaną grafiką Intela HD 4000 i dedykowaną GeForce GTX 660M. Problem jest następujący. Występuje to na Windows 7 jak i 10. Gdy sterowniki do dedykowanego GTX'a nie są zainstalowane laptop chodzi na zintegrowanej. Po zainstalowaniu sterowników (próbowałem zarówno ze strony Lenovo jak i ze strony nVidia) instalator prosi o ponowne uruchomienie lapka. Przed resetowaniem w Menadżerze urządzeń wykrywa karte normalnie jako GTX 660M. Po ponownym uruchomieniu następuje ciemność gdy minie ekran ładowania Windowsa. Gdy zmienie w BIOS'ie na UMA Graphics (zostawie samą zintegrowaną) laptop się włącza do pulpitu, lecz wtedy w Menadżerzee urządzeń rzecz jasna nie wykrywa karty. Gdy przywróce ustawienia, czyli GTX zostaje bez zainstalowanych sterowników w menadżerze jest on wykrywany jako "Standardowa karta graficzna VGA" z pomarańczowym wykrzyknikiem.

    Próbowałem już różnych kombinacji, stawiany kilkukrotnie system, instalowane w różnej kolejności sterowniki chipsetu, intela itd. Nic nie pomaga. Poprzedni właściciel twierdzi, ze wszystko działało na fabrycznym Windows 8. Cyrk się zaczął jak zaktualizował do Windowsa 10. Ja wróciłem na Windows 7 i też nie moge się z tym dogadać. Ktoś wie o co chodzi?

    Nie znalazłem takiego problemu jak mój, pomimo wielu tematów związanych z problemem grafiki w Y580. Póki co nie próbowałem stawiać Windowsa 8, bo licze na jakieś sensowne rozwiązanie kogoś z forum :)

  • Poziom 43  
    Możliwe że karta jest po prostu uszkodzona stąd brak obrazu.
  • Poziom 39  
    Próbowałeś przełączyć ekrany za pomocą klawiszy funkcyjnych? Podłączałeś zewnętrzny monitor?
    Może to świadczyć o uszkodzeniu karty niestety, ale póki co trzeba inne opcje sprawdzić bo chyba za wcześnie na takie tezy.
  • Poziom 2  
    Póki co jeszcze nie podłaczałem zewnętrznego monitora ze względu na brak kabla HDMI. Istnieje jakiś inny sposób by sprawdzić, czy karta nie jest po prostu uwalona? Wierze w to że ona żyje, bo ją wykrywa w Menadżerze urządzeń, a po zainstalwaniu sterowników podpisuje jako GTX 660M, ale po ponownym rozruchu następuje ciemność... aktualizacja biosu coś da? Zmiana na rzekomo działajacego Windowsa 8?

  • Poziom 43  
    To że ją wykrywa o niczym nie świadczy, nie działa gdy ma cokolwiek wyświetlać po instalacji sterowników.