Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung tv ue55k5579 - Brak obrazu - Podświetlenie działa - Dźwięk Działa

exille 16 Sep 2019 19:41 1740 18
Renex
  • #1
    exille
    Level 2  
    Witam, mam taki problemik z telewizorem samsung ue55k5579. Tak jak w temacie Brak obrazu - Podświetlenie działa - Dźwięk Działa.
    Czytając inne tematy za forach postanowiłem zamówić t-con. Aczkolwiek po wymianie na nowy nic się nie zmieniło.. Dodam że na matrycy nie ma widocznych artefaktów typu pasy czy linie. Telewizor przestał działać z dnia na dzień, jest świeżo po zakończeniu gwarancji..
  • Renex
  • #2
    banmar_2005
    Level 30  
    Sprawdziłeś drogę zasilanie w matrycy? może coś z zasilaniem w matrycy.
    Jak zachowuje się matryca? świeci na biało potem ciemnieje z plamami?
  • #3
    ssss
    Level 37  
    Albo plyta glowna albo matryca tez juz mialem.
  • #4
    lisek
    Service technician RTV
    Model z 2016 oparty o
    - main na pcb(textolit) BN41-02534B
    -* CPU: SDP1415 Hawk-MF, SPI Flash 25Q41BSIG
    *zależnie od bogactwa modelu przyjmuje potem nr.BN94-11xxxxxx

    Po innych wej. Scart,HDMI ...też brak sygnału
  • Renex
  • #5
    exille
    Level 2  
    lisek wrote:
    Model z 2016 oparty o
    - main na pcb(textolit) BN41-02534B
    -* CPU: SDP1415 Hawk-MF, SPI Flash 25Q41BSIG
    *zależnie od bogactwa modelu przyjmuje potem nr.BN94-11xxxxxx

    Po innych wej. Scart,HDMI ...też brak sygnału


    Szczerze mówiąc cała logika telewizora raczej sprawna. Tzn. płyta główna, wieczorem (jak jeszcze był sprawny) był oglądany netflix i do chwili obecnej po włączeniu tv nadal słychać że coś tam leci. Aczkolwiek brak obrazu, jedyne co się dzieje to podświetlenie zmienia natężenie, ale to przez opcję dynamicznego podświetlenia.





    Może ma ktoś doświadczenie i mógł by mi wskazać elementy które najczęściej się zużywają, zdaję sobie sprawę że może chodzić nawet to malutki tranzystorek, ale nie wiem od czego zacząć i w jakiej sekcji szukać usterki.. A liczyłem na prostą wymianę t-cona..

    Dodano po 3 [minuty]:

    banmar_2005 wrote:
    Sprawdziłeś drogę zasilanie w matrycy? może coś z zasilaniem w matrycy.
    Jak zachowuje się matryca? świeci na biało potem ciemnieje z plamami?


    Jedyne co się dzieje to podświetlenie zmienia intensywność dynamicznie, zależnie od tego co akurat powinno być wyświetlane.



  • #6
    lisek
    Service technician RTV
    Co masz jak odłączasz przemiennie tasiemki ze złacz T-con (te idace do matrycy) ?

    p.s
    Masz "zakrzywioną " matrycę?
    Napisz jej nazwę.
  • #7
    exille
    Level 2  
    lisek wrote:
    Co masz jak odłączasz przemiennie tasiemki ze złacz T-con (te idace do matrycy) ?

    p.s
    Masz "zakrzywioną " matrycę?
    Napisz jej nazwę.


    Jak odłączę lewą to na matrycy pojawiają się pionowe szerokie różnokolorowe pasy, które jak by zmieniają się, jak odłączę prawą to połowa matrycy jest ciemniejsza ale żadna z połów nic nie wyświetla.

    Jeśli chodzi o nazwę matrycy zrobię edit za jakąś chwilę.

    Dodano po 20 [minuty]:

    lisek wrote:

    Masz "zakrzywioną " matrycę?
    Napisz jej nazwę.


    Matryca nie jest zakrzywiona.
    Tu jest chyba model/numer matrycy "CY-KK055BGHV1H"
    Samsung tv ue55k5579 - Brak obrazu - Podświetlenie działa - Dźwięk Działa
  • #8
    lisek
    Service technician RTV
    Przykładowa cena Link

    Dotyczy
    CY-KK055BGHV1H
    CY-KK055BGHV3H
    CY-KK055BGHV2H
    z tym T-con
    Samsung tv ue55k5579 - Brak obrazu - Podświetlenie działa - Dźwięk Działa
  • #9
    exille
    Level 2  
    lisek wrote:
    Przykładowa cena Link

    Dotyczy
    CY-KK055BGHV1H
    CY-KK055BGHV3H
    CY-KK055BGHV2H
    z tym T-con
    Samsung tv ue55k5579 - Brak obrazu - Podświetlenie działa - Dźwięk Działa


    Czyli myślisz że jednak matryca do wymiany tak, t-con raczej odpada ponieważ wczoraj zamontowałem nowy. Kurcze liczyłem że uda się to jakoś naprawić niskim kosztem. Co ewentualnie mógł bym jeszcze posprawdzać, mogę podesłać zdjęcia zasilacza czy płyty głównej.
  • Helpful post
    #10
    lisek
    Service technician RTV
    Pomiary na T-con w pkt. opisanych
    np. Vdd VGL=Voff( ok. (-8V)) VGH (ok. 30V) CLK CPV
  • #11
    GanCegall
    Level 38  
    exille wrote:
    Co ewentualnie mógł bym jeszcze posprawdzać

    Ew. sprawdź oscylacje na kwarcu procesora.
    exille wrote:
    mogę podesłać zdjęcia zasilacza czy płyty głównej.

    Po co? Myślisz że na podstawie zdjęcia czy głupkowatego filmiku można coś wyczaić?
  • #12
    Ryba 34
    Level 12  
    Witam,posprawdzaj przy T.CON diody shottky-ego...
  • #13
    olfork
    Level 23  
    temat już trochę stary ale dopytam - udało się dojść co było problemem ?
  • #14
    Ryba 34
    Level 12  
    Witam... U mnie przy 4 szt. Miałem zwarte diody na T. Con, już nie pamiętam które. Proponuję odpiąć taśmy od listew matrycy kolejno po jednej, zobaczyc czy któraś połowa zadziała... Posprawdzać na listwach czy nie ma zwarć na kondensatorach... Najlepiej podłączyć akumulator 3,7V między masę a zasilanie... Jeśli będzie na którymś kondensatorze zwarcie,sam się dopali i odpadnie z gorąca... A jak nie to znaczy się że boczne drivery są po zwierane.. W tym wypadku należy je albo wszystkie zerwać jeśli są.. Albo przeciąć taśmę doprowadzającą zasilania... Ja podklejam taśmę przy gniazdach na taśmy, w ten sposób izolując napięcia... W 80 proc to działa, nawet przy innych matrycach...
  • #15
    GanCegall
    Level 38  
    Ryba 34 wrote:
    Najlepiej podłączyć akumulator 3,7V między masę a zasilanie... Jeśli będzie na którymś kondensatorze zwarcie,sam się dopali i odpadnie z gorąca

    Jak to mówi halinka w "kiepskich" "ferdek ja jeszcze w życiu takich pierdół nie słyszałam"
    p.s.
    Co palisz bo wygląda na mocny towar. :-)
  • #16
    olfork
    Level 23  
    U mnie matryca to 49A6AF0KK / CY-KK649BGLV1H.
    Matryca ma tylko podświetlenie, odpięcie którejkolwiek z taśm nic nie zmienia. Żadnych pasów, żadnych linii, żadnej zmiany.

    Po włączeniu zasilania na TCON na ułamek mignie jedna dioda, a druga (LED1) świeci 2-3 sek i gaśnie.
  • #17
    Michał99
    Level 32  
    Ryba 34 wrote:
    Najlepiej podłączyć akumulator 3,7V między masę a zasilanie... Jeśli będzie na którymś kondensatorze zwarcie,sam się dopali i odpadnie z gorąca... A jak nie to znaczy się że boczne drivery są po zwierane.

    Jak będziesz to robił u siebie do gaśnica pod reką.
  • #18
    Ryba 34
    Level 12  
    Palę kondensatory,a na gaśnicy latam,masz głowę i?To kombinuj, nie pisał bym o takiej metodzie gdyby nie to że setki sztuk mi się udało zrobić bez zbędnego szukania i tracenia czasu...Jak to mówił też Ferdek Kiepski że takie rzeczy też się największym fizjologom nie śniło...Pozdrawiam wszystkich. :D