Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zelmer Jupiter - Płytka triaka, padnięty silnik??

17 Wrz 2019 18:22 627 11
  • Poziom 9  
    Witam, padł mi odkurzacz zelmera, działał długi czas bez problemu aż podczas kolejnego sprzątania po załączeniu trzask, smród spalonego i nic. Po rozkręceniu obudowy okazało się, że padła/spaliła się płytka triaka. Kupiłem nową, podpiąłem i nic odkurzacz dalej nie działa, więc postanowiłem sprawdzić silnik, czy działa pomijając płytkę(zrobiłem mały błąd ponieważ nie sprawdziłem samego silnika odrazu, tylko dopiero po zamontowaniu nowej płytki).

    Po podaniu napięcia na silnik, tylko rusza i odrazu zwarcie i eska w tablicy wyskakuje. Silnik z wierzchu wygląda dobrze, nie rozkręcałem go, czy po prostu padająca płytka załatwiła silnik i niema co tego naprawiać dalej? Czy ewentualnie silnik można jakoś sprawdzić?
    Zelmer Jupiter - Płytka triaka, padnięty silnik?? Zelmer Jupiter - Płytka triaka, padnięty silnik?? Zelmer Jupiter - Płytka triaka, padnięty silnik??
  • Poziom 34  
    Pablos235 napisał:
    Czy ewentualnie silnik można jakoś sprawdzić?

    Silnik mozesz podpiac bezposrednio pod jego piny.Tylko dobrze go przytrzymaj, umocuj. Możesz podpiac go poprzez roznicowke nie wywali glownych bezpieczników. W czasie wlaczania silnik ma duzy moment obrotowy.
  • Poziom 9  
    Zdemontowałem silnik całkiem, i podałem napięcie z innego gniazdka i działa, eska B10 była za słaba i z tego powodu "wybijała". Sprawdziłem jeszcze nowego triaka, gdzieś wyczytałem że jak się zewrze styk A1 z G, to przy sprawnym triaku silnik nie powinien się włączyć i u mnie się nie włącza. Sprawdziłem również dokąd dochodzi pełne napięcie oprawką żarówkową, także wyłącznik jest dobry, przekazuje, do płytki elektroniki też dochodzi pełne napięcie. Teraz pytanie co dalej? Płytkę z triakiem mam nową, zostaje tylko druga z elektroniką, czyżby w niej coś również padło?
    Zelmer Jupiter - Płytka triaka, padnięty silnik?? Zelmer Jupiter - Płytka triaka, padnięty silnik??
  • Poziom 39  
    Witam .
    Czy płytka ma identyczne numery ,jak również identyczne wyprowadzenia przewodów?
    Sprawdź płytkę na stole,podłącz żarówkę zamiast silnika,daj bardziej wyraźne zdjęcie (bardziej przybliżone) od strony elementów .Przez takie zwieranie jak to opisujesz,możesz uszkodzić bardziej regulator.
  • Poziom 9  
    nikusert napisał:
    Czy płytka ma identyczne numery, jak również identyczne wyprowadzenia przewodów?
    Jeśli pytasz o płytkę z triakiem to tak, nowa jest identyczna, przewody to samo symbol triaka na nowej jak i starej BTA12. Triak stary/nowy,
    Zelmer Jupiter - Płytka triaka, padnięty silnik?? Zelmer Jupiter - Płytka triaka, padnięty silnik??

    Płytka elektroniki/regulatora,
    Zelmer Jupiter - Płytka triaka, padnięty silnik?? Zelmer Jupiter - Płytka triaka, padnięty silnik?? Zelmer Jupiter - Płytka triaka, padnięty silnik?? Zelmer Jupiter - Płytka triaka, padnięty silnik??
  • Poziom 39  
    Czy możesz podać, które przewody do czego idą? Czy jak podłączysz zasilanie do tego układu bez silnika to też wybija zabezpieczenie? Na zdjęciu starej płytki z triakiem widać, że płytka się przegrzała stąd jej zwęglenie, i nie spowodowane uszkodzeniem silnika lecz z powodu złego kontaktu prawdopodobnie przez wysoką temperaturę powstały zimne luty i takie efekty.
  • Poziom 9  
    nikusert napisał:
    lecz z powodu złego kontaktu prawdopodobnie przez wysoką temperaturę powstały zimne luty i takie efekty.
    Płytka z triakiem, według mnie przegrzewa się przez małą wadę fabryczną. Silnik od góry jest zakryty plastikową osłoną/kopułką, która ma po bokach po jednym otworze/kratce, które są zakryte jakąś włókniną i jeden z nich jest przy płytce z triakiem. Włóknina dolegała (jest przepalona na wylot) do triaka przez co się przegrzewał (brak wentylacji itd.) i efekt jest widoczny.
    nikusert napisał:
    Czy jak podłączysz zasilanie do tego układu bez silnika to też wybija zabezpieczenie?

    Ogólnie to jak wymieniłem płytkę i wszystko spiąłem to silnik wogóle nie rusza i nic nie wybija (wiekszośc esek w domu jest B10, odkurzacz ma 2100W to przy podaniu pełnego napięcia na sam silnik bezpośrednio to ta eska jest na granicy).
    nikusert napisał:
    Czy możesz podać, które przewody do czego idą?

    Zelmer Jupiter - Płytka triaka, padnięty silnik??
    Od góry patrząc:
    1. (G) czarny - idzie do triaka
    2. (TA1) niebieski - idzie do triaka
    3. (N) czerwony - idzie ze zwijacza/z kabla zasilającego
    4 (dolny czarny) - idzie do silnika
    5. P1/P2 - idą do mikro styku/wyłącznika, który jest z przodu obudowy
    6. czarny bez konektorka bezpośrednio wlutowany w płytkę idzie z wyłącznika(widać go "pod" czerwoną żyłą).
  • Poziom 39  
    Silnik zasilany jest z triaka zacisk TA2, a skąd silnik ma (N), 3-4 to zasilanie.
  • Poziom 9  
    nikusert napisał:
    3-4 to zasilanie.
    Kable 3 i 6 to zasilanie. 3 to N (zero), 6 to L (faza).
    nikusert napisał:
    Silnik zasilany jest z triaka zacisk TA2

    Dokładnie z tego styku triaka idzie kabelek na silnik, natomiast drugi jest to kabel nr.4 z postu wyżej czarny z "dużym" konektorkiem idzie z tej płytki elektroniki odrazu do silnika.

    Co do reszty, dla jasności podłączając właściwie wtyczkę żeby L i N były podane tak jak po opisach na płytce, to również jak w poście wyżej N idzie ze zwijaka na styk nr.: 3 kabelek czerwony (dalej do triaka, który następnie jak wszystko działa podaję go na silnik). L przez wyłącznik idzie do płytki, jest to kabelek nr.:6 ( 6. czarny bez konektorka bezpośrednio wlutowany w płytkę idzie z wyłącznika (widać go "pod" czerwoną żyłą). Następnie "faza"(L) wychodzi na kabelek nr.:4 (4 (dolny czarny) - idzie do silnik) i idzie już bezpośrednio do silnika.
  • Poziom 39  
    Do sprawdzenia, zamiast silnika podłącz żarówkę 230V/60W i sprawdź układ, jak również działanie mikro-styku P1-P2.
  • Poziom 9  
    Witam, temat można uznać za zamknięty. Zamówiłem jeszcze nową płytkę elektroniki, (która jak sądziłem, że też padła), i po zmontowaniu wszystkiego odkurzacz śmiga elegancko (przynajmniej na razie ;)
    Dzięki za wszystkie sugestie. Pzdr
  • Poziom 9  
    Witam, temat można uznać za zamknięty. Zamówiłem jeszcze nową płytkę elektroniki(która jak sądziłem, że też padła), i po zmontowaniu wszystkiego odkurzacz śmiga elegancko(przynajmniej narazie;). Dzięki za wszystkie sugestie. Pzdr

    Dodano po 59 [sekundy]:

    Problem rozwiązano wymieniając spaloną płytkę z triakiem oraz padniętą płytkę elektroniki.