Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Stary Vaillant nie iskrzy.

19 Wrz 2019 08:14 510 8
  • Poziom 9  
    Witam serdecznie.
    W tym roku zakupiłem uroczy domek.
    Od marca do kwietnia sprawnie ogrzewał go piec Vaillant, który był tam zamontowany.
    Dwa dni temu chciałem go testowo przed sezonem uruchomić i okazało się, że nie iskrzy.
    Coś się włącza, pali się czerwona lampka (chyba od resetu, instrukcja po niemiecku, pogański język, ciężko zrozumieć), po chwili zapala się poniżej pomarańczowa i zielona. Cicho coś buczy.
    Niestety nie ma na nim żadnych tabliczek z oznaczeniem modelu.
    To jakiś stary Vailliant.
    Przeczyściłem elektrody, ale to nic nie dało.
    Rozebrałem korpus elektroniki.
    W środku jest płyta sterownicza opisana jako 100515.
    Ma ktoś może schematy do niej, google niestety nie pomaga.
    A może miał ktoś podobny problem?
  • Pomocny post
    Moderator - Systemy Grzewcze
    Rusz pompę. Odkręć na niej korek płaskim śrubokrętem i rusz rotorem czy się obraca.
    Sprawdź ciśnienie w kotle.
    Wyślij foto kotła
  • Pomocny post
    Poziom 33  
    Żaden producent kotłów nie udostępnia schematów płyt głównych - więc jej nie znajdziesz.
    Najważniejsze to podać model kotła. Naklejka może być za odchylanym pulpitem sterowniczym lub pod kotłem.
  • Poziom 9  
    Tabliczki żadnej niestety nie ma.
    Rozebrałem go i nic nie znalazłem.
    Wygląda jak (sądząc po zdjęciach z google) Vaillant Thermoblock VC 110 EU.
    Jutro sprawdzę pompę. Odkręcę korek i spr. to czy rotor się rusza.
  • Poziom 9  
    Stary Vaillant nie iskrzy. Stary Vaillant nie iskrzy. Stary Vaillant nie iskrzy. Stary Vaillant nie iskrzy. Stary Vaillant nie iskrzy.

    Dodano po 3 [minuty]:

    Na zdjęciu czwartym widać 3 świecące lampki.
    Czerwona zapala się pierwsza, potem pomarańczowa, zielona.
    Po naciśnięciu resetu jest to samo.
  • Pomocny post
    Moderator - Systemy Grzewcze
    I jak ta pompa? Pracuje?
  • Poziom 9  
    Odkręciłem dużą śrubę w pompie. W środku była śrubka krzyżakowa, pewnie utrzymująca wirnik, czy coś. Bez problemu i lekko się kręciła.
    Podejrzewam, że tak jak w podobnym wątku na forum, padły przekaźniki na płytce elektronicznej.
    Zamówiłem je, pewnie w drugiej połowie tygodnia będą, to powymieniam i sprawdzę.
    Jak nie pomoże, to będę po kolei wymieniał płytki i elektrody.
    Zdam relację :D
  • Pomocny post
    Poziom 36  
    zawsze możesz podłączyć pompę bezpośrednio do gniazdka 230V z pominięciem płyty głównej kotła to będziesz miał pewność na 100%, że pompa działa.
    Tylko nie wiem jak jest rozwiązane przyłącze w Twojej pompie. W moim Vaillancie po otwarciu obudowy pompy z elektroniką to pokazał się kondensator i typowe złącze zaciskowe, sprężynowe, więc nie byłoby problemu z podmianą przewodu na chwilę.
    Stare pompy w zasadzie były niezniszczalne, więc jeśli mechanicznie jest OK i nie ma blokady to problem z rozruchem pompy może być np. z powodu uszkodzonego kondensatora.

    Wyklucz na 100% pompę i dopiero wtedy baw się w przekaźniki itp.