Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ABS WABCO VCS I PROBLEMY - Koła przyczepy blokują się pomimo nowych czujników

kamiltransport 20 Sep 2019 23:52 744 7
Texa Poland
  • #1
    kamiltransport
    Level 2  
    Witam
    Posiadam od nie dawna przyczepe dwu osiową na bęmbnach z zaworem WABCO wymieniłem dwa nowe czujniki tylko tyle ma, koronki były dobre przy osi ,po załączeniu stacyjki zawór przyczepy cyka 4 razy ,
    na kasecie wabco pali się czerwona kontrolka , zawór który znajduje się ma oddzielnie elektronikę .
    nr zaworu 4721950410 a numer kasety 4461080450 , przy hamowaniu oś przyczepy staje dęba .
    Dodam jeszcze że miałem jeszcze wyrwaną wtykę abs i podłączyłem kolorami następująco
    1pin Czerwony gruby
    2pin Biało czerwony
    3pin Brązowo niebieski
    4 pin Brązowy gruby
    5 pin Żółto niebieski

    Po połączeniu kolorami przejechałem kilkadziesiąt metrów było wszystko ok , następnie chciałem sie przejechać sprawdzić jeszcze raz i paliła się w samochodzie kontrolka USTERKA ABS PRZYCZEPY i PRZYCZEPA BEZ ABS oraz blokuje hamulce przy hamowaniu /
    Dziękuje za każdą pomoc .
  • Texa Poland
  • #2
    User removed account
    Level 1  
  • Texa Poland
  • #3
    Cowboy zagrabie
    Level 31  
    Przyczepa na poduszkach czy na resorze? przyjrzałbym się czujnikowi obciążenia osi.
  • #4
    Dagomir
    Level 20  
    VCS I to tylko układ przeciwblokujący ABS, nie ma tu czujnika obciążenia osi jak w układach EBS. Jesli nie ma komputera diagnostycznego to tak jak napisał Piotr trzeba odczytać mrugnięcia diody. Pozwala to również określić czy sterownik jeszcze żyje. Ile naczepa ma czujników ABS? podejrzewam że 4? Po tym podłączeniu gniazda kontrolka ABS w samochodzie się świeciła a po ruszeniu samochodem zgasła? Jeśli świeci się komunikat PRZYCZEPA BEZ ABS to raczej coś nie tak z połączeniem ciągnik-->moduł abs przyczepy. Zamiast kolorów podaj nam w które piny podłączyłeś stałego plusa, plusa po zapłonie, oba przewody masowe, i przewód lampki kontrolnej. No i oczywiście bezpieczniki są na 100% sprawne? :)
  • #5
    Cowboy zagrabie
    Level 31  
    Musi być korekcja siły hamowania. Nawet stare przyczepy miały ręczny zawór przełączania jazdy na pusto i ładowny. Dlatego pytałem o rodzaj zawieszenia. W zawieszeniu pneumatycznym, parametr pobierany jest z ciśnienia w poduszkach, w resorowych powinien być bocianek na środku osi.
  • #6
    kamiltransport
    Level 2  
    piotr budzowski wrote:
    policz mrugnięcia diody czerwonej i daj znać



    Po włączeniu kluczyka pali się bez mrugnięcia

    Dodano po 3 [minuty]:

    [quote="Dagomir"]VCS I to tylko układ przeciwblokujący ABS, nie ma tu czujnika obciążenia osi jak w układach EBS. Jesli nie ma komputera diagnostycznego to tak jak napisał Piotr trzeba odczytać mrugnięcia diody. Pozwala to również określić czy sterownik jeszcze żyje. Ile naczepa ma czujników ABS? podejrzewam że 4? Po tym podłączeniu gniazda kontrolka ABS w samochodzie się świeciła a po ruszeniu samochodem zgasła? Jeśli świeci się komunikat PRZYCZEPA BEZ ABS to raczej coś nie tak z połączeniem ciągnik-->moduł abs przyczepy. Zamiast kolorów podaj nam w które piny podłączyłeś stałego plusa, plusa po zapłonie, oba przewody masowe, i przewód lampki kontrolnej. No i oczywiście bezpieczniki są na 100% sprawne? :)[/quote

    przyczepa na rsorze i ma 2 czujniki na ostatniej osi , po podłączeniu gniazda żaden komunikat nie palił się w samochodzie, pierwszy raz , sprawdzałem bezpieczniki są dobre, jeszcze spróbuję podłączyć pod inny samochód.
    przewody podłączyłem tak jak mówiłem na początku jest ich 5
  • #7
    User removed account
    Level 1  
  • #8
    kamiltransport
    Level 2  
    Witam podłączyłem dziś pod inny samochód starszy Scanie R palił sie tylko błąd ABS1 na zółto w scani nie było błedu jak w poprzedniej scani ,że przyczepa bez ABS i usterka przyczepy abs .
    Siłe hamowania pobiera z każdej osi mechanicznie od pracy resorów (z bocianka na środku osi ).
    Ostatni zawór na tylnej osi Był od siły hamowania zastojały i stał na cięzkim obiązeniu ,teraz go uruchomiłem przyczepa bez podłączenia abs hamuje równo i tylna oś nie staje dęba .
    A co do tej a co do dej kontrolki to świeci się cały czas na okrągło na czerwono i gdzie jest wejście do diagnostyki to jest zaśniedziałe wszystko .
    Myślę ,że to będzie ta kaseta padnięta bo czemu pali się cały czas ta dioda na czerwono , i jak na razie chce sprawdzić jak będzie hamować bez abs tylko z siły hamowania .