Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

webasto 2000ST po wymianie dmuchawy wciąż wyłącza sie po chwili z kodem 08

Sosna9191 22 Sep 2019 11:31 636 8
  • #1
    Sosna9191
    Level 4  
    Cześć posiadam wyżej wymienione webasto 2000ST suche, jakiś czas temu dmuchawa odmawiała posłuszeństwa trzeba było stuknąć w obudowę aby zaskoczyła, później już podczas pracy stanęła i webasto się wyłączyło,
    zdemontowałem i zawiozłem dmuchawę na regeneracje to człowieka ktory sie tym zajmuje. Wróciłem ze zregenerowanym zamontowałem i niestety dmuchawa sie odpala webasto rozgrzewa i po 2-3minutach jakoś w momencie jak już świeca żarowa jest wyłączana nagle dmuchawa i wszystko staje i mruga kod 08 o problemie z dmuchawa

    macie jakiś pomysł? jestem za granicą i nie bardzo teraz mogę je gdzie oddać
  • #3
    Sosna9191
    Level 4  
    Przecież był w naprawie i teraz chodzi, na krótko 20min go katowalem pod akumulatorem, webasto też je uruchamia wszystko odbywa się prawidłowo a mimo to sterownik wyłącza webasto
  • #5
    Sosna9191
    Level 4  
    nadal walcze i to dziwne ale wczoraj rano po 20 stu próbach po prostu nie wyłączyło sie i zaczelo działać, wyłączyłem po 30minutach i do wieczora odpalalem na te pół godziny kilka razy i działało, dziś rano juz znow to samo, zaskoczyło dopiero za moze 10tym razem, ponawiałem próby co 2-3h i odpalalo za pierwszym, po 6h przerwy teraz wieczorem juz niestety odpaliło za drugim razem, tak to ta sama spiewka czyli czuc ciepło wszystko odbywa sie prawidlowo i nagle bach kod 08 wszystko staje. zastanawiam sie czemu czas ma na to wpływ, jesli jutro rano nie odpali to moze cos z paliwem? odplywa gdzies zapowietrza sie a sterownik mylnie interpretuje?
  • #6
    Wawrzyniec
    Level 37  
    Sosna9191 wrote:
    moze cos z paliwem? odplywa gdzies zapowietrza sie a sterownik mylnie interpretuje?
    Na pewno to nie paliwo, a sterownik nie interpretuje tego źle.
    Sosna9191 wrote:
    krótko 20min go katowalem pod akumulatorem
    To że silnik się kręci pod akumulatorem nie znaczy że jest sprawny. Może pobierać za duży prąd i sterownik go wyłącza żeby nie doszło do pożaru. Mogłeś też całość źle poskładać. Mogą też być za duże opory przepływu powietrza itd. Oddaj do naprawy całe Webasto a nie tylko samą dmuchawę. Sterownik kontroluje pobór prądu i obroty. Jak coś się nie zgadza to wyłącza silnik i wyrzuca błąd. Właściwa interpretacja uszkodzenia zależy od doświadczenia naprawiającego i nie zawsze jest to takie oczywiste i nie zawsze to na co wydawałoby się że wskazuje kod błędu.
  • #7
    Sosna9191
    Level 4  
    co do poboru prądu przez dmuchawe to po regeneracji sie ona zmieniła, mam watomierz podpięty pod całą elektryke i przed regeneracja juz po rozgrzaniu dmuchawa pobierała ok 25watt na najszybszym biegu a na najmniejszym biegu ok 10-11watt, teraz jest to ok 40watt i ok 17-20watt co mi sie akurat nie podoba bo w skali dnia to całkiem sporo prądu. Jednak wlasnie tera webasto chodzi juz od 2h i potrafi.

    daje mu ostatnia szanse jeśli po prostu tak będzie to wywalę ten szrot do kosza i za 500zl kupie chińskie
  • #9
    Sosna9191
    Level 4  
    ok raz działało raz nie, czasem za pierwszym wystartowało i chodziło do rana a czasem 10x i sterownik wyłączał webasto po kilku minutach.

    kupiłem za 500zł chińskie webasto nowe i od miesiąca chodzi bardzo dużo bez awaryjnie i pilotem i wieloma funkcjami niż ten przeżytek który ceni sie za nic.

    także temat zamknięty. pozdrawiam