Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes S-klassa W221 320 CDI - Szarpie przy delikatnym przyśpieszaniu

26 Wrz 2019 22:06 300 1
  • Poziom 1  
    Witam

    Od dłuższego czasu zmagam się z problemem Mercedesa W221 320 CDI 2006 rok.

    Samochód zakupiony w trybie awaryjnym z zapchanym DPF. Po wyczyszczeniu DPF auto odzyskało mocy.
    Urodził się natomiast kolejny problem. Podczas delikatnego przyśpieszania lub utrzymania stałej prędkości w okolicach 1500 obrotów auto szarpie, a przy wciśnięciu gazu powiedzmy 1/3 przyśpiesza falując przy tym obrotami. Początkowo sądziłem że problem leży po stronie skrzyni biegów ( Skrzynia 722.9 ) Wymieniono olej wraz z filtrem skrzyni - nie pomogło.
    Następnie z uwagi na brak błędów został wysłany do regeneracji konwerter - nie pomogło.
    Ponoć po tym pojawił się błąd na skrzyni czujnika Y3/8n3 (czujnik zdawczej prędkości obrotowej) Dodam że wszystko diagnozowano na SD (Star Diagnostic) Wysłałem do regeneracji sterownik skrzyni biegów. Pan z serwisu stwierdził że czujnik wymienił ale na stole stary czujnik wyglądał na sprawny- nie pomogło.
    Odnotowaliśmy błąd czujnika położenia wałka rozrządu. Profilaktycznie zostały wymienione dwa czujniki (wałka rozrządu oraz wału) - nie pomogło.
    Następnie pojawiły się informacje o wypadającym zapłonie na 3 i 5 cylindrze, a czasami silnik sam potrafił zgasnąć. Odpalał po dodaniu gazu przy rozruchu. Dwa wtryskiwacze zostały wymienione na używane ale sprawdzone na stole BOSCH - silnik zaczął pracować równiej ale szarpanie dalej pozostało.
    Pojechałem w trasę aby wgrać nowszy soft skrzyni biegów. Oprogramowanie wgrano - nie pomogło.
    Podczas trasy silnik wpadał po 20-30 km w tryb awaryjny (na desce czysto) i tu ciekawostka w trybie awaryjnym nie miał mocy ale szarpanie nie występowało. Po zgaszeniu i odpaleniu silnika moc powracał a wraz z nią wspomniane szarpanie. Pojawił się błąd nastawnika turbiny. Nastawnik wymieniony na nowy i już auto nie wpada w tryb awaryjny niestety nadal szarpie przy 1300-1500 obrotów. Domniemam że wina leży po stronie silnika ponieważ w trybie awaryjnym (wywołanym przez nastawnik turbiny) skrzynia dostaje wartości stałe a nie rzeczywiste odczyty silnika i wtedy pracuje perfekcyjnie. Niestety nie mam sensowanych pomysłów a już mam dość płacenia za kolejne zgadywanki. POMOCY !!!
  • Poziom 1  
    Witaj mam ten sam problem w 211 320 cdi też mi podszarpuje przy małych obrotach i przy lekkim przyspieszeniu i słyszę jakby klekotanie zaworu albo wtryskow robiłem rozrzad skrzynie i klapy wirowe nie pomogło ja myślę że mogą być to wtryski ale nie jestem pewny może ktoś miał podobny problem i to rozwiązał to było by miło wiedzieć