Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Beko DIS1520N nie załącza się spalony element na module jaki ?

01 Paź 2019 09:27 369 30
  • Poziom 10  
    Po przeglądzie okazało się, że kostka połączenia pompy jest przypalona i powstało chyba zwarcie, problem połączenia usunięty. Jednak na module wypalony jest, chyba to stabilizator. Proszę o pomoc we wskazaniu jakie parametry tego elementu, ponieważ nic nie widać. Może ktoś ma te dane. Miło by było usłyszeć co jeszcze w takim przypadku mogło pójść. Moduł jak na zdjęciach MARD644R FE445-A .
    Zmywarka Beko DIS1520N nie załącza się spalony element na module jaki ?img_201909...184427.jpg Download (879.42 kB) Zmywarka Beko DIS1520N nie załącza się spalony element na module jaki ?img_201909...184412.jpg Download (727.91 kB)
  • Poziom 31  
    To nie stabilizator ale triak typu T4xx (gdzie xx = 05 lub 10, raczej to pierwsze). Oprócz tego masz spalony rezystor zaznaczony na zdjęciu strzałką, a to sugeruje uszkodzenie portu w mikroprocesorze.
    Zmywarka Beko DIS1520N nie załącza się spalony element na module jaki ?
  • Poziom 10  
    Kolego alekt77, dzięki za szybkość reakcji pomocy. Czy ten mikroprocesor to ten poniżej uszkodzonego rezystora? Zauważyłem jeszcze przepaloną ścieżkę między dwoma punktami, zaznaczona na kolejnym zdjęciu. Czy z widocznymi uszkodzeniami można wysnuć jakąś głębszą diagnozę, czy ten mikroprocesor jest walnięty na 50% czy może na 100% ?
    Zmywarka Beko DIS1520N nie załącza się spalony element na module jaki ?pano_20191...130013.jpg Download (1.76 MB)
  • Poziom 31  
    krystop napisał:
    Czy ten mikroprocesor to ten poniżej uszkodzonego rezystora ?
    Tak.
    krystop napisał:
    przepaloną ścieżkę między dwoma punktami
    To co zaznaczyłeś żółtą strzałką to nie przepalona ścieżka tylko nie wykorzystane punkty lutownicze, ta płytka może słuzyć producentowi do innych modeli zmywarek więc nie wszystkie elementy muszą się na niej znajdować. Zobacz, że na tej płytce masz jeszcze kilka miejsc jak to, które zaznaczyłeś.
    krystop napisał:
    czy ten mikroprocesor jest walnięty na 50% czy może na 100% ?
    Zmierz rezystancję wskazanego na zdjęciu czerwoną strzałką rezystora, jeśli rzeczywiście jest spalony to na 99% procesor uszkodzony. Ten rezystor łączy port mikroprocesora z bramką triaka (przez mostek oznaczony 000), jeśli rezystor uległ spaleniu to prawdopodobieństwo, że port mikroprocesora przeżył jest znikome.
  • Poziom 10  
    Jeżeli chodzi o rezystor - spalony, natomiast sam mostek ma przejście. Korci mnie kupić triak i rezystor i spróbować, a może ruszy? Tylko, że parametry rezystora też nie wiadome, a widać jedynie 5-na początku, następnie nie wiem, może 11, a może 14?
  • Poziom 31  
    krystop napisał:
    sam mostek ma przejście
    Bo mostki z racji swojej bardzo małej rezystancji raczej nie ulegają uszkodzeniom, musiałby przez niego popłynąć naprawdę duży prąd aby go uszkodzić.
    krystop napisał:
    Korci mnie kupić triak i rezystor i spróbować ,może ruszy

    Ryzyko żadne, triak T405-600B, (DPAK) będzie kosztował ok. 4 zł., a rezystor może 5 gr. Rezystor nie musi być SMD, może być do montażu przewlekanego, rezystor możesz wstawić o wartości między 390Ω, a 560Ω (561 SMD). Tylko wylutuj najpierw uszkodzony.
  • Poziom 10  
    Może to głupie, ale czy gdybym przylutował na wierzchu tego spalonego, to byłby problem?
  • Poziom 31  
    Dla spróbowania, jeśli ten spalony wykazuje przerwę w przewodzeniu to nie ma problemu, ale o ile zmywarka zacznie działać( :roll: ) to zrób to porządnie i wylutuj ten spalony.
  • Poziom 10  
    Ok. to zabieram się do zamawiania potrzebnych elementów na allegro, bo do sklepu mam kawałek. Jak tylko zmontuję i wypróbuję, dam znać co wyszło. Puki co bardzo dziękuję :)
  • Poziom 10  
    Witam ponownie.
    Wymieniłem przepalone podzespoły i niestety nic się nie dzieje, nie załącza, nawet nic się nie oświeciło. Rozebrałem z ciekawości panel sterujący i chyba ktoś tu podmienił płytkę, ponieważ w tej zmywarce są dwa włączniki po prawej. Natomiast płytka ma trzy mikro styczniki. Szukałem po internecie i taka płytka jest w modelu DIS 1535 Ekstra AAA. Nie wiem czy to to może być powodem braku reakcji. Jak to sprawdzić, i jak sprawdzić czy mój moduł jest sprawny?
  • Poziom 31  
    krystop napisał:
    czy to to może być powodem braku reakcji

    Raczej uszkodzenie portu w mikroprocesorze na co zwracałem uwagę w postach #2 i #4.
  • Poziom 10  
    Tak sobie myślę ,czy ta płytka sterująca działała wspólnie z tym modułem ?
    Posunąłem się dalej i mierzyłem czy moduł daje jakieś napięcie na moduł panelu sterującego i okazuje się że tak.Czy to by oznaczało że moduł główny dobry ?
  • Poziom 31  
    krystop napisał:
    Czy to by oznaczało że moduł główny dobry ?

    To oznacza tylko że zasilacz na module jest sprawny (o ile "daje" napięcia poprawnej wartości a nie "jakieś").
    Wygląda na to że musisz pogodzić się że moduł jest uszkodzony.
  • Poziom 10  
    Rozumiem że teraz został mikroprocesor do wymiany ?Czy to kosztowne ?Syn mógł by zaprogramować ,ale nie wiem jak z programem ,czy jest dostępny ?
  • Specjalista AGD
    krystop napisał:
    czy jest dostępny

    Nie i raczej go nie uświadczysz, jedyna nadzieja, to sprawny moduł i zgrywanie, o ile nie jest oprogramowanie zabezpieczone.
    Nowy moduł to koszt ok 200zł, więc przy tej kwocie skórka niewarta wyprawki.
  • Poziom 10  
    Masz rację 200 zł. to już za wiele :cry: Na razie nie zamykam tematu, może jeszcze coś się trafi :wink:
  • Specjalista AGD
    krystop napisał:
    Masz rację 200 zł to już za wiele :cry:

    Jak za moduł to jest bardzo niska cena i spokojnie warta zainwestowania, chyba, że zmywarka już spadła z czwartego piętra i wygląda jak siedem nieszczęść.
  • Moderator
    krystop napisał:
    Wymieniłem przepalone podzespoły i niestety nic się nie dzieje, nie załącza, nawet nic się nie oświeciło.

    Zmywarka Beko DIS1520N nie załącza się spalony element na module jaki ?
  • Poziom 10  
    Wartości kondensatorów, powiedz proszę w jaki sposób mam je zmierzyć?
  • Specjalista AGD
    Na układzie omomierzem i podaj wartości.
  • Poziom 10  
    A więc, lewy górny 7,19 ,lewe dolne po 3.19, prawy góra 7.90, poniżej oba po 3.17
  • Moderator
    krystop napisał:
    7,19 ,lewe dolne po 3.19, prawy góra 7.90, poniżej oba po 3.17
    Jak podajesz wartości to bądź łaskaw je napisać, a zatem o ile są to Ω to procesor i płyta PCB do wyrzucenia :idea:
  • Poziom 10  
    Ok.,zmieniłem przyrząd i teraz mogę podać dokładniej :
    -lewy górny ,mierzy i nie podaje wartości ,zmienia się tylko μF ,na m F -gdzie m pojawia się i znika ,tak ciągle
    -lewe dolne po ok.622 μF
    -prawy górny 896μF
    -obydwa poniżej prawego po 626,4μF.
  • Moderator
    Napisałeś, a kolega mrice...
    krystop napisał:
    Wartości kondensatorów, powiedz proszę w jaki sposób mam je zmierzyć?
    Ci odpisał:
    mrice napisał:
    omomierzem i podaj wartości.
    Podałeś wartości być może z kosmosu, a zatem napisałem:
    TONI_2003 napisał:
    Jak podajesz wartości to bądź łaskaw je napisać, a zatem o ile są to Ω to procesor i płyta PCB do wyrzucenia
    Jednak Ty ponownie widać nie rozumiesz jak i na jakim zakresie Masz mierzyć miernikiem. Zatem nie wiemy jak mamy to napisać?
    krystop napisał:
    zmieniłem przyrząd i teraz mogę podać dokładniej - μF?
    Skoro zakres ma być wyrażony w Ω, a Ty podajesz w (μF) gdzie nikt Ci nie kazał tego robić, a przypomnę tylko tak dla formalności gdy ktoś kiedyś Cię poprosi o pomiar kondensatora to należy go odlutować do pomiaru w μF... Masz zrobić pomiar bez odlutowania kondensatorów SMD, ale na zakresie pomiaru w Ω ("omów").
  • Poziom 10  
    Przepraszam,wszystko co napisałeś ,prawda. Postaram się poprawnie czytać.Jednak mam jeszcze dylemat ponieważ kiedy ustawię przyrząd na Ω ,pomiar wychodzi w kΩ .Ponadto dokonuję pomiaru jest wynik 16 kΩ,a kiedy odwrócę końcówki przyrządu pomiar wynosi 3.140 kΩ ,co z tym fantem zrobić ?
  • Poziom 31  
    krystop napisał:
    Ponadto dokonuję pomiaru jest wynik 16 kΩ,a kiedy odwrócę końcówki przyrządu pomiar wynosi 3.140 kΩ

    W trakcie pierwszego pomiaru kondensator ładuje się do napięcia które występuje na końcówkach pomiarowych miernika w trybie omomierza, po odjęciu tych końcówek rozładowuje się poprzez rezystancje występujące w układzie jak i własną wewnętrzną rezystancję. Dopiero pełne rozładowanie kondensatora przed przyłożeniem końcówek pomiarowych w odwrotnej polaryzacji powinno dać pomiar zbliżony do pierwszego pomiaru. A dodatkowo musisz pamiętać że mierzysz kondensatory wlutowane w układ w którym występują elementy półprzewodnikowe wykazujące różną rezystancję w zależności od polaryzacji końcówek pomiarowych.
  • Poziom 10  
    Rozumiem że kiedy dokonuję pomiaru w odwrotnej polaryzacji i wartość spada ,aż się zatrzyma .To jest ten pomiar o który nam chodzi (przy wlutowanych kondensatorach)?
    krystop napisał:
    Przepraszam,wszystko co napisałeś, prawda. Postaram się poprawnie czytać.Jednak mam jeszcze dylemat ponieważ kiedy ustawię przyrząd na Ω ,pomiar wychodzi w kΩ .Ponadto dokonuję pomiaru jest wynik 16 kΩ, a kiedy odwrócę końcówki przyrządu pomiar wynosi 3.140 kΩ, co z tym fantem zrobić?
    Czy ten sposób pomiaru coś powie o stanie tego modułu? To znaczy sposób, którym ja wykonuję pomiar.
  • Specjalista AGD
    krystop napisał:
    Czy ten sposób pomiaru coś powie o stanie tego modułu ?

    Owszem, da nadzieje, albo ja pogrzebie na wieki wieków. CO nie znaczy, że zagwarantuje 100% pewniaka co do sprawności.

    krystop napisał:
    Postaram się poprawnie czytać.Jednak mam jeszcze dylemat ponieważ kiedy ustawię przyrząd na Ω ,pomiar wychodzi w kΩ .Ponadto dokonuję pomiaru jest wynik 16 kΩ,a kiedy odwrócę końcówki przyrządu pomiar wynosi 3.140 kΩ ,co z tym fantem zrobić ?

    O ile pamiętam polaryzacja tu nie powinna mieć znaczenia, ale zawsze możesz podać dla danego el. dwa pomiary w zalezności od polaryzacji.
  • Poziom 10  
    Pomiar wyszedł następująco:
    Lewy górny: 16.01 kΩ i 3.142 kΩ,
    Lewe dolne: L- 6005 kΩ i 0.978 kΩ,
    P-6.985 kΩ i 0.977 kΩ,
    Prawy górny: 7.97 kΩ i 2.876 kΩ ,
    Dwa poniżej prawego górnego: L-6.008 kΩ i 0.979 kΩ ,
    P-5.976 kΩ i 0.980 kΩ.
    Zmywarka Beko DIS1520N nie załącza się spalony element na module jaki ?

    Dodano po 1 [godziny] 16 [minuty]:

    Przeoczyłem kropkę :Lewe dolne: L- 6.005 kΩ i 0.978 kΩ,
  • Poziom 10  
    Czo można powiedzieć że z tymi kondensatorami jest wszystko ok.?