Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ws304s pali bezpieczniki po wymianie diod i kondensatorów

01 Paź 2019 20:57 774 48
  • Poziom 9  
    Witam mam problem ze wzmacniaczem ws304s A mianowicie chodzi o to że gdy go dostałem to była istna ruina kondensatory 2x4700uF były rozerwane, wszystkie bezpieczniki popalone. Po wymianie kondensatorów i bezpieczników wzmacniacz się włączył tylko, że przy każdym włączaniu był głośny pisk A po zrobieniu głośniej, dając bas na maxa, głośniki charczały tak jakby głośniki były spalone. Zmniejszając bas nieco przechodziło a głośniki są sprawne. Na forum wyczytałem żeby ogarnąć jeszcze kondensatory na płytkach sterujących i wymienić diody prostownicze. Tak więc wymieniłem kondensatory i diody niby zamiennik takie diody dostałem w serwisie 5 amper i po wymianie tego wszystkiego włączyłem wzmacniacz i poszły bezpieczniki hurtem tak więc co może być nie tak? Proszę wszystkich o rady i pomoc. Jeśli post jest w złym dziale, to proszę o przeniesienie.
  • Moderator - Na Wesoło HydePark
    Sprawdź na początek czy nie zamieniłeś polaryzacji diod i kondensatorów.
  • Poziom 37  
    Witam,
    kazik34 napisał:
    ...gdy go dostałem to była istna ruina kondensatory 2x4700uf były rozerwane,wszystkie bezpieczniki Po palone...

    -tu bym sie skupil, jest duza szansa ze sam wzmacniacz jest uszkodzony np. tranzystory mocy maja przebicie, kondensatory elektrolityczne moga wysychac a nie wybuchaja jezli sa poprawnie uzytkowane.

    kazik34 napisał:
    ...po wymianie kondensatorów i bezpieczników wzmacniacz się włączył tylko że przy każdym włączaniu był głośny pisk A po podglaszaniu dając bas na Maxa głośniki charczały tak jak by głośniki były spalone zmniejszajac bas nieco przechodziło a głośniki są sprawne. Na forum wyczytałem żeby ogarnąć jeszcze kondki na płytkach sterujących i wymienić diody prostownicze tak więc wymieniłem kondki i diody niby zamiennik takie diody dostałem w serwisie 5 amper i po wymianie tego wszystkiego włączyłem wzmacniacz i poszły bezpieczniki hurtem tak więc co może być nie tak proszę wszystkich o rady i o pomoc jeśli post jest w złym dziale proszę o przeniesienie

    - to tylko potwierdza ze cos wiecej jest uszkodzone,
    - regulacja "basu" wplywajaca na charczenie moze raczej buczenie swiadczy ze masz problem z przydzwiekiem w przedwzmacniaczu.

    Nie podlaczaj wzmacniacz pod pelne obciazenie, pomierz stopnie koncowe/tranzystory mocy i sterujace, sprawdz jak sugeruje poprzednik czy czegos nie wlutowales odwrotnie
    Pozdrawiam
  • Poziom 9  
    A czy ma ktoś z was np zdjęcie jak poprawnie mają być wlutowane te diody gora i spod ? Jak ten wzmacniacz odebrałem to tam były pustki ani jednej diody nie było te dwa duże elektrolity wymieniłem na 2 x4700uf 50V tylko takie u mnie w mieście posiadają za śmieszna cenę 50gr sztuka :) czy ewentualnie przy wymianie tranzystorów oryginalnych to na jakie wymienić bo być może macie rację że i tranzystory są spalone i jeszcze jedno pytanko czy te diody co kupiłem są dobre do tego wzmacniaczy czy kupić inne 1000V 5A dioda prostownicza te są obecnie wstawione proszę o szybką odp z góry wam serdecznie dziękuję za wszystkie odpowiedzi pozdrawiam
  • Poziom 37  
    Witam,
    moze zacznij od tego ze znajdziesz schemat, tam masz narysowane co i jak, chyba wiesz jak wyglada prostownik mostkowy, na diodzie masz narysowany jej kierunek przewodzenia wiec tak powinny byc wlutowane.
    "te dwa duże elekteolity wymieniłem na 2 x4700uf 50 v tylko takie u mnie w mieście posiadają" - to nie jest sluszne podejscie, nie wiesz co tam bylo przedtem ? tak zgodnie z prawda to akurat te pasuja bonie przekroczysz tam 50V, tam jest symetryczne 27V.
    "czy ewentualnie przy wymianie tranow ori to na jakie wymienić bo być może macie rację że i trany szlak trafił" - o co ci chodzi?, masz tam jakis tran ? chyba raczej olej ?
    Diody sa OK, domyslenie tam byly BYP401 czyli 1A, a w oryginale ich nie bylo bo pewnie wybuchly jak bylo zwarcie.
    Pozdrawiam
  • Poziom 9  
    Tran w skrócie tranzystory mocy końcówka mocy i jakie tam mogę wstawic
  • Poziom 37  
    Witam, oryginalnie w końcówce były chyba BDP285/6, ale były też zbliżone konstrukcje na BDP395/6, ten drugi jest ciut mocniejszy.
    Pozdrawiam.
  • Poziom 9  
    Po przejrzeniu forum znalazłem zamiennik czyli bd911 8 br 912 jutro wlutuje tranzystory i zobaczę co się będzie dzialo
  • Moderator - Na Wesoło HydePark
    viayner napisał:
    oryginalnie w koncowce byly chyba BDP286/7 ale byly tez zblizone konstrukcje na BDP396/7

    BDP285/6 i BDP395/6. Nie ma tranzystorów BDP287 i BDP397.
  • Poziom 9  
    Kupiłem bd 911 8 bd 912 dziś zobaczę co będzie się działo
  • Pomocny post
    Poziom 37  
    Witam,
    ArturAVS napisał:
    viayner napisał:
    oryginalnie w koncowce byly chyba BDP286/7 ale byly tez zblizone konstrukcje na BDP396/7

    BDP285/6 i BDP385/6. Nie ma tranzystorów BDP287 i BDP387.

    Oczywiscie, racja, moje przeoczenie.
    Moze tak dla scislosci BDP385/6 takze nie istnieja - powinno byc BDP 395/6.
    Te BD911/12 z parametrow wygladaja ze powinny sobie poradzic.
    Pozdrawiam
  • Poziom 9  
    A powiedzcie mi tak jak krowie na granicy. Co i jak chodzi z tą żarówka do sprawdzania wzmacniaczy? Gdzie i jak się wpiąć?
  • Pomocny post
    Moderator - Na Wesoło HydePark
    Literówka się wkradła. Niby BD911/12 to zamienniki, ale nigdy mi nie pracowały prawidłowo.
    kazik34 napisał:
    A powiedzcie mi tak jak krowie na granicy co i jak chodzi z tą żarówka do sprawdzania wzmacniaczy? Gdzie i jak się wpiac

    Szeregowo w pierwotne uzwojenie transformatora. Zabezpieczysz się w ten sposób przed dalszymi usterkami.
  • Poziom 9  
    Taka 60W wystarczy? Czy dać większą? Ewentualnie jakie jeszcze są dobre zamienniki tych końcówek mocy do ws304s? Pozdrawiam oraz bardzo dziękuję za dotychczasową pomoc.
  • Pomocny post
    Poziom 37  
    Witam,
    co do zamienników tranzystotrów mocy to teoretycznie podejdzie każdy z podobnymi parametrami, tylko że nie każdy będzie się nadawał do audio, możesz rozważyć:
    BD249/250 nieco inna obudowa,
    2N6488/6491,
    BD711/712
    Pozdrawiam
  • Pomocny post
    Poziom 29  
    Daj te które masz, u mnie sprawują się bez uwag.
  • Poziom 9  
    I jeszcze jedno pytanko Panowie gdzie się wpiac żeby ustawić prąd spoczynkowy tak plus minus 20mv jak bysci3 mogli tak wytłumaczyć łopatologicznie 😎😁😂
  • Pomocny post
    Poziom 37  
    Witam,
    prad spoczynkowy mierzy sie w ten sposob ze mierzysz spadek napiecia na rezystorze np. R164 lub R165 - te duze drutowe w emiterach tranzystorow mocy, znajac spadek napiecia i rezystancje liczysz prad.
    Pozdrawiam
  • Poziom 9  
    Panowie takie o to pytanie na szybko czy zamienniki mają takie same wyprowadzenia jak w orginale chodzi o końcówki mocy a zamiennik to bd911/12 chodzi o rozstaw E.B.C pozdrawiam i proszę o w miarę szybką odpowiedź
  • Pomocny post
    Poziom 29  
    Ws304s pali bezpieczniki po wymianie diod i kondensatorów
    Guglaj takie rzeczy.
  • Poziom 9  
    Witam tak się wpiąłem na takim zakresie jak na zdjęciach pokazuje 11.1 i na płytce sterujące dwa oporniki się nadmiernie grzeją co jeszcze może być nie tak kręciłem wszystkimi podkówkami i nic się nie zmieniało żarówka zabijanie i wszystko Ws304s pali bezpieczniki po wymianie diod i kondensatorów Ws304s pali bezpieczniki po wymianie diod i kondensatorów

    Dodano po 1 [godziny] 1 [minuty]:

    Dodam że po włożeniu płytek sterujących jest zawarcie żarówka sieci A w głośnikach buczenie dajcie jakieś rady co jeszcze trzeba ogarnąć?
  • Poziom 37  
    Witam,
    kazik34 napisał:
    Witam tak się wpiolem na takim zakresie jak na zdjęciach pokazuje 11.1 i na płytce sterujace dwa oporniki się nadmiernie grzeją co jeszcze może być nie tak krecilem wszystkimi podkówkami i nic się nie zmieniało żarówka zabijanie i wszystko Ws304s pali bezpieczniki po wymianie diod i kondensatorów

    Dodano po 1 [godziny] 1 [minuty]:

    Dodam że po włożeniu płytek sterujących jest zawarcie żarówka sieci A w głosnikach buczenie dajcie jakieś rady co jeszcze trzeba ogarnąć

    nic nie rozumiem:
    - jakimi podkowkami krecisz ?, krec tak dalej !!!
    - "i nic się nie zmieniało żarówka zabijanie i wszystko " - a o co ci chodzi?
    - jezeli dobrze widze wpiales sie na emitery tranzystorow i tam ma byc potencjal roznicowy 0V
    - tylko ty wiesz co sie grzeje - niemozna ci pomoc jezeli nie nauczysz sie opisywac problem w szczegolach.
    Pozdrawiam
  • Poziom 9  
    Ws304s pali bezpieczniki po wymianie diod i kondensatorów Ws304s pali bezpieczniki po wymianie diod i kondensatorów

    Dodano po 10 [minuty]:

    Tymi o to krecilem A grzeją się te dwa oporniki w lewym dolnym rogu(ta płytka jest z drugiego wzmacniacza) po wpięciu płytek i po podlonczeniu głośników jest taki o to efekt że jeden głośnik się wychyla A drugi wchodzi w dół w zależności jak zamienię miejscami płytki sterujace,po czym jak wpinalem płytki pojedynczo to na jednej płytce słychać cichutki szum i lekkie buczenie i glosnik minimalnie schodzi w dól A w drugiej płytce na głośnik się wychyla i buczy tranzystory mocy jakie wlutowane to b9911/12 3-stare były spalone A jeden był całkiem rozwarstwiony taki więc proszę o pomoc jak to ogarnąć do kupy żeby zaczol grać wkoncu te wzmacniacz
  • Poziom 39  
    Jest tyle tematów na elektrodzie, ale Tobie się nie chce ani szukać ani czytać. Tragedia!
    Po raz milionowy - nie podłączaj głośników puki nie jesteś pewien że końcówka mocy nie jest sprawna. Wylutuj tranzystory końcowe, włącz wzmacniacz i bez muzyki (potencjometr głośności ustawiony na zero) zmiesz napięcie stałe jakie masz na wyjściu głośnikowym czyli tam gdzie podłączasz głośnik, oczywiście bez podłączonego głośnika. Napisz co zrobiłeś i co zmierzyłeś.
  • Poziom 9  
    Szukam cały czas i nie znajduje odp na jednym kanale 0.40 A drugi 4.63 czy możliwe jest to że nowe tranzystory są uszkodzone
  • Poziom 39  
    viayner napisał:
    jezeli dobrze widze wpiales sie na emitery tranzystorow i tam ma byc potencjal roznicowy 0V

    🤔 Może kolega rozwinąć swoją myśl?
    Moim zdaniem prąd spoczynkowy przez oba rezystory płynie taki sam (zaznaczam, że głośnik do pomiaru musi być odłączony) a zakładając, że są one identyczne to spadek napiecia będzie 2 razy większy niż mierząc na jednym. Pomiar jak najbardziej prawidłowy tylko trzeba wziąć do wyliczeń odpowiednią rezystancje. Nie wiem skąd kolega wziął 0V.