Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes CLS W219 - Brak grzania/klimatyzacji

06 Paź 2019 08:39 78 6
  • Poziom 10  
    Witajcie
    Problem jest następujący, rok temu zimą auto bardzo szybko się nagrzewało (mówię o kabinie pasażerów).
    Nawiew na szybę zawsze włączał się na największych obrotach i w aucie robiło się strasznie gorąco. Gdy wyłączyłem nawiew na szybę i włączałem grzanie manualne lub automatyczne to wentylator zmieniał swoją moc.
    Klima nie działała gdyż jak to wskazał komputer, mam zwarcie na zaworze w kompresorze.
    Latem próbowałem trochę pogrzebać i zrobić klimę ale z braku czasu nie udało się tego zrobić.
    Ustaliłem za to, ze w klimatyzacji jest:

    - czynnik chłodzący,
    - dochodzi napięcie do zaworu w kompresora,
    - zawór gdy dostanie na chwilkę 12V to "tyka" więc zawór działa.

    Miałem kupić nowy zawór ale sam fakt, ze "tyka" czyli raczej działa spowodował, ze chciałem problemu szukać gdzie indziej..... ale nastała jesień i zrobił się nowy problem. Auto nie grzeje .... i się teraz zastanawiam czy problem nie tkwi w samym sterowniku klimy, lub w systemie nagrzewnicy (chodzi mi o zapadki i silniczki) może mi ktoś naświetlić jak szukać problemu ?

    Dodam, ze w aucie strasznie parują szyby a wymieniłem filtr kabinowy na nowy.
  • Poziom 28  
    Ultimion napisał:
    jak szukać problemu ?


    Podłączyć pod Star Star Diagnosis, przejrzeć wszystkie parametry widziane przez sterownik klimatyzacji i przeprowadzić testy elementów wykonawczych/sterujących. Inaczej się nie da.
  • Poziom 15  
    A jaki zapach w aucie jak parują szyby? Może nagrzewnica przecieka?
  • Poziom 10  
    nie czuje żadnego zapachu.
  • Poziom 15  
    Jak dobrze pamiętam to na podszybiu jest zawór przed wejściem do samej centralki. W211 wymieniałem to parę razy, a konstrukcyjnie to prawie te same samochody
  • Poziom 10  
    Ogólnie jest tak, ze samo coś załapało i grzeje w końcu, nie ruszam teraz żadnymi ustawieniami by znów coś nie padło.

    Cytat:
    Jak dobrze pamiętam to na podszybiu jest zawór przed wejściem do samej centralki.


    możesz zrobić zdjęcie ? .... mówisz, od strony zewnętrznej z komory silnika ?
    Ale skoro teraz grzeje , to pewnie nie zawór, no chyba, ze ten zawór się zawiesza ;-)
  • Poziom 15  
    1. Uszkodzony zawór i nie podaje ciepłego płynu
    2. Zakamieniona centralka
    3. Problem z obiegiem wody
    To jest do sprawdzenia na początek. Tak zawór jest od strony komory silnika, pod podszybiem, łatwo znaleźć bo idą węże gumowe w ścianę grodziową