Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

H110M-HDV - nie uruchamia się BIOS

06 Paź 2019 14:17 219 11
  • Poziom 10  
    Witam. Po naciśnięciu przycisku zasilania na ekranie monitora pojawiał się napis ASRock, ale dalej nic się nie działo. Wyjąłem i włożyłem z powrotem dwie kości RAM. Teraz włączają się wentylatory, ale ekran monitora jest czarny. Nie pojawia się już nawet nazwa producenta płyty. Przekładałem RAM, zresetowałem BIOS, odłączyłem dyski. Bez efektu. Kondensatory wyglądają ok. Jutro sprawdzę zasilacz, bo padła mi bateria w mierniku i obie kości RAM, czy nie są uszkodzone.

    elementy:
    Płyta główna ASRock H110M-HDV
    Pamięć GoodRam Play, DDR4, 4 GB,2400MHz, CL15
    Pamięć GoodRam IRDM, DDR4, 4 GB,2400MHz, CL15
    zasilacz be quiet! System Power B8 350W
    procesor Intel Pentium G4560, 3.5GHz, 3MB, BOX

  • Poziom 42  
    citrixx napisał:
    to czy BIOS nie powinien wydawać jakiegoś sygnału dźwiękowego informującego o jego braku?

    Powinien.
    Wcześniej wydawał jakiś "pik"? Jest głośniczek?
  • Poziom 10  
    Odpisałeś w momencie, kiedy edytowałem post i usunąłem fragment o braku dźwięku. Nie wydawał sygnałów, bo nie było podpiętego głośniczka. Podpiąłem głośniczek z drugiego komputera i są trzy długie sygnały. Z tego co wyczytałem, oznacza to brak RAM. Jutro w pracy sprawdzę obie kości, ale być może problem się wyjaśnił. Obie kości padły w tym samym momencie? Jedna ma 2,5 roku a druga 3 m-ce. Czy możliwe, że to przez podłączenie tej drugiej kości? Jakoś się "gryzły"?

  • Poziom 42  
    Raczej nie padły przez siebie.
    Włóż jedną, reset BIOS i sprawdź, potem to samo z drugą.
  • Moderator - Komputery Serwis
    Ten zestaw działał wcześniej poprawnie, czy to zestaw składany teraz z różnych części i to są jego pierwsze próby uruchomienia?
    Czy wersja BIOS jest wystarczająca aby obsłużyć G4560? Te procesory były dopiero obsługiwane od wersji P7.10.
  • Poziom 10  
    dt1 napisał:
    Ten zestaw działał wcześniej poprawnie, czy to zestaw składany teraz z różnych części i to są jego pierwsze próby uruchomienia?
    Czy wersja BIOS jest wystarczająca aby obsłużyć G4560? Te procesory były dopiero obsługiwane od wersji P7.10.


    Zestaw złożony 2 lata temu przez morele.net z części u nich kupionych. Konfiguracja zaproponowana przez Ciebie Link BIOS był zaktualizowany przez nich. Przez 2 lata komputer działał normalnie, także po zamontowaniu pół roku temu drugiej kości RAM. Od tego czasu nic z nim nie robiłem.
  • Poziom 10  
    Niestety okazało się że nie mam możliwości sprawdzenia RAMu, bo nikt nie ma DDR4 a serwis życzy sobie 40-50 zł. Wyślę je w ramach reklamacji. Najwyżej odeślą z informacją, że są sprawne.
  • Poziom 10  
    Wysłałem pamięć w ramach reklamacji. Uznali ją i przysłali nową. Niestety po zamontowaniu komputer nadal nie działa. Co robić? Odesłać cały komputer? To może być zasilacz? Jutro posprawdzam napięcia. Płyty głównej raczej sam nie sprawdzę.
  • Moderator - Komputery Serwis
    Tak naprawdę przy braku uruchamiania może to być wszystko: zasilacz, pamięć, płyta, procesor. Zacząłbym od płyty sprawdzanie.
  • Spec od monitorów
    Wyjmij bateryjkę cmos 3V i zobacz efekt (powinna się włazcyć)

    Jak Nie:
    - wyjmij cmos 3V na pewien czas, Odłacz od 220V, zewrzyj piny Clear CMOS powahluj przyciskiem Power
    - potem wstaw nową bateryjkę 3V ( ? zmierz napięciew starej?) i spróbuj wł.

    p.s
    Karta Post do diagnozy by się przydałą (pod PCI-E,miniPCI lub LPC)

    Na tych płytach często "odlatywał" wsad BIOS >> czyli płyta ..
    - jak na gwarancji ... tryb znany
    - jak Nie to na ebay te płyty są od 40 funów

    Twoja płyta to TA z Lewej
    * z prawj nowa ver. 3.0 ma 8-pin(EPS12V) (zamiast 4-pin) i wspiera starsze CPU Kaby Lake-S. + cpu 6th Gen.
    H110M-HDV - nie uruchamia się BIOS H110M-HDV - nie uruchamia się BIOS
  • Poziom 10  
    Tak jak wspomniałem w pierwszym poście, robiłem reset BIOS. I poprzez wyjmowanie baterii jak i przez zwieranie pinów. Płyta jeszcze na gwarancji więc pewnie wyślę cały komputer do reklamacji i niech się głowią.
  • Poziom 10  
    Włożyłem jeszcze kartę graficzną i sprawdziłem napięcia na zasilaczu. Zasilacz sprawny, karta nic nie pomogła.