Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia

power_pc 07 Oct 2019 13:07 2379 7
  • #1
    power_pc
    Level 11  
    Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia
    Mam problem z zasilaczem do komputera Dell Optiplex 780 SFF.
    Naprawiałem zasilacz, gdyż poleciał kondensator na pierwotnym, dla zasady wymieniłem wszystkie kondensatory i wentylator, bo trochę terkotał. Złożyłem do kupy - na stole wszystko działa, jak włożę do komputera to się nie uruchamia, diody Led na obudowie wskazują błąd 1-3- i miga przycisk Power - czyli wg. informacji z instrukcji komputera to błąd zasilacza, płyty głównej lub urządzenia peryferyjnego. Komputer jest sprawny, na innym zasilaczu wstaje.

    Pomiary napięć na zasilaczu:
    wpięty do sieci:
    PS_ON 4,97 V; SB 5,05 V
    Start bez obciążenia:
    3,37 V; 5,22 V; 11,54 V; -11,91 V; SB 5,05 V; PG 4,99 V
    z obciążeniem ok. 50%
    3,38 V; 5,11 V; 11,85 V; -11,91 V; SB 5,04 V; PG 4,98 V



    Więc wszystko mieści się w normie, wręcz wzorowo. Przytrzymując przycisk test na zasilaczu, komputer startuje. Zakładam, że płyta główna robi jakiś auto test zasilacza, bo na sprawnym gdy się włączy go do kontaktu na chwilę startują wentylatory, a na tym naprawionym nie. Nic z tego nie rozumiem, co mu nie pasuje? Czy coś mogłem przeoczyć?

    Edit:
    Grzebałem trochę w necie i znalazłem taką oto informację:
    Quote:
    "Indicates system has power, but the POWER_GOOD signal is not yet active".

    Jest to jakiś trop, jeśli PG pojawi się po czasie większym niż 500ms, może nie pozwolić włączyć zasilacza. Problem w tym, że nie mam jak tego czasu zmierzyć, testera zasilaczy nie podłączę, bo ten model ma złącze mini ATX

    Zatem dalej sobie już sam odpowiem, bo wpadłem na wspaniały pomysł, aby podłączyć 2 mierniki, jeden pod 12V, drugi pod PG i nagrać film, po czym odtworzyć go klatka po klatce i zobaczyć co się dzieje. Wiem, że multimetry mają sporą zwłokę, jednak to co wyszło daje pewien pogląd na sprawę. Zatem wygląda to tak (sekundy: setne)
    00:00 - Power ON, 12V -> 10,25V, PG 0,0 V
    00:25 - PG 4,76 V (jest reakcja na poziomie 250ms, jest nieźle, ale ...)
    00:56 - 12V -> 11,53 V (napięcie się stabilizuje)
    00:75 - PG nagle spada do 0,47 V
    01:12 - PG leci jeszcze w dół 0,09 V
    01:51 - PG zaczyna rosnąć 1,47 V
    01:92 - PG stabilizuje się na poziomie 4,95 V
    Wydaje mi się, że to wyjaśnia czemu zasilacz nie przechodzi auto testu w komputerze, powrót na warsztat, coś musiałem pominąć.
  • #2
    fifcio13-13
    Level 30  
    Zacząłbym od pomiaru PG w dobrym zasilaczu. Zobacz jak się zachowuje.
  • #3
    lisek
    Service technician RTV
    Podaj jakie masz ukł. scalone w tym PSU.
    Takie jak w tym temacie z tego forum Link

    Jaki IC jako superwizor (watch dog)?
  • #4
    power_pc
    Level 11  
    Supervisor: WT7507
    H&L side driver: CL2181
    AC/DC: TNY280PN

    A teraz ciekawostka. Polutowałem sobie przejściówkę i podpiąłem zasilacz pod tester.
    Na początek sprawny zasilacz, który działa w komputerze:
    Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia
    czas PG 0 ms???
    Pomiar napięcia PG 4,68 V

    A tu zasilacz, który nie chce działać:
    Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia
    Jedyne co mnie zastanawia to trochę za niskie napięcie 12V, choć mieści się w normie i pod obciążeniem rośnie jak już wcześniej podałem.
  • #6
    power_pc
    Level 11  
    Poczytałem, jednak tam wyraźnie poszedł z dymem. Dla pewności sprawdziłem wszystkie elementy o których mowa - są ok.
  • #8
    lisek
    Service technician RTV
    Uszkodzenie albo w zasilaczu albo WT7507 SOP16 (on sam lub drobnica RC w jego otoczeniu)
    Quote:
    PS_ON# Signal Characteristics
    VIL, Input Low Voltage min. 0.0V, max. 0.8V
    VIH, Input High Voltage min. 2.0 V, max. 5.25 V

    * :idea: Twój sygnał jest OK (zazwyczaj jest 4.3V) poniżej 3.7 >> problem
    Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia

    Quote:
    one of the most important protections (the OTP or Over-Temperature Protection) is only supported by two monitoring ICs, the SITI PS223 and the Weltrend WT7507. However, there are other ways to implement this protection and trigger one of the other protections in a monitoring IC, in order to shut down the PSU.

    O samym WT krótko na Link
    oraz Link
    Porównanie dostępnych ukł. "watchdog= superwizor" pod Link

    Poczytaj datasheet tego innego układu Link__ SITI PS223
    - :!: porównaj pin"y
    - * pin.9 PS223 OTP Over temperature protection input
    Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia
    * pomiedzy IC PS223 mogą być opto. (1..lub 2) sterujące dzialaniem tranzystorów ukł. startowego (trafo. impulsowe na wej.)
    Quote:
    The Fairchild SG6520 is a direct replacement (pin2pin) for the PS223 so have a couple on order from Mouser

    SG6520 Link stsował w Enermax PSU
    - jest o nim sporo info.

    Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia
    Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia

    Oraz na PSU ATX 250W ukłąd superwizor CCG8010DX
    - CG8010DX (= WT7520).

    Dell model: H235P-00 - po naprawie, a komputer się nie uruchamia