Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Aiwa AX-7800 - nie działa synteza

08 Paź 2019 01:32 120 6
  • Poziom 23  
    Witam Wszystkich!

    Dostałem od znajomego takiego staruszka do naprawy. Sprzęt po przejściach, uszkodzony był m.in. zasilacz napięcia varikapowego, w ten sposób, że prawdopodobnie zamiast 32V przez chwilę poszło całe 60V na układ strojenia U var (dopóki nie wystrzeliły tranzystory). Synteza martwa; zbudowana na TC9125BP (podmieniony na nowy) i TD6102P (preskaler). Na wyjściu DO-2 nic. Po odłączeniu układu Darlingtona (złożonego z N-FETa i NPN-a jako filtra dolnoprzepustowego) na wyjściu widoczny przebieg prostokątnopodobny o amplitudzie ok. 0,2V, i częstotliwości ok 50MHz, ale raczej są to jakieś śmieci. Po ponownym przyłączeniu filtra oczywiście zero. Tranzystory nowe, elementy wokół sprawdzone, zasilanie w normie (5,7 V). Na wejściu preskalera jest ok 83 MHz, na wyjściu, a zarazem wejściu P IN syntezera ok. 10,4 MHz, co dowodzi, że preskaler działa (z ustalonym podziałem przez 8) Głowica po podaniu odpowiedniego U var działa, radio gra. Sprawdziłem sterowanie syntezera; na wejściach A, B, C, D, widać ładne zmiany stanów. Tylko na LOAD nie ma kompletnie nic, a powinien pojawiać się stan wysoki, aby synteza mogła zaczytać dane z procesora sterującego. Połączenie z procesorem na płycie czołowej jest OK. Czyżby walnięty procesor, czy coś jeszcze przegapiłem? Dodaję datasheet'a układu TC9125BP, tylko tyle udało mi się znaleźć w Internetach, do samego odbiornika nie ma nic, nawet nie wiem w jakich jeszcze można by znaleźć podobnie zbudowany syntezer.

    Pozdrawiam!
  • Moderator - Na Wesoło HydePark
    bratyslaw napisał:
    na wejściach A, B, C, D, widać ładne zmiany stanów

    Czym sprawdzałeś ?
  • Moderator - Na Wesoło HydePark
    Na Load powinny pojawiać się krótkie dodatnie szpilki.
  • Pomocny post
    Moderator - Na Wesoło HydePark
    To kontroler "leży".