Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dostępu do AP, nawet po resecie.

08 Paź 2019 13:21 84 4
  • Poziom 12  
    Musiałem zresetować działające urządzenie TPLINK WA801ND. Tak mi się przynajmniej wydaje bo nie sieje on teraz internetu, a nie mogę się do niego dostać. Wpisuję na sztywno 192.168.1.2 z maska 255.255.255.0 i z przeglądarki nie odpowiada mi tplink z adresem 192.168.1.254.
    Naciskam reset przez 5, 10 ,15, 20 sekund i nie resetuje się (wszystkie diody powinny mrugnąć).
    Zaczynam się zastanawiać czy nie ma tam openwrt, ale na adresacji openwrt tez mi nie odpowiada.
    Macie jakiś pomysł?
  • Poziom 39  
    A próbowałeś go pingować ?
    Sprawdź też ipconfig czy na pewno jesteś tym co myślisz.
    Po resecie to on raczej będzie mial końcówkę 0.1 lub 1.1
    Pozdr. J,
    Ps
    po resecie powinien działać DHCP, ustaw kompa na automat....
  • Poziom 12  
    adamjur1 napisał:
    A próbowałeś go pingować ?

    tak, głucho
    adamjur1 napisał:
    Sprawdź też ipconfig czy na pewno jesteś tym co myślisz.

    wpisałem na sztywno i jestem, automatycznie jak dam tez bez zmian
    adamjur1 napisał:
    Po resecie to on raczej będzie mial końcówkę 0.1 lub 1.1

    producent mówi o innym adresie
    Click Restore to reset all configuration settings to their default values.
    • Default User Name: admin
    • Default Password: admin
    • Default IP Address: 192.168.0.254
    • Default Subnet Mask: 255.255.255.0

    Problem dalej nie rozwiązałem
  • Poziom 39  
    JAk sam piszesz 0.254, czyli jak na sztywno piszesz 1.254 to go nie zobaczysz.
    Powinno działać dhcp oczywiście jeżeli jesteś podpięty po kablu.
    Pozdr. J.
  • Moderator - Sieci, Internet
    Skoro domyślny adres IP urządzenia to 192.168.0.254 to przy masce 24bit-owej adres IP ustawiony na karcie ethernet która jest podłączona do AP to np. 192.168.0.100