Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zaniki internetu w sieci szpitalnej

08 Paź 2019 17:53 195 17
  • Poziom 4  
    Witam, od paru tygodni mam koszmarny problem w swojej pracy.

    Zaczne od omowienia sieci:

    Zaniki internetu w sieci szpitalnej

    Ruter to Huawei AR2240.

    Switche to: Huawei S5710

    Codziennie niemalże o tej samej porze ok. 13:00-14:00 wywala internet i nie idzie ping wp.pl w calej sieci.

    Jeśli chodzi o adresy IP to nic się nie zmienia. Zostają poprawne nawet po wpisaniu ipconfig /release i /renew.

    Sama sieć ogólnie działa, pinguje adresy ip urządzeń w sieci (także po nazwach), mam też dostęp do katalogów sieciowych udostępnianych na serwerze.

    Reset rutera nie pomaga.

    Nie jest to też problem dostawcy internetu ponieważ gdy podpinam się bezpośrednio pod internet (switch dostawcy + komputer) i ustawie odpowiednie adresy IP od dostawcy to internet mam.

    Ciężko cokolwiek mi już wymyślić ponieważ nie mija godzina i wszystko wraca do normy....

    Proszę pomóżcie, nakierujcie chociaż co to może być, moze ktos z was spotkał się z takim głupim problemem?

    (Dodam jeszcze ze zauwazylem, ze gdy jestem zalogowany na skype i nagle urywa internet to mimo wszystko ciagle dostaje wiadomosci a nawet moge je z powodzeniem wysyłać, mimo ze ping wp.pl nie idzie ani zadna strona sie nie ładuje)
  • Moderator - Sieci, Internet
    Rahimek napisał:
    mimo ze ping wp.pl

    Sprawdź czy w tym czasie idzie ping 212.77.98.9 to też do wp.pl ale nie przez domenę. Jeżeli pójdzie to jakiś problem z DNS-ami.
  • Poziom 4  
    dzieki za mega szybką odpowiedź
    zapominałem dodać - próbowałem tego i też pingi nie idą
  • Moderator - Sieci, Internet
    A ping do bramy z sieci wewnętrznej?
  • Poziom 4  
    Bramą jest oczywiście ruter.
    Pinguje go bez problemu, mogę też wejść w niego i zarządzac przez przegladarke
  • Poziom 24  
    Puszczałeś polecenie tracert na np google
    Który to szpital w białym??
  • Poziom 4  
    polecenie tracert nie działa tak samo jak ping...
    to szpital nie w Białymstoku ;)
  • Poziom 31  
    Rahimek napisał:
    (Dodam jeszcze ze zauwazylem, ze gdy jestem zalogowany na skype i nagle urywa internet to mimo wszystko ciagle dostaje wiadomosci a nawet moge je z powodzeniem wysyłać, mimo ze ping wp.pl nie idzie ani zadna strona sie nie ładuje)

    To wygląda jakby problem z dns'ami.
    Spróbuj podmienić adresy dns na jakieś inne.
  • Poziom 4  
    Problem w tym że nie mogę tego zrobić ponieważ na serwerze win2012 jest postawiony dns razem z domeną.
    Tak więc adresem dns w tej sieci jest adres IP serwera
  • Poziom 24  
    Czy ten szpital bierze udział w programie E-Zdrowie jeśli tak to tam powinny być dodatkowe dnsy gdyby te główne padły. Następnym razem gdy to się pojawi na kompie z którego korzystasz dodaj dnsy google lub zmieńna google i będzie wiadomo.
  • Poziom 4  
    Ok dzięki spróbuję ustawić 8.8.8.8

    Chociaż szczerze mówiąc nie wiem jak wtedy ma działać domena
  • Poziom 24  
    Ty to robisz dla testu na swoim kompie nie ingerując w sieć, jeśli to za działa to pozostaje dodać dodać dodatkowe dnsy do domeny by net był gdy główne padną.
  • Poziom 4  
    Właśnie sprawdziłem to teraz gdy wszystko jest w porządku i faktycznie internet jest gdy ustawie 8.8.8.8, bez problemu pinguje wp.pl i wczytuje strony ale nie mam połączenia z bazą danych która jest na serwerze
  • Poziom 24  
    Dlatego trzeba dorzucić do AD dodatkowe DNSy na wypadek gdyby te pierwsze padły
  • Poziom 4  
    Faktycznie w pewnym sensie to zadziałało , dosłownie przed chwilą wywaliło internet i gdy zmieniłem dnsy u siebie na kompie na 8.8.8.8 to internet wrócił, czyli coś z dnsami.
    Ale tak jak przypuszczałem nie mogę uruchomić programów które muszą mieć dostęp do bazy na serwerze.
    Czy mógłbyś wskazać w jaki sposób mogę dodać na serwerze dnsy 8.8.8.8 jako dodatkowe?
  • Poziom 4  
    Ważne że na wypłaty jest ;)
    Dzięki za wszystkie odpowiedzi, trochę dziś posiedziałem ustawiłem dodatkowe dnsy na serwerze , poczyscilem go tak wgl bo strasznie zamulał i jakby było okej.
    Internetu nie wywaliło. Wszystko działało prawidłowo.
    Ale gdyby znowu wywaliło to zakładając że dzialalyby dnsy 8.8.8.8 to i tak byłoby połowiczne rozwiązanie bo programy nie działają.

    Czy jest jakaś logiczna przyczyną tego problemu?
    Dlaczego wywala dnsy?
  • Specjalista Sieci, Internet
    Rahimek napisał:
    le gdyby znowu wywaliło to zakładając że dzialalyby dnsy 8.8.8.8 to i tak byłoby połowiczne rozwiązanie bo programy nie działają.


    Po pierwsze, to raczej inne publiczne serwery pośredniczące, a nie Google. Tak już dużo wie, więc po co ma jeszcze wiedzieć o zapytaniach wewnątrz AD?
    Po drugie, jeżeli wprowadziłeś adresy publicznych serwerów forwardujących DNS w ustawieniach lokalnego serwera DNS, to przecież programy będą działać. Zapytanie przychodzące do AD/DNS przecież jest sprawdzane pod kątem strefy i do serwerów pośredniczących są przekazywane pytania tylko o strefy, których nie ma lokalnie skonfigurowanych. Różnica teraz jest tylko taka, że zamiast korzystać przy zapytaniach o "publiczny Internet" bezpośrednio z serwerów strefy root (z którymi podobno nie miałeś połączenia), będziesz korzystał z serwerów forwardujących (np Orange).