Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS X541U - Samoczynne wyłączanie na zasilaniu bateryjnym/dziwne włączanie się

09 Paź 2019 13:30 132 6
  • Poziom 5  
    Cześć, kilka dni temu wymieniałem dysk w laptopie ASUS X541U na nowy SSD. Po kilku godzinach problemów z instalowaniem systemu i w ogóle z bootowaniem dysku w końcu wszystko działa - no, prawie wszystko. Pojawiły się 2 problemy - da się z nimi żyć, ale są dość uciążliwe na dłuższą metę.

    1. Podczas uruchamiania laptopa standardowo pierwszy ekran to logo Asus'a i po tym ekranie powinien pokazywać ładowanie systemu. Średnio co 2 uruchomienia laptopa wyskakuje logo Asus'a, nagle zmienia się na pusty czarny ekran, zmienia się na jakiś ciemny szary ekran i wisi - nie przejdzie dalej. Muszę ręcznie go wyłączyć i spróbować włączyć go znowu. Najczęściej po 2 próbie włączenia udaje się przejść do systemu, ale wg. mnie też jest to dziwny proces. Po pokazaniu się logo Asus'a pokazuje się czarny ekran, przeskakuje znowu na jakiś szary i znowu wyświetla logo Asus'a po czym włącza system. Wygląda to tak jakby uruchamiał się raz, nie mógł wczytać dysku, więc próbuje się uruchomić jeszcze raz i tym razem się udaje.

    2. Laptop wyłącza się na zasilaniu bateryjnym i ma problem z włączeniem się - przed zmianą dysku i reinstalacją systemu wszystko było ok, bateria nie trzymała jakoś bardzo długo ale sam się nie wyłączał i włączał się normalnie po kliknięciu przycisku. Przykładowo po włączeniu laptopa chce odpiąć kabel zasilający, odpinam i po kilku sekundach, czasami po kilku minutach laptop po prostu się wyłącza (nagle gaśnie). Na podpiętym kablu nie ma takiego problemu. Co do włączania laptopa, to czasami muszę kilka razy przytrzymać przycisk włączenia żeby w ogóle zaskoczył na baterii (przy podpiętym kablu jest ok).
    Sprawdziłem temperatury w HW Monitor i chyba wszystko jest ok, sprawdziłem dysk w HD Tune, też ok. Wykorzystanie dysku wg. menadżera zadań nawet przy jakimś obciążeniu jest na poziomie zaledwie kilku %.

    Sprawdzałem aktualność sterowników przez Asus Update i niby pokazuje, że wszystko jest aktualne. Chciałem zaktualizować BIOS, bo jest nieaktualny ale podczas instalacji komputer się zawiesza i czekanie nic nie pomaga, trzeba go ostatecznie ręcznie zrestartować.

    Poniżej zdjęcia z w/w programów.

    ASUS X541U - Samoczynne wyłączanie na zasilaniu bateryjnym/dziwne włączanie się
    ASUS X541U - Samoczynne wyłączanie na zasilaniu bateryjnym/dziwne włączanie się
    ASUS X541U - Samoczynne wyłączanie na zasilaniu bateryjnym/dziwne włączanie się


    Sprzęt:
    Asus X541U
    4GB Ram
    i3 6006U
    GoodRam SSD 128GB
  • Spec od monitorów
    Skoro prze zmianą dysku .. (jak piszesz ) wszystko było OK.
    To wskazuje na .. felerny dysk SSD.
    - :?: Goodram SSDPR-CX400-128

    Cytat:
    AND Flash3D NAND Flash
    Controller Phison PS3111-S11
    * -year warrantywith free technical support


    Poczytaj co do tej pory na tym forum napisano o
    Cytat:
    Fraza: ASUS X541U Szukaj na wybranych forach Znaleziono 37 wyników

    - jeden z tematów .. opisuje podobny problem.

    Te dyski chodzą dobrze w Win10 64 bit, AHCI tryb w Bios, format dysku (Acronics) w MBR (Nie GBT)
    *aktualizacja firmware ssd do 62.3

    p.s
    :?: Co masz jak uruchomisz samostartującą wer. dystybucji Linux

    O tym ctrl Phison napisano np. Link_ Elektroda
    Co do zawisania SSD w Win.. wpisz w google frazę: SSD HANGS ON WINDOWS 10

    Zapomnisz o problemach jak kupisz Samsung, używany Intel i migracja systemu za pomocą programiku (Samsung Data Migration )Link
  • Poziom 5  
    lisek napisał:
    Skoro prze zmianą dysku .. (jak piszesz ) wszystko było OK.
    To wskazuje na .. felerny dysk SSD.
    - :?: Goodram SSDPR-CX400-128

    Cytat:
    AND Flash3D NAND Flash
    Controller Phison PS3111-S11
    * -year warrantywith free technical support


    Poczytaj co do tej pory na tym forum napisano o
    Cytat:
    Fraza: ASUS X541U Szukaj na wybranych forach Znaleziono 37 wyników

    - jeden z tematów .. opisuje podobny problem.

    Te dyski chodzą dobrze w Win10 64 bit, AHCI tryb w Bios, format dysku (Acronics) w MBR (Nie GBT)
    *aktualizacja firmware ssd do 62.3

    p.s
    :?: Co masz jak uruchomisz samostartującą wer. dystybucji Linux

    O tym ctrl Phison napisano np. Link_ Elektroda
    Co do zawisania SSD w Win.. wpisz w google frazę: SSD HANGS ON WINDOWS 10

    Zapomnisz o problemach jak kupisz Samsung, używany Intel i migracja systemu za pomocą programiku (Samsung Data Migration )Link


    Tak, to dokładnie ten dysk.

    Czyli wadliwy SSD może mieć wpływ na to, że komputer wyłącza się na zasilaniu bateryjnym, a na kablu nie?

    Zainstalowałem obok WIN10 Ubuntu, bo tak czy siak potrzebuje i stała się rzecz dziwna, pierwsze odpalenie przebiegło pomyślnie, weszło do ubuntu. Wróciłem z pracy i odpaliłem laptopa, wybrałem Ubuntu i nagle zaczęło wywalać setki błędów na ekranie i ostatecznie nie jestem w stanie odpalić Ubuntu. Co ciekawe, instalacja Ubuntu rozwiązała problem z włączaniem laptopa - teraz za każdym razem wywala 2x logo Asusa (tak jak opisywałem wcześniej) i od razu pokazuje opcje wyboru systemu. Próbowałem kilka razy wyłączać i włączać, tylko raz zdarzyło się, że nie pokazał 2 raz loga i wyboru systemu. Chciałem też sprawdzić, czy wyłączy się na Ubuntu, ale niestety nie udało mi się w ogóle wejść na Ubuntu.

    Czyli co? Oddać dysk do sklepu i wziąć inny? Czy na pewno te wszystkie problemy są związane tylko z dyskiem? O ile w ogóle z nim.

    Edit.
    Po tym jak laptop wyłączy się samoczynnie na zasilaniu bateryjnym nie da się go włączyć bez podpięcia ładowarki. W ogóle nie reaguje na przycisk "power". Dopiero po podpięciu kabla zasilającego laptop włącza się po naciśnięciu przycisku. Dodatkowo laptop co któryś raz bardzo długo się wyłącza. Poprawne wyłączenie wygląda tak: naciskam wyłącz w systemie > pokazuje się ekran z napisem "zamykanie systemu" > ekran się wygasza i laptop się wyłącza. Co któryś raz zamiast ekranu z napisem "zamykanie systemu", ekran całkowicie się wyłącza i laptop pracuje jeszcze kilka minut zanim się wyłączy.

    Edit2.
    Po wybraniu ubuntu w wyborze systemów wywala całą listę błędów jak na zdjęciu niżej
    ASUS X541U - Samoczynne wyłączanie na zasilaniu bateryjnym/dziwne włączanie się
    Zostawiłem te błędy na samej baterii i tak sobie leciały i leciały, a laptop się nie wyłączył.
    I tak poza tym jest jedna zaskakująca rzecz - nie używam w ogóle touchpada w laptopie (uzywam bezprzewodowej myszki), zauważyłem, że w win10 touchpad nie działa (nie jest zablokowany kombinacją fn+f9 itd. Po wejściu w bios natomiast normalnie mogę poruszać myszką za pomocą touchpada.
  • Spec od monitorów
    Ogólnie mowiąc ta seria błędów mówi o małe(b.słabej wydajnosci) tego laptopa
    Cytat:
    PCIe BUS Error ... causing really slow laptop performance


    Może to wina dysku SSD lub "coś" na płycie : porty SATA, chipset,....
    :idea: Nowy (uzywka ale sprawna) dysk i od nowa postaw Win

    p.s
    Cytat:
    Po tym jak laptop wyłączy się samoczynnie na zasilaniu bateryjnym nie da się go włączyć bez podpięcia ładowarki.
    W ogóle nie reaguje na przycisk "power".
    Dopiero po podpięciu kabla zasilającego laptop włącza się po naciśnięciu przycisku. Dodatkowo laptop co któryś raz bardzo długo się wyłącza. Poprawne wyłączenie wygląda tak: naciskam wyłącz w systemie > pokazuje się ekran z napisem "zamykanie systemu" > ekran się wygasza i laptop się wyłącza. Co któryś raz zamiast ekranu z napisem "zamykanie systemu", ekran całkowicie się wyłącza i laptop pracuje jeszcze kilka minut zanim się wyłączy.

    To uszkodzenie to już inna bajka
  • Poziom 17  
    Zrób update biosu, dysk pewnie sprawny, problemy z wyłączeniem się laptopa są takie że laptop nie sygnalizuje słabej baterii i po prostu się wyłącza, poprawa baterii lub wymiana i będzie chodził normalne, przeinstalowanie systemu też może pomóc.
  • Spec od monitorów
    Na tym forum pisano
    Cytat:
    ASUS X541U ( Main board: X541UV Rev. 2.0 / 60NB0CG0-MB4101)

    Masz w zał. boardview , brak SM
    To modele pod cpu : i3 /i5/ i7 6th Gen.Intel
    * i7-6500U, i3-6006U, i3-6100U
    kbc IT8995E CXA
    BQ24780S
    * oraz ukł. Richtek
    2N= RT8249 Link
    5E= czyli RAM RT8248A Link
    * oraz NCP81206 cpu dc-dc
    * NCT3527U Link

    :idea: z tego forum Link
    Przykłądowe napiecia:

    Spoiler:
    1.1V (PL6)
    1.5V RAM (PL7)
    (+1.8VSP1\2 (PL9) dla napięc
    VGA (+1.0VSGP,+VGA_COREP) , VRAM (+1.8VSP1\2) i NB_Core (+NB_COREP) odpowiadaja sygnały: VGA_PWR_ON ( z VGA_ON lub INT_VGAPWR_ON (z kbc) ) oraz VGA_ON (z kbc), VLDT_EN (z kbc)

    p.s
    Vivobook X541UA to cpu (7th Gen)
  • Poziom 5  
    nuda napisał:
    Zrób update biosu, dysk pewnie sprawny, problemy z wyłączeniem się laptopa są takie że laptop nie sygnalizuje słabej baterii i po prostu się wyłącza, poprawa baterii lub wymiana i będzie chodził normalne, przeinstalowanie systemu też może pomóc.


    Niestety przy próbie update'u biosu komputer po prostu się zawiesza i nic nie da się z nim zrobić - jedynie restart. Wątpię, że laptop nie sygnalizuje słabej baterii, bo przed reinstalacją systemu na nowy dysk tego problemu nie było, poza tym korzystam z niego teraz cały czas na kablu (bo tylko tak się nie wyłącza) więc na pewno by się naładował - no chyba, że uszkodziła się bateria.

    lisek napisał:
    Na tym forum pisano
    Cytat:
    ASUS X541U ( Main board: X541UV Rev. 2.0 / 60NB0CG0-MB4101)

    Masz w zał. boardview , brak SM
    To modele pod cpu : i3 /i5/ i7 6th Gen.Intel
    * i7-6500U, i3-6006U, i3-6100U
    kbc IT8995E CXA
    BQ24780S
    * oraz ukł. Richtek
    2N= RT8249 Link
    5E= czyli RAM RT8248A Link
    * oraz NCP81206 cpu dc-dc
    * NCT3527U Link

    :idea: z tego forum Link
    Przykłądowe napiecia:

    Spoiler:
    1.1V (PL6)
    1.5V RAM (PL7)
    (+1.8VSP1\2 (PL9) dla napięc
    VGA (+1.0VSGP,+VGA_COREP) , VRAM (+1.8VSP1\2) i NB_Core (+NB_COREP) odpowiadaja sygnały: VGA_PWR_ON ( z VGA_ON lub INT_VGAPWR_ON (z kbc) ) oraz VGA_ON (z kbc), VLDT_EN (z kbc)

    p.s
    Vivobook X541UA to cpu (7th Gen)


    Dzięki za info, ale niestety sam nic z tym nie zrobię, bo pewnie jeszcze pogorszę sprawę :)

    Spróbuję włożyć stare hdd, postawić na nim system i wtedy zobaczę czy dalej jest to samo - jeśli będzie tak dalej, to chociaż plus taki, że ssd jest sprawne i nie muszę nic wymieniać. Minusem za to będzie pewnie konieczność oddania laptopa do serwisu żeby sprawdzili płytę główną/baterię.