Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] HP 15-r LA-A992P (ZS050) rev. 1.0 - nieprawidłowe działanie przycisku POWER

10 Paź 2019 11:08 84 4
  • Poziom 2  
    Witam,
    Obecnie zajmuję się płytą główną z laptopa HP, jest to płyta COMPAL LA-A992P (ZS050) REV1.0

    Po podłączeniu zasilacza i naciśnięciu przycisku POWER nie ma żadnej reakcji.
    Przeszedłem do pomiaru napięcia 3V na włączniku, oto efekty:
    HP 15-r LA-A992P (ZS050) rev. 1.0 - nieprawidłowe działanie przycisku POWER
    Na pinach zaznaczonych na czerwono (1,2,3) jest 3,04V, na pinie nr. 4 mamy 0V. Tak jak pisałem, po wciśnięciu przycisku POWER nie mamy żadnej reakcji, ale po połączeniu pinu 3 i 4 laptop normalnie uruchamia się, załaduje się system i laptop pracuje.

    Napięcie 3V powinno być tylko na pinie 1 a naciśnięcie włącznika daje 3V z pinu 1 na pin 3, dobrze rozumiem?
    W takim razie skąd wzięło się na pinie 2 i 3? Te piny idą do KBC.
    Gdzie mogę szukać usterki?
  • Pomocny post
    Red. Komputery FAQ
    Zazwyczaj włącznik zwiera wcześniej podciągnięty do zasilania (stąd zasilanie na tych pinach) sygnał włącznika do masy. Zasilanie 3V może iść do czujnika halla który wykrywa zamknięcie klapy matrycy.
    Obstawiam uszkodznie microswitcha.
  • Poziom 2  
    Faktycznie, włącznik zwiera pin 3 z 4 i wtedy napięcie spada do 0V, ale laptop się nie uruchamia. . Dla pewności sprawdziłem z drugim włącznikiem (100% sprawny) i efekt jest ten sam. Gdy zewrę pin 3 z 4 w momencie gdy podłączony jest włącznik - nic się nie dzieje. A gdy odłączę włącznik i zewrę piny to płyta uruchamia się.

    Mogę doprowadzić 2 przewody, jeden do pinu 3, a drugi do 4 i podłączyć pod włącznik, ale chciałbym wiedzieć co powoduje ten problem.

    POPRAWKA
    Sprawdziłem, po zaślepieniu na taśmie pinu 1 i 2, przycisk działa. Winny jest więc czujnik zamknięcia klapy, co mogło się tam zepsuć?
  • Poziom 2  
    Hall jest umieszczony na płytce włącznika, sprawdzałem i na obu jest ten sam objaw. Ale problem już rozwiązany, laptop działa po zaślepieniu 2 pinów (pin nr 1 i pin nr 2) na taśmie od włącznika.