Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Bosch SPV69T50EU/29 - błąd E19

szprott 11 Oct 2019 18:02 1428 14
  • #1
    szprott
    Level 9  
    Witam mam taki problem zmywarka Bosch SPV69T50EU/29 po włączeniu wyskakuje błąd E19, a z tego co wyczytałem tu na forum to prawdopodobnie moduł lub elektrozawór. Jeśli dobrze zrozumiałem to do modułu można się dostać rozbierając przednie drzwi natomiast nie wiem za bardzo gdzie szukać elektrozaworu i jak się do niego dostać mam więc prośbę do osób, które się na tym znają o podpowiedz.
  • #3
    szprott
    Level 9  
    Witam ponownie, a więc tak spalony elektrozawór i tranzystory na płytce, na tranzystory jeszcze czekam. Jednak mam pytanie odnośnie elektrozaworu zamówiłem nowy oryginalny i po zmierzeniu ma 7,5Ω gdzieś wyczytałem ze powinien mieć 2Ω czy ktoś się orientuje czy tak ma być? Czy ewentualnie nowy zawór do wymiany?
  • #4
    TONI_2003
    Moderator
    szprott wrote:
    Jednak mam pytanie odnośnie elektrozaworu zamówiłem nowy oryginalny i po zmierzeniu ma 7,5Ω gdzieś wyczytałem ze powinien mieć 2Ω czy ktoś się orientuje czy tak ma być?
    Spytam czy czytałeś forum na tę okoliczność? Tylko Ty masz swój sprzęt i należy czytać nikt nie jest wróżką co tam było, a co Ty zamówiłeś? Tam na linku: https://www.elektroda.pl/rtvforum/viewtopic.php?p=17866510#17866510
    zibi1971 wrote:
    Musisz kupić oryginalny elektrozawór. Tam jest cewka na 300V prądu stałego, ty założyłeś na 230V zmiennego. Być może był uszkodzony tylko zawór, a ty po założeniu tego od pralki ubiłeś moduł...

    Zatem jak tak naprawdę jest u Ciebie i jak to wygląda na foto płytki PCB elektroniki?
  • #5
    szprott
    Level 9  
    TONI_2003 wrote:
    Spytam czy czytałeś forum na tę okoliczność? Tylko Ty masz swój sprzęt i należy czytać nikt nie jest wróżką co tam było, a co Ty zamówiłeś? Tam na linku: https://www.elektroda.pl/rtvforum/viewtopic.php?p=17866510#17866510
    Tak czytałem wszystkie wątki na ten temat tym forum np. w Link w którym autor pisze "Wymieniłem te zaznaczone ramką na takie same (z 2-giej płyty, którą udało mi się dorwać). Niestety ten poniżej ramki pękł podczas ekstrakcji z dawcy więc zostawiłem ten co był. Ale jesteś w stanie powiedzieć czy E19 związany jest z cewką dozownika detergentów? Bo w międzyczasie pomierzyłem cewkę elektrozaworu i ma 7Ω zamiast około 2,5Ω. "
    Zamówiłem taki sam elektrozawór jaki zdemontowałem (ten sam nr.) i ma 7Ω dlatego pytam czy tak ma być czy może być uszkodzony.
  • #6
    Piotr2608

    Level 40  
    szprott wrote:
    Bo w międzyczasie pomierzyłem cewkę elektrozaworu i ma 7Ω zamiast około 2,5Ω. "
    Zamówiłem taki sam elektrozawór jaki zdemontowałem (ten sam nr) i ma 7Ω dlatego pytam czy tak ma być czy może być uszkodzony.

    Zmień miernik albo naucz się przedrostków - nie Ω a kΩ jeśli już - 1000x więcej.
    Pociesze Cię - rezystancja tychże cewek waha się od 7,2 do 7,6 kΩ.
    Cewek są trzy rodzaje - ma być kupiona ta właściwa o konkretnym oznaczeniu.
    Jeżeli cewka miałaby 7Ω to znaczy, że jest uszkodzona i należy ją wymienić - ma zwarcie.
  • #7
    szprott
    Level 9  
    Piotr2608 wrote:
    Zmień miernik albo naucz się przedrostków - nie Ω a kΩ jeśli już - 1000x więcej.
    Pociesze Cię - rezystancja tychże cewek waha się od 7,2 do 7,6 kΩ.
    Cewek są trzy rodzaje - ma być kupiona ta właściwa o konkretnym oznaczeniu.
    Akurat wiem co to kΩ. a pisze Ω bo tak pisali inni we wszystkich wątkach, a co do zaworu to piszę po raz trzeci ze mam identyczny wszystkie oznaczenia takie same, ale rozumiem z twojej wypowiedzi
    Piotr2608 wrote:
    Pociesze Cię - rezystancja tychże cewek waha się od 7,2 do 7,6 kΩ.
    , ze mam mieć około 7 kΩ, a ne 2
  • #8
    TONI_2003
    Moderator
    szprott wrote:
    ze mam mieć około 7 kΩ, a ne 2
    Zatem masz 2, ale czego i nie patrz na innych... ?
  • #9
    szprott
    Level 9  
    Witam.
    Ponownie wymieniłem spalone tranzystory i elektrozawór (nadal jest sprawny) zmywarka działała 10 min po czym ponownie spalił się tranzystor jaka może być przyczyna co powinienem sprawdzić zanim ponownie wymienię tranzystor.
  • #10
    Piotr2608

    Level 40  
    szprott wrote:
    elektrozawór (nadal jest sprawny

    Elektrozawór nie jest sprawny lub wymieniłeś nie ten elektrozawór.
    W zmywarce są lub mogą być 3 elektrozawory.
  • #11
    szprott
    Level 9  
    Wymieniłem elektrozawor płaszcza wodnego czy tylko on może powodować usterkę czy inne pozostałe elektrozawory tez należy sprawdzić
  • #12
    szprott
    Level 9  
    Witam problem ciągle nie rozwiązany. Zatem po wymianie tranzystorów na nowe zmywarka zaczyna "stękać" prze około 3 min po czym odzywa się elektrozawór, który jest na końcu rury dostarczającej wodę. Po czym jest krótkie pyk na płytce i znowu E19. Czy ktoś może doradzić co ewentualnie jeszcze można sprawdzić elektrozawór płaszcza wodnego, a wydaje się być sprawny ma 7,6 kΩ.
  • #13
    Piotr2608

    Level 40  
    Przyślij moduł to go obejrzę i powiem co i gdzie trzeba wymienić.
    Inaczej to tej zmywarki nie naprawisz.
    Coś robisz źle lub nie masz pojęcia o tym co robisz.
  • #15
    Piotr2608

    Level 40  
    Aż mi się nie chce patrzeć na tak paskudnie polutowane elementy.
    No odechciało mi się wszystkiego.
    Musiałbym podłączyć moduł pod "emulator" i sprawdzić napięcia oraz przebiegi.
    Na razie - chyba widzę spalony rezystor.