Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Dell model: ADP-220AB B - Wyłącza przy starcie LCD Panel PC.

12 Paź 2019 08:49 336 2
  • Poziom 32  
    Dell model: ADP-220AB B - Wyłącza przy starcie LCD Panel PC.
    Witam.
    Znajomy informatyk dostał taki komputerek All in One RS-3219, ale bez zasilacza. Sprawdziłem na moim zasilaczu laboratoryjnym i działał. Dał mi zatem zasilacz Dell ADP-220AB B żebym podlutował wtyk do niego. Jednak zasilacz normalnie nie daje napięcia i potrzebuje wysterowania z płyty. Po zwarciu pinów sterujących do masy i +12V zapodał 12V na wyjście. Zalutowałem zatem wtyczkę i komputer jest w trybie Stan-by, ale po włączeniu przyciskiem zasilacz wyłącza napięcie. Jak z podłączę równolegle mój zasilacz laboratoryjny z ustawionym ciut wyższym napięciem i włączę komputer rusza normalnie i mogę wtedy wyłączyć laboratoryjny a komputerek pracuje z Dell-a.

    Zasilacz ma 18A i robiłem pozytywne próby obciążeniowe na ponad 10A i napięcie jest 12,2V (bez obciążenia 12,4). Jak sprawdziłem okazało się, że jest bardzo czuły na piki prądowe. Przy podłączaniu kondensatora 2200µF do włączonego zasilacza już wyłącza. Jednak jak jest taki kondensatorek podłączony wcześniej to uruchamia się, ale sam zasilacz. Bo przy włączeniu komputera dalej wyłącza.

    Ma ktoś jakiś pomysł na wyłączenie tego zabezpieczenia przy starcie. Bo zasilacz jako taki chyba jest sprawny (próba obciążeniowa).

    Dodano po 9 [godziny] 21 [minuty]:

    Jak napisałem bufor pojemnościowy podłączony równolegle do wtyku zasilającego komputera nic tu nie daje. Zwiększyłem go z 2200µF do 16,8mF i też to nic nie dało.
    Jeśli mam być szczery to jestem takim obrotem sprawy szczerze zdziwiony.
    Wszak taki bufor powinien zapewnić odpowiedni prąd na ewentualne piki prądowe krótko mówiąc odfiltrować lepiej sam zasilacz. A tak nie jest.
    Jak dostałem ten komputerek w pierwszej chwili podłączyłem na próbę do zasilacza tunera satelitarnego 12V/5A bo miał identyczna wtyczkę. Komputer ruszył na chwilę ale po włączeniu podświetlenia monitora wyłączył się . Logiczne zasilacz już nie wyrabiał. Na moim niedawno zrobionym zasilaczu ruszył już bez problemu.
    Na Dellu nie startuje w ogóle.
    Jak napisałem jak podłączę równolegle drugi zasilacz i komputer już wystartuje to na Dell-u pracuje.
    Zrobiłem jeszcze jedna próbę mianowicie wyłączyłem zasilacz wspomagający w kilka sekund po starcie komputera. I kolejne zdziwienie bo też wyłącza.
    Samodzielna praca Dell-a jest możliwa po zakończeniu testu pamięci komputera.
    Pokusiłem się o sprawdzenie jak wygląda wykres poboru prądu i napięcia w czasie. Tak się składa, że zasilacz który ostatnio zrobiłem na DPS 5015 wyposażyłem w moduł Bluetooth. No i piki prądowe nie przekraczają 7A.
    Nie wiem jaka jest bezwładność pomiaru przez aplikację bo tu akurat może to mieć znaczenie.

    P.S. Nie kojarzę bym wklejał zdjęcie zasilacza do postu ( a fakt przydatne) ale dziękuję.
  • Poziom 32  
    Jak napisałem bufor pojemnościowy podłączony równolegle do wtyku zasilającego komputera nic tu nie daje. Zwiększyłem go z 2200µF do 16,8mF i też to nic nie dało.
    Jeśli mam być szczery to jestem takim obrotem sprawy szczerze zdziwiony.
    Wszak taki bufor powinien zapewnić odpowiedni prąd na ewentualne piki prądowe krótko mówiąc odfiltrować lepiej sam zasilacz, a tak nie jest. Jak dostałem ten komputerek w pierwszej chwili podłączyłem na próbę do zasilacza tunera satelitarnego 12V/5A bo miał identyczna wtyczkę. Komputer ruszył na chwilę, ale po włączeniu podświetlenia monitora wyłączył się. Logiczne zasilacz już nie wyrabiał. Na moim niedawno zrobionym zasilaczu ruszył już bez problemu, a na Dellu nie startuje w ogóle. Jak napisałem jak podłączę równolegle drugi zasilacz i komputer już wystartuje to na Dell-u pracuje.

    Zrobiłem jeszcze jedna próbę mianowicie wyłączyłem zasilacz wspomagający w kilka sekund po starcie komputera. I kolejne zdziwienie bo też wyłącza.
    Samodzielna praca Dell-a jest możliwa po zakończeniu testu pamięci komputera. Pokusiłem się o sprawdzenie jak wygląda wykres poboru prądu i napięcia w czasie. Tak się składa, że zasilacz który ostatnio zrobiłem na DPS 5015 wyposażyłem w moduł Bluetooth. No i piki prądowe nie przekraczają 7A. Nie wiem jaka jest bezwładność pomiaru przez aplikację bo tu akurat może to mieć znaczenie.

    PS.
    Nie kojarzę bym wklejał zdjęcie zasilacza do postu, (a fakt przydatne), ale dziękuję.
    Edit:
    Dla porządku postanowiłem jeszcze wkleić zdjęcie tabliczki znamionowej komputera. Nie wiem co zasugerowało mi wcześniejszy obrót sprawy prawdopodobnie to, że przy pierwszej próbie na zasilaczu od tunera na chwile ruszył, a na tabliczkę spojrzałem bez okularów :| ) Ostatnie zdjęcie wyjaśnia wszystko. Pozdrawiam.
    Dell model: ADP-220AB B - Wyłącza przy starcie LCD Panel PC.
  • Moderator
    Darek.S napisał:
    Nie kojarzę bym wklejał zdjęcie zasilacza do postu, (a fakt przydatne), ale dziękuję.
    To była delikatna sugestia co do danych, i pomiarach, a co znajduje się w temacie podwieszonym...