Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba 32AV500P - Podświetlanie długo się uruchamia

@rti 14 Oct 2019 15:27 1008 3
  • #1
    @rti
    Level 21  
    Witam. Tv startuje normalnie poza podświetlaniem. Czas i zaskoczy od razu ale po wyłączeniu trzeba długo odczekać zanim podświetlanie się pojawi. Czasami pod rząd uruchamia się bez problemu kilka razy. Elektrolity na inwerterze wyglądają ok, płyta sprawdzona pod kątem zimnych lutów. Podmieniłem na inwerter z 37" i mimo głośnej pracy bo inwerter jest dla innych świetlówek, podświetlanie zapala się każdorazowo. Mój model i Wertera to mpf3002. Czy ktoś spotkał się z takim objawem?
  • #2
    sosarek

    Level 43  
    No i co że wyglądają "na oko"? Mierzy się ich pojemność.
    Pokaż foto płyty z obu stron.
  • #3
    @rti
    Level 21  
    Kto powiedział na oko. Wyglądają on po pomiarach. Zdjęcia zrobię jutro. Dodam tylko że na oko to i w tym wypadku nie dopatrzysz się niczego. Płyta wygląda jak nowa. Zero przegrzań czy innych niepokojących objawów.
  • #4
    lisek
    Service technician RTV
    TOSHIBA 32AV500P inverter board MPF3002 (PCPF0207 77C )
    * brak SM
    Oparty o:
    - BD9766FV, FA5501A
    * podobno equivalent DPS-165GP Link_SM/ / lub po podobnych rozwiązaniach w zasilaczach DPS

    Podobno standartowa usterka to Q50 2SK4107(2SK2837) oraz
    Spoiler:
    Resolder Q51 and R51
    Check:R91,R92,R93,R94 (all 39K on inverter board)
    Check C53 (120uF/450V)
    Check R67,R68,R69,R70 (all 390K)