Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Epson C84 - wyłącza się

20 Sep 2005 13:03 1260 4
  • Level 11  
    Witam wszystkich!
    Mam problem z drukarką, po włączeniu czyści głowice, parkuje itd. i wszystko jest ok, ale przy rozpoczęciu drukowania przesówa głowice w lewą stronę, słychać pisk piezoelementów a następnie się wyłącza. Głowica i pompa drożne. Czy ktoś się spotkał z podobnym problemem?
    Proszę o pomoc. Będe wdzięczny za wszelkie sugestie. Nie wiem czy ostatnio działała bo do mnie trafiła już w takim stanie.
    Pozdrawiam C.I.
  • Level 14  
    Ciężka sprawa.

    Drukarka zanim przejdzie w stan on-line przeprowadza self-test. Jeżeli wszystkie testy są OK to wtedy oczekuje na instrukcje z komputera.
    Jeżeli nie sygnalizuje to odpowiednią kombinacją diód LED.

    A więc można by w ten sposób wykluczyć prawie wszystko :(

    Proponuje zrobić wydruk testowy drukarki bez podłączania jej do komputera:
    uruchomić drukarkę z wciśniętym przyciskiem od papieru (mogę się mylić - wtedy spróbuj z wciśniętym przyciskiem od atramentu)

    Jeżeli wydrukuje poprawnie - to może okazać się, że masz uszkodzony port komunikacyjny i drukarka w chwili otrzymania danych wyłącza się (wymiana płyty głównej)
    Jeżeli drukarka wyłączy się - to może okazać się, że masz uszkodzoną płytę główną (ukłąd sterowania), ale jest to mało prawdopodobne ponieważ nie powinna przejść wtedy self-test'u. W takim przypadku postawiłbym na zasilacz.

    Pisząc to zakładam, że drukarka jest w pełni sprawna mechanicznie. Można byłoby to wykluczyć rozbierając drukarkę i sprawdzając ją np. wizualnie :)

    Jarek
  • Level 11  
    Witam ponownie!

    Drukarka jak już pisałem przeprowadza self-test i przechodzi do stanu gotowości (on-line) bez problemu. Komunikacja i sterowanie też wygląda ok ponieważ komputer komunikuje się z nią (pokazuje poziom tuszu, wykonuje czyszczenie głowicy), także program SSC Servica w pełni ją obsługuje (reset liczników itp.). Problem pojawia się w momencie rozpoczęcia druku tzn. po kliknięciu ikonki druku drukarka zaczyna pracować, a zielona dioda migać. Po chwili głowica ustawia się z lewej strony nad otworem (pod spodem jest "pampers"), słychać pisk piezoelementów i w tym momencie się wyłącza. Gaśnie zielona dioda i aby ją powtórnie uruchomić trzeba nacisnąć power. Identyczna sytuacja w przypadku wydruku testowego bez komputera. Drukarkę rozbierałem aby udrożnić pompę i wszystko wyglądało ok.

    Pozdrawiam Czarek.
  • Level 14  
    W takim bądź razie osobiście stawiałbym na zasilacz, następnie na płytę główną i/lub głowicę.
    W tym przypadku najlepszym rozwiązaniem byłoby podstawienie sprawdzonych elementów z innej działającej drukarki.

    Jarek
  • Level 11  
    Witam ponownie.
    Problem okazał się dużo prostszy. Zacięcie mechanizmu podawania papieru. Zablokowany silnik powodował przeciążenie i wyłączenie się zasilacza. Dzięki za sugestie.
    Temat uważam za zamknięty.