Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi A4 B8 2.0tdi CAGA - Światło STOP świeci cały czas zapłonie.

16 Paź 2019 15:10 441 6
  • Poziom 17  
    Witam, czy ktoś podpowie jak rozumieć parametry na załączonym obrazku?

    Czujnik sprawny, instalacja do ecu również?
    Czujnik jest 4 pinowy (4F0945459B), wtyczka 3 przewodowa:

    Pin 1 masa ok
    Pin 4 +15 ok
    Pin 3 sygnał do ecu

    Stop gaśnie tylko po podaniu masy na pin 3.
    Co oznacza drugi parametr ze zdjęcia?
  • Poziom 38  
    Moim zdaniem, że ECU wysyła informację do tylnego sterownika po sieci CAN, że stop ma świecić ale czemu skoro odbiera prawidłowy sygnał z czujnika.
  • Poziom 17  
    Sygnał z czujnika stop idzie do sterownika na pin 33 . Jak wypnę czujnik to na pinie 33 pojawia się 12v. Moduł komfortu zgłasza błąd 00526 przełącznik świateł hamulców – niewłaściwy sygnał (f)

    Czujnik na stole działa tak : pedał niewciśnięty - sygnał 1v
    pedał wciśnięty - sygnał 12v

    Czujnik w samochodzie : pedał niewciśniety - sygnał 8.5v
    pedał wciśniety - sygnał 12v

    Moim zdaniem , poniewaz na pinie 33 jest 12v czujnik nie jest w stanie zbić napięcia do 1v , tylko zbija do 8.5v co sterownik czyta jako stan wysoki i zapala stop. Po podaniu masy na pin 33 stop gaśnie .

    W module komfortu kanał 25 ,pozycja druga jest stan 010 , po podaniu masy na pin 33 pojawia się 000.
    Wygląda to tak , jak by coś wymuszało zaświecenie się stop-u, ale nie pedał hamulca.
  • Poziom 33  
    Możliwe że padł czujnik pozycji pedału sprzęgła.
  • Poziom 17  
    Tak było w b6 b7..........
  • Poziom 22  
    Proszę potraktować , to co piszę z dystansem, ale coś mi świta że po odpięciu wtyczki w takim pojeździe stop świeci
    cały czas. Wniosek - czujnik powinien wyjście ściągać również do masy. Swoją drogą, to on jest elektroniczny ?
    Ktoś rozbierał ?
  • Poziom 17  
    Tak czujnik jest elektroniczny , powinien ściągac do masy a nie ściąga , czujniki podmieniane.