Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Drukarka Epson LX 300+ -fatal error

print 20 Wrz 2005 14:15 1513 3
  • #1 20 Wrz 2005 14:15
    print

    Poziom 16  

    Włączając drukarkę wózek dojedzie do lewej strony drgnie a potem diody na panelu migają i słychać trzy krótkie a następnie ciągły sygnał.
    Według serwisówki to fatal error.
    Czasami drukarka się włączy prawidłowo ale wtedy słychać szum z silnika od wózka.
    Proszę o pomoc, gdzie szukać problemu?

    0 3
  • #2 20 Wrz 2005 17:35
    Pampuch
    Poziom 14  

    Witam.

    Według mojej serwisówki to fatal error sygnalizowany jest miganiem trzech diód LED (Pause, Paper, Font)
    3 krótkie dzwięki sygnalizują brak papieru

    Z własnego doświadczenia nie spotkałem się, aby dzwięk był ciągły.

    Pomijając powyższe proponuję:
    1) sprawdzić karetkę czy się nie blokuje (możesz nawet przesunąć głowicę max w prawo, włączyć drukarkę i gdy głowica będzie w połowie poruszyć czujnik)
    2) przeczyścić wałek i karetkę, wszystko nasmarować - (proponuje to zrobić w pierwszej kolejności i bardzo starannie! - będzie peność że nie blokuje się z powodu zabrudzenia :)
    3) proponuję sprawdzić taśmę głowicy (sprawdzić czy nie jest gdzieś przełamana i nie powoduje zwarcia itp.) , można nawet zdemontować głowicę i odpalić drukarę a głowicę (cały czas podłączoną) trzymać w ręku - uwaga na przwód - może zostać uszkodzony przez karetkę!

    Na chwilę obecną to wszystko, jak coś się będzie działo to pisz, pomyślimy dalej.

    Jarek

    0
  • #3 20 Wrz 2005 18:23
    print

    Poziom 16  

    Wyczyściłem na samym początku, taśmy są dobre. ja podejrzewam,że to coś z elektroniką.

    0
  • #4 21 Paź 2005 20:49
    manfed
    Poziom 17  

    padały czujniki karetki i paieru, zwarcia tranzystorów głowicy , i silnika papieru, sam scalak o oznaczeniu chyba SLA .....
    czasem padał bezp na płycie głównej (ele tu chyba nie bardzo pasuje)
    Często po upaleniu tranzystora , przepaleniu ulegałe jedna z cewek w głowicy(ostrożnie z podstawianim głowicy)
    nie pamiętam ale chyba sama drukarka powinna wystartować bez głowicy(oczywiście bez drukowania:) )łatwo ją sprawdzić samym omomierzem

    0