Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Huawei Mate 20 Litle - Brak Dźwięku

16 Paź 2019 21:44 144 8
  • Poziom 8  
    Witam
    Posiadam smartfona Huawei mate 20 Litle.
    Mam taki problem smartfon w ogóle nie wydaje dźwięku z buzera , po podłączeniu słuchawek także ich nie wykrywa.
    Jeż li paruje go z soundbarem poprzez bluetooth jest dźwięk.
    Sprawdzałem wszystkie możliwości poprzez podmianę buzzera ,taśmy łączącej dolną płytkę z gniazdem słuchawkowym,ładowania.
    Podmieniłem także tę płytkę z gniazdem ładowania .
    Płyte główną podałem w wannie ultradźwiękowej z płynem cleanser druk.
    Niestety objaw taki sam brak dźwięku z buzzera.
    Proszę o pomoc co jeszcze mogę zrobić??
  • Poziom 29  
    Robiłeś reset do fabrycznych?
  • Poziom 8  
    fifcio13-13 napisał:
    Robiłeś reset do fabrycznych?


    Tak robiłem Hard Reset
  • Poziom 29  
    Od kiedy Ci się to dzieje? Czy telefon został zalany lub doświadczył czegoś podobnego? Jest jeszcze na gwarancji?
  • Poziom 8  
    Nie nie jest na gwarancji. Zalany też nie był tak twierdzi właściciel.
  • Poziom 31  
    A ładuję normalnie? Może ktoś go rozklejał wcześniej i nie wpiął lub uszkodził taśmę?
  • Poziom 8  
    staś pytalski napisał:
    A ładuję normalnie? Może ktoś go rozklejał wcześniej i nie wpiął lub uszkodził taśmę?

    ładuje normalnie ,taśmę podmieniałem na 2 inne.
  • Poziom 8  
    a może ktoś wie gdzie znajde schematy płyty głównej tego telefonu??
  • Poziom 15  
    Poszukaj układu audio i zrób reball, pomoże w 100%