Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Ideal independent c24 podłączenie termostatu

17 Paź 2019 21:53 192 6
  • Poziom 8  
    Witam,
    Posiadam piec dwu funkcyjny Ideal independent c24 , chcę podłączyć do niego termostat Salus RT520RF i tu pojawia się problem gdyż na przewodach zasilających wychodzących z pieca nie ma zasilania.
    Co może byc tego przyczyną?
    Poza tym piec działa normalnie , działa ogrzewanie i cwu.
    Jestem laikiem w tym temacie stąd prośba o pomoc.
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się
  • Pomocny post

    Poziom 43  
    Według instrukcji
    https://www.freeboilermanuals.com/assets/pdf/...dependent-C24-C30-C35-Installation-Manual.pdf
    zaciski do podłączenia termostatu zostają zwarte i piec powinien się uruchomić, wystarczy więc podłączyć je do odpowiednich zacisków termostatu co wyjaśnione jest w jego instrukcji
    https://www.salus-controls.pl/media/product/docs/rt520-quick-guide-pl-v012-boost.pdf
  • Poziom 8  
    Dzięki za odpowiedź ,podłączyłem wg instrukcji ale na przewodach nie ma napięcia .
    Podejrzewam że skoro połaćzenie jest poprawne to może padł jakis bezpiecznik?

    Dodano po 6 [minuty]:

    Sorry za dziwne pytania ale jestem laikiem w tym temacie, gdzie znajduje sie ten styk?
  • Poziom 8  
    Tak podłączyłem przewody do termostatu, na żadnym nie ma napięcia. Ideal independent c24 podłączenie termostatu

    Dodano po 29 [minuty]:

    Po zdjęciu osłony czołowej okazało się że żadne przewody nie są podłączone .
    Pytanie, Jak je prawidłowo podłączyć? Ideal independent c24 podłączenie termostatu
  • Pomocny post
    Poziom 26  
    Room stat, tam jest teraz zworka, zdejmij zworkę i podłącz kable z termostatu.

    Room stat to termostat pokojowy

    Napięcie jest na tej pętelce z brązowym przewodem. Przed kombinacjami odłącz kocioł od prądu.

    PS przy termostacie nie było napięcia bo po drugiej stronie, przy kotle, kabel nie był podłączony do zacisku.
  • Poziom 8  
    Sytuacja opanowana, wszystko działa.
    Wojewoda82 dzięki za pomoc.
  • Poziom 8  
    Problem rozwiązano dzięki pomocy kolegi Wojewoda82