Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Altium Designer Computer Controls
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Merkury DSH 303A - poprawne połączenie przewodów masy

Replay1961 18 Oct 2019 10:32 678 5
  • #1
    Replay1961
    Level 7  
    Witam grono forumowiczów. O ile nie trafiłem z działem to proszę moderatorów o odpowiednie usytuowanie mojego postu.
    Tytułem krótkiego wprowadzenia - dostałem od znajomego amplituner Merkury DSH 303A. Składał go samodzielnie od podstaw i niestety z uwagi na stan zdrowia nie dokończył swojego dzieła. Osobiście dokupiłem brakujące elementy do tego modelu, poskładałem w całość. Zawiesiłem się na okablowaniu a ściślej rzecz ujmując - na prowadzeniu mas. Schemat montażowy z serwisówki jest zawiły pod tym względem i jak dla mnie mało czytelny.
    Prosiłbym kolegów posiadających (lub znających) ten model amplitunera o podpowiedź:
    1. płytka zasilacza ZT kołek K703 - wg schematu wchodzi przewód środkowy (wspólny) masa symetrycznego uzwojenia transformatora do zasilania końcówek mocy na STK. Masa ta jest galwanicznie odseparowana od pozostałych mas na płytce drukowanej ZT - foto poniżej. Wg schematu montażowego wchodzi tam jeszcze jeden przewód oprócz tego z transformatora. I tu moje pytanie - gdzie ten drugi przewód jest podłączony z drugiej strony?
    Merkury DSH 303A - poprawne połączenie przewodów masy Merkury DSH 303A - poprawne połączenie przewodów masy
    2. Do których punktów podłączony jest masowy pin podwójnego kondensatora elektrolitycznego 2x4700uF - wg schematu montażowego wychodzą 3 przewody.

    Może dla biegłych w temacie moje pytania wyglądają prozaicznie, ale dla mnie to dosyć istotne informacje za które z góry dziękuję.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Altium Designer Computer Controls
  • #2
    ArturAVS
    Moderator of HydePark/Cars
    Replay1961 wrote:
    Do których punktów podłączony jest masowy pin podwójnego kondensatora elektrolitycznego 2x4700uF

    Do masy ( środkowego odczepu ) transformatora ( k703).
    Replay1961 wrote:
    Masa ta jest galwanicznie odseparowana od pozostałych mas na płytce drukowanej ZT

    Musi być połączona z resztą masy.
  • Altium Designer Computer Controls
  • #3
    Replay1961
    Level 7  
    Dzięki. To co kolega podpowiada było i jest dla mnie logiczne i zrozumiałe. Ale jak to wszystko ma się do "sztuki prowadzenia mas i ich nie zamykania" w tym odbiorniku? Czy masy te nie schodzą się na płytce wzmacniacza mocy (z STK) ?
    Do bieguna wspólnego kondensatora 2x4700 uF doprowadzone są 3 przewody. Wg sugestii kolegi jeden do K703 płytki ZT, drugi zapewne do płytki wzmacniacza (STK) wraz z kabelkami +/- 21V, a ten trzeci? Ale dziękuję za szybką odpowiedź.

    Pozdrawiam
  • #4
    ArturAVS
    Moderator of HydePark/Cars
    Trzeci do k718. Na schemacie są dwa niezależne zasilacze, symetryczny do końcówek mocy i ten na T701 ( zasila pewnie tor radiowy i przedwzmacniacz ). Masy obydwu muszą być połączone.
  • #5
    Replay1961
    Level 7  
    Sprzężenie galwaniczne mas zasilacza symetrycznego i zasilacza napięć 15V, preampa i programatora przerobiłem praktycznie. Dedukując - gdyby te zasilacze miały mieć wspòlną "zimną" masę to pewnie producent zrealizował by połączenie tych mas już na etapie płytki drukowanej ZT bez potrzeby łączenia ich dodatkowymi centymetrami przewodu w wiązce. Uruchamiam ten amplituner etapami. Zasilacz, wzmacniacz mocy i preamp korekcyjny. Przy połączeniu mas zasilaczy jak w sumie i kolega mi proponuje- miałem brumienie i przydźwięki. Moduły wzmacniacza na STK i preampa testowane oddzielnie pojedyńczo na obcym, innym wzmacniaczu chodziły bez zastrzeżeń więc to nie one powodują te efekty.

    Spróbuję wariantu sprzężenia mas poprzez ekran przewodów sygnałowych pomiędzy preampem a wzmacniaczem. Dam znać czy pomogło. Jeśli i ta kombinacja zawiedzie to poczekam aż mi wpadnie w ręce fabryczny model i porównam.

    Pozdrawiam

    Poradziłem sobie w temacie mas. Nie mam pewności czy to zgodne z wersja fabryczną ale efekty uboczne ustąpiły. Z czasem kiedy wpadnie mi w ręce fabryczny model to zweryfikuję poprawność mojego rozwiązania.

    Temat do zamknięcia.
    Pozdrawiam
  • #6
    Replay1961
    Level 7  
    Tak jak przewidywałem - brak sprzężenia galwanicznego mas pomiędzy zasilaczem symetrycznym wzmacniacza mocy a zasilaczem napięć pozostałych na płytce zasilacza. Z trzech przewodów wspólnego odczepu kondensatora 2x4700uF dwa podpiąłem do płytki wzmacniacza mocy a trzeci do środkowego odczepu transformatora w sekcji napięć symetrycznych. 13 pin transformatora podpiety dodatkowo do chassis.

    Działa bez przydżwięków. Czy to poprawnie nie mam pewności. Kiedyś zweryfikuję z wersją fabryczną odbiornika jak mi wpadnie w ręce.

    Pozdrawiam