Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

iVMS 4200 blokada konta rejestratora Hikvision

19 Oct 2019 17:18 774 5
  • Level 22  
    Witam

    Mam klienta, który na laptopie ma ciągle problem z iVMS4200. Po kilku dniach działania program informuje o blokadzie konta użytkownika w rejestratorze. Na innych komputerach podgląd przez iVMS działa. Na próbę podłączyłem swojego laptopa i na tym samym koncie wszystko działało. Wygląda na to, że jest to problem tylko z laptopem. Rejestrator Hikvision hybryda z serii 7600. Czy ktoś się spotkał z takim problemem ?
  • Industrial cameras specialist
    Nie słyszałem nigdy wcześniej o takim problemie. Proponuję odinstalować IVMS'a i zainstalować go na nowo.
    Podobnie z kontem użytkownika w rejestratorze. Usunąć i utworzyć na nowo.
  • Level 22  
    Jeżeli chodzi o odinstalowanie, to już to zrobiłem. Odinstalowałem pełnego iVMS i zainstalowałem wersje Lite. Działała przez tydzień i wystąpił ten sam błąd co wcześniej. Konto użytkownika na rejestratorze również zostało utworzone nowe, tylko dla tego jednego komputera.
  • Level 20  
    Może nie identyczny, ale podobny przypadek miałem program iVMS działał na koncie usera na win7 i było przez admina wpisane hasło do NVR po resecie systemu (zalecenie supportu Hika ) zostały ponownie wpisane hasła do kont tym razem na koncie z uprawnieniami usera w win7 (nazwy te same hasła z braku dokumentacji nowe) i efekt po restarcie programu jak u autora dopiero zalogowanie się na koncie admina (nie user z uruchom jako admin) rozwiązało problem program zapamiętał poprawnie hasło i działa. Wcześniej było w logach NVR o nieautoryzowanym dostępie i konto naturalnie się blokowało.
  • Level 22  
    Na tamtym komputerze jest tylko konto admina.
  • Level 22  
    Sprawa rozwiązana. Po przeinstalowaniu systemu problem ustąpił.