Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Lenovo Z51 - Po resecie do stanu fabrycznego - zawiesza się windows 10

20 Paź 2019 19:03 186 12
  • Poziom 3  
    Cześć,

    Mam uszkodzoną kartę graficzną radeon w laptopie która powoduje zawieszanie się systemu windows przy uruchomieniu jej. W przypadku normalnej eksploatacji miałem zawsze wyłączono sterownik do tej karty graficznej dzięki czemu nie było żadnych problemów. W przypadku aktualizacji lub czegokolwiek innego, co powodowało nie możność uruchomienia windowsa. Przechodziłem w tryb awaryjny windowsa i tam wyłączałem sterownik karty graficznej.
    Ostatnio jednak postanowiłem zresetować windowsa do ustawień fabryczny. Po zresetowaniu i próbie ponownego uruchomienia. Zawiesza się tak jak zawsze. Niestety teraz jak przechodzą w tryb awaryjny. Nie mogę żadnym przyciskiem myszy kliknąć w ikonę windowsa na pasku windowsa w lewym dolnym rogu. Po prostu nie reaguje. Gdy klikam prawym na pasek windowsa i uruchamiam menażer zadań a tam nowy proces i "control panel" to wyskakuje monit po angielsku, że token nie ustawiony na wywołanie jakiegoś tam zdarzenia. Tak samo jak próbuję wejść w skrót kosza na pulpicie.
    Jakieś porady jak inaczej wyłączyć sterownik karty graficznej, albo jak uruchomić panel sterowania w inny sposób by tam wyłącznik drivera karty?
  • Poziom 26  
    Spróbuj tak wejść w panel sterowania : Komputer>Dysk lokalny(C)>Windows>System 32 >control
    Możesz też użyć trybu boga
  • Poziom 3  
    Wszedłem do biosa i wyłączyłem przełączanie grafiki. Niestety nie mogłem się zalogować na administratora który po resecie był jedynym kontem bo pisze, że "disabled". Wszedłem w tryb safe mode i tam w opcjach załączyłem go. Niestety teraz jak jużsię uruchamia to tapeta windowsa jest czarna. Nie mogę klikność w przycisk windowsa ani w pasek windowsa bo nie reagują. A jak uruchomię kosz który jest jedyną ikoną na pulpicie to pisze że "token" został ustawiony na zdarzenie które nie istnieje.
  • Poziom 26  
    Uruchom wiersz poleceń jako administrator i wpisz : net user administrator /active:yes zatwierdź Enter.Sprawdź czy konto administratora jest aktywne wpisując: net user Administrator zatwierdź Enter.
  • Poziom 3  
    Z tym udało mi się już poradzić. Loguje się jako administrator. Tylko "całą reszta" windowsa nie działa. Jak klikam w kosz to wyskakuje "an attempt was made referrence to a token does not exist". Czy jakoś tak.
  • Poziom 26  
    Uruchom wiersz poleceń jako administrator i wpisz: cd% WINDIR% \ System32 zatwierdź Enter, następnie wpisz: for / f% s in ('dir / b * .dll') do regsvr32 / s%s zatwierdź Enter
    Zrestartuj laptopa i sprawdź czy po kliknięciu w kosz problem nadal istnieje.
  • Poziom 3  
    Gdy wpisuje:
    Code:
    for / f% s in ('dir / b * .dll') do regsvr32 / s% s

    pisze mi że unexpected '/'.
    A gdy poprawię na:
    Code:
    for /f% s in ('dir / b * .dll') do regsvr32 / s% s

    pisze że unexpected '/f%'.
  • Poziom 26  
    Sprawdź jeszcze to
    Uruchom wiersz poleceń jako administrator i wpisz:

    DISM.exe /Online /Cleanup-image /Restorehealth

    następnie

    sfc /scannow

    Zobacz ten poradnik.
  • Poziom 3  
    Po komendzie
    Code:
    DISM.exe /online/cleanup-image/restorehealth

    napisał że błąd 87 czyli "opion is unknow"

    Po "sfc /scannow" napisał że "windows resource protection found corrupt files but was unable to fix some of them".

    Po komendzie:
    Code:
    for /f %s in ('dir /b *.dll') do regsvr32 /s %s

    zaczął coś chyba skanować, ale po chwili wyskoczył monit:
    "regscr32.exe - fail fast exception" - "a fail fast exception occurred. Execption handlers will not be invoked and the process will be terminated immediately."

    EDIT:
    Pojawiła się tapeta windowsa (wcześnie było czarne tło), kosz mogę już uruchomić, na pasku windowsa pojawiły się ikony, ale gdy klikam na manu start to nie reaguje a gdy klikam na ikonę sklepu windows to wyskakuje :
    "exroler.exe" - "class not registered"
  • Poziom 26  
    Możliwe ze masz zainfekowany system,przeskanuj malwarebytes .

    Uruchom wiersz poleceń jako administrator i wpisz:

    regsvr32 ExplorerFrame.dll
  • Poziom 3  
    Co do komendy to wyskakuje monit:
    "The module "ExplorerFrame.dll" was loaded but the entry-point DllRegisterServer was not found. Make sure that "ExplorerFrame.dll" is a valid DLL or OCX file and then try again."

    Windows jest świeżo po resetowaniu do ustawień fabrycznych. O jakich wirusach tutaj możemy mówić jak wszystko zostało chyba wyczyszczone?
  • Pomocny post
    Poziom 26  
    INTERCEPTOR74 napisał:
    Windows jest świeżo po resetowaniu do ustawień fabrycznych. O jakich wirusach tutaj możemy mówić jak wszystko zostało chyba wyczyszczone?

    To zależy jakiej opcji resetu użyłeś.Czy dysk był całkowicie wyczyszczony,tak jak to się robi w przypadku sprzedaży.A może zostały jakieś pliki? Link.Nie zaszkodzi przeskanować.

    Te komendy które wcześniej podałem wpisz w cmd jako administrator w trybie awaryjnym (z dostępem do internetu).

    Sprawdź kondycje dysku Link.
  • Poziom 3  
    Problem rozwiązany. Zresetowałem jeszcze raz do ustawień fabrycznych (druga raz użyłem opcji szybkiego czyszczenia) i nagle działa. Prawdopodobnie podczas poprzedniego resetowania coś musiało pójść nie tak i dla tego się wykrzaczył.
    Dziękuję za pomoc, zamykam.