Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Pilne - brak obrazu, brak reakcji

21 Paź 2019 19:29 651 14
  • Poziom 27  
    Wyszedłem sobie dzisiaj do sklepu, wracam i widzę czarny ekran. Przeważnie wyłączam monitor lub komputer sam go wyłącza w takim okresie. Niestety coś było nie tak. Po naciśnięciu przycisku power komputer nie wyłączył się (linux) ale nie czekałem też długo ponieważ miałem pilną sprawę.
    Najpierw sprawdziłem monitor i kabel na drugim komputerze. Ale to nie to.
    Wyjąłem więc kartę graficzną z drugiego i wepchnąłem do tego sprawiajacego problemy (miał zintegrowaną). I lipa, nic to nie dało.
    Wyciągnąłem RAM, też żadnego alarmu nie włączył, totalna cisza. No ale może on po prostu nie ma głośnika.
    Proszę o pilną poradę jak mogę sprawdzić co się sypnęło ponieważ nie mam pomysłu... Odłączyłem dyski i CD-ROM. Co jeszcze mogę wyjąć aby włączyć jakiś alarm na płycie głównej?

    Płyta główna: Socket AM3/AM3+ ASUS M5A78L-M/USB3 (760G VGA PCI-E DDR3)
    Procesor: AMD FX AMD FX-8300 3.30GHz 8MB BOX 95W
    RAM: DDR3 GOODRAM 8GB 1866Mhz Play CL10
    Zasilacz: Thermaltake 430W SMART SE Modular BOX
  • Poziom 30  
    Wypnij zasilacz z płyty i sprawdź czy jest sprawny.
  • Poziom 27  
    Nie za bardzo mam pomysł jak. Chyba inne złączam mam w drugim komputerze. Jest jakiś konkretny sposób?
    Dodam że wentylatory się kręcą, więc na pewno jakieś napięcie jest. Wydaje mi się że płyta główna ale ja się nie znam na naprawach kompów.
  • Poziom 27  
    Jak zdiagnozuję co padło to zamawiam jeszcze dziś kuriera i pojutrze uruchamiam sprzęt. To nie jest komputer dzieciaka tylko firmowy. Tak że pewnie rozumiesz dlaczego to takie pilne?
    Tylko chwilowo z kasą krucho więc nie będę kupował całego kompa tylko tą jedną część co padła.
  • Poziom 32  
    Jak masz multimetr to zmierz napięcia na zasilaczu.

    Jak podmieniłeś kartę graficzną to w Biosie wyłączyłeś zintegrowaną kartę graficzną?
  • Poziom 27  
    Raczej powinna przeskoczyć automatycznie. Poza tym nie miałem obrazu więc zmienić nie mogłem.
  • Pomocny post
    Poziom 29  
    strikexp napisał:
    Raczej powinna przeskoczyć automatycznie.


    Powinna jeżeli tak była skonfigurowana wcześniej.
    Sprawdź czy masz ten głośniczek na płycie. Jeżeli nie to może przełóż z tego drugiego kompa (o ile on ma), może komunikaty głosowe coś Ci podpowiedzą.
  • Poziom 27  
    Sprawdziłem zasilacz podłączając drugi. Płyta główna nie wyłącza się, więc już ją zamówiłem, raczej nie CPU.
  • Poziom 43  
    strikexp napisał:
    No ale może on po prostu nie ma głośnika

    No ale może wróżki to wiedzą?
    Mając otwarty komputer przed nosem, nie wpadłeś na to, żeby to sprawdzić??
  • Poziom 3  
    Myślę że jest problem z pamięcią ram też tak miałem z laptopem nie działał wymieniłem ram i działał okazało się że ram robił zwarcie
  • Poziom 30  
    Płyta, ramy, dysk mógł paść w wyniku nieprawidlowiej pracy zasilacza więc jak masz wymieniać części to zasilacz także obowiązkowo.
    Miałem niemal identyczny problem.
    Wentylatory działały itd. Brak obrazu na monitorze. Spalona płyta, procesor i uszkodzony dysk od zasilacza więc posprawdzac najlepiej dokładnie.
  • Poziom 27  
    Zasilacz jest dość dobry, za to tania płyta główna się zemściła. Po odłączeniu dysków i RAM, oraz podpięciu innego zasilacza problem był ten sam. Więc obstawiłem w ciemno że to nie HiTech procek, a płyta główna uległa awarii. Już wymieniłem i działa.
    Niestety okazało się że teraz w płytach już nie montują głośniczków. Więc dlatego nie piszczała gdy wyjąłem RAM (albo padła kompletnie ale tego już się nie dowiem).