Elektroda.pl
Elektroda.pl
X
PCBwayPCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung R580 - Brak reakcji, grzanie elementów

24 Paź 2019 19:34 447 16
  • Poziom 17  
    Posiadam Samsunga R580 z płytą BREMEN-M REV: 1.3 (100312)-8, który nie reaguje na nic. Brak reakcji na podłączenie zasilacza, włączanie przyciskiem, nic się nie zaświeci.
    Po rozebraniu wszystko wygląda jakby nie było rozbierane ale mam informację, że ktoś stwierdził, że laptop był przegrzany, bo ktoś grał w gry na nim. Widać, że chłodzenie nie było zdejmowane z karty i z procesora, płyta również nie posiada żadnych odbarwień.
    Po dokładnych oględzinach zauważyłem, że element ISL6255 wygląda jak przepalony (element od strony procesora i karty), a element na drugim zdjęciu (z drugiej strony płyty) od razu po podłączeniu zasilacza bardzo się grzeje, można się poparzyć dotykając go przez chwilę.

    Samsung R580 - Brak reakcji, grzanie elementów Samsung R580 - Brak reakcji, grzanie elementów

    Czy wystarczy wymienić spalony element? Szukałem i można takie bez problemu kupić. Tylko czy wymiana pomoże czy uszkodziło się więcej elementów, bo poza grzaniem się w/w elementu jakiejkolwiek innej reakcji brak.
  • PCBwayPCBway

  • Spec od komputerów
    Grzanie się U504 (przetwornicy 3/5V) może być spowodowane jej przeciążeniem przez inny uszkodzony element - do sprawdzenia.
    U4 (charger) do wymiany i następnie można będzie ocenić sytuację.
    Na tej podstawie trudno coś więcej powiedzieć.
  • Poziom 17  
    Wydaje mi się, że to jest U507, to miałeś na myśli?
    Jeżeli chodzi o ISL6255 to ma być AHRZ?
  • Poziom 27  
    mrozilla napisał:
    Jeżeli chodzi o ISL6255 to ma być AHRZ?

    ISL6255A musi być.
    mrozilla napisał:
    Wydaje mi się, że to jest U507, to miałeś na myśli?

    Myślę że wkradła się literówka chodzi o U507.
  • PCBwayPCBway
  • Spec od monitorów
    Na forum o
    pcb (płytka) BA41-01175A / p.nr. BA92-06513A czyli BREMEN-M REV: 1.3 (100312)-8
    * with GPU GF210M ( N11M-GE1-B-A2)
    chipset HM55

    Samsung R580 - Brak reakcji, grzanie elementów

    Patrz w SM od Samsung NP-R780 BREMEN-M 15"..17" Rev:0,9 BA41-01174A

    U507 str.47 RT8205AG 3/5V
  • Poziom 17  
    W końcu miałem chwilę zabrać się za to i po odlutowaniu układu okazało się, że uszkodziła się podczas uszkodzenia układu ścieżka, dodatkowo przypadkowo "uszkodził się" z mojej winy rezystor 2R2 SMD (jaki to rozmiar?) widoczny na pierwszym zdjęciu, a nie widoczny już na kolejnych.

    Czy jest sens próbować to reanimować? Czy faktycznie wymiana układu na nowy, dołożenie rezystora i próba połączenia nóżki z resztą ścieżki może sprawdzić, że laptop zacznie działać czy raczej jest więcej uszkodzeń i bez specjalistycznej wiedzy nic to nie da?

    Samsung R580 - Brak reakcji, grzanie elementów Samsung R580 - Brak reakcji, grzanie elementów Samsung R580 - Brak reakcji, grzanie elementów
  • Spec od monitorów
    Na ebay
    BA92-06513A /BA92-06513B HM55 Motherboard for Samsung R540 R580
    to ok. 60-70 funów

    Na (aliexpres) Chiny cena za płytę dla
    R580 NP-R580 Motherboard HM55 GT310M BA92-06129A BA92-06129B BA92-06513A BA92-06513B BA92-06128A
    to 59.$ Link
  • Poziom 17  
    Jeżeli to ma działać to tylko na tej płycie o ile da się ją właśnie w wyżej opisany sposób zreanimować, nie jest opłacalne przy tym sprzęcie kupowanie nowej płyty, dlatego dopytują czy po widocznych uszkodzeniach jest sens się za to brać.

    Czy obudowa rezystora SMD to 2512? Ze schematu wynika, że rezystor 1W i taki rozmiar obudowy po zebraniu wszystkich danych mi wyświetla.
  • Spec od komputerów
    mrozilla napisał:
    Czy faktycznie wymiana układu na nowy, dołożenie rezystora i próba połączenia nóżki z resztą ścieżki może sprawdzić, że laptop zacznie działać czy raczej jest więcej uszkodzeń i bez specjalistycznej wiedzy nic to nie da?

    Na 99% spodziewaj się innych usterek.
  • Poziom 17  
    Czy możliwe, że powodem uszkodzenia był nieoryginalny zasilacz, w którym np. coś się uszkodziło lub po prostu był źle zaprojektowany?
  • Spec od monitorów
    U507 to RT8205AGQW ( bo chyba napisano na nim CJ=)

    Jak nie zalana to raczej naprawa powinna się udać .
    Z zalaniem .. to mogą być jeszcze inne uszkodzenia

    Jest SM i boardview na tę płytę

    Aby pojawiły się nap. 3/5V
    U507 pin.8 ( P3.3V_MICOM ) oraz pojawiło się ( P5.0V_STB ) ( Vreg3) , ... U507 musi otrzymać na pin.13 (syg. ENabled) z zasilacza VDC poprzez dzielnik R95-R93 .....
    * patrz datasheet
    Spoiler:
    CPU 0,9V
    RAM 1,5V
    Chipset 1,05V
    gpu 0,85V
    LDO 1,8V na Flash Bios
  • Poziom 17  
    Śladów zalania z tego co pamiętam nie było. Ktoś kiedyś rozbierał płytę ale tego uszkodzonego układu nie wymienił, w sumie nic nie wyglądało na wymienione.
    Czyli poza U4 również U507 muszę wymienić czy najpierw wymienić U4, podłączyć i zobaczyć czy U507 dalej się grzeje?

    Napisane na U507 jest CJ=CG 70P
  • Spec od komputerów
    mrozilla napisał:
    Czy możliwe, że powodem uszkodzenia był nieoryginalny zasilacz, w którym np. coś się uszkodziło lub po prostu był źle zaprojektowany?

    Bardzo prawdopodobne.
    mrozilla napisał:
    Czyli poza U4 również U507 muszę wymienić czy najpierw wymienić U4, podłączyć i zobaczyć czy U507 dalej się grzeje?

    U4 do wymiany, U507 grzeje się najprawdopodobniej w wyniku przeciążenia LDO, trzeba to sprawdzić.
    mrozilla napisał:
    Napisane na U507 jest CJ=CG 70P

    To RT8205A.
  • Poziom 17  
    To jeszcze tylko proszę o potwierdzenie rozmiaru obudowy brakującego rezystora SMD czy to jest 2512 i o rezultatach napiszę gdy przyjdzie układ o ile uda mi się go wlutować tak aby z uszkodzoną ścieżką nóżkę połączyć.
    Nie mam za dużo doświadczenia przy wlutowywaniu takich elementów z dużym punktem od spodu, jest jakiś sposób czy po prostu podgrzać najpierw płytę hot airem w miejscu lutowania (nie mam podgrzewacza) i następnie grzać układ i czekać aż się rozleje i połączy i oczywiście dużo topnika pomiędzy?
  • Poziom 17  
    W końcu wymieniłem układ ISL6255AHRZ i po podłączeniu zasilania z układu widocznego na zdjęciu Q2 zaczął wydobywać się dym, od razu odłączyłem zasilacz, wylutowałem układ i podłączyłem dla testów bez niego (pod nim jest ikona baterii, a podłączałem zasilanie do płyty bez baterii i nawet bez dodatkowych urządzeń, wszystko wypięte, ale na wpiętych urządzeniach to samo) i gdy już nie było tego układu nic nie dymiło ale w dalszym ciągu dosłownie po 1-2 sekundzie układ U507 aż parzy jest taki gorący.
    Jakieś pomysły?

    Samsung R580 - Brak reakcji, grzanie elementów

    Oczywiście brakujący rezystor 2.2 Ohm wlutowałem na swoje miejsce.