Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL E5530 - Nie uruchamia się.

25 Paź 2019 08:19 135 4
  • Poziom 18  
    Witam,

    mam laptopa DELL E5530 (chipset HM77), który po podłączeniu w pełni sprawnego zasilacza (testowałem na 2-uch sprawnych zasilaczach oraz przy braku baterii w laptopie) nie uruchamia się, zamiast tego słyszę przez chwilę wentylator CPU po czym "blinkaja" w nieskończoność tylko diody LED tak jak na załączonym filmie:
    Kolejno od lewej strony: ikonka "Power", następnie "HDD", następnie ikonka "baterii".

    Obecnie w laptopie zainstalowane jest 12GB RAM DDR3 (1x8GB DDR3 + 1x4GB DDR3), po wyciągnięciu dowolnej jednej kostki lub obu naraz - dalej występuje ten sam opisywany tu problem. Ponadto jest CPU i5-3320M, napęd DVD, natomiast brak HDD/SSD i brak baterii.

    Co może myć przyczyna, oraz jakie kroki muszę podjąć / co dalej diagnozować aby wyeliminować opisywany tu problem i przywrócić laptopa do "świata żywych". Z góry dziękuję za udzielenie odpowiedzi.

    Pozdrawiam.
  • Poziom 37  
    Witam.
    Zapoznaj się z zakładką E-series DIagnostic LED's pod linkiem: https://www.dell.com/support/article/pl/pl/pl...r-dell-latitude-notebooks-and-tablets?lang=en
    Sprawdź, czy Twoje mruganie "pasuje" do któregoś z kodów błędu opisanego pod linkiem.
    Pozdrawiam
  • Poziom 18  
    Dydelmax napisał:
    Witam.
    Zapoznaj się z zakładką E-series DIagnostic LED's pod linkiem: https://www.dell.com/support/article/pl/pl/pl...r-dell-latitude-notebooks-and-tablets?lang=en
    Sprawdź, czy Twoje mruganie "pasuje" do któregoś z kodów błędu opisanego pod linkiem.
    Pozdrawiam


    Raczej żaden z tych błędów bo u mnie nie występuje przerwa w "blinkach", dioda z ikonką baterii miga cały czas tak samo jak na załączonym filmiku. A ekran nic nie wyświetla.
  • Spec od monitorów
    Przeczytaj to co do tej pory napisano na tym forum o tym modelu Dell
    Cytat:
    Fraza: DELL E5530 Szukaj na wybranych forach Znaleziono 22 wyników (0,12 s)


    Potem "rozejrzyj się za SM pod Laptop Dell Latitude E5530
    :idea: - płyta główna LA-7902P rev.?
    Latitude E5530 z płytą główną QXW10 LA-7904PLatitude E5530 z płytą główną QXW10 LA-7904P

    :!: (odczytasz ze swojej plyty i podasz te opisy na forum)
  • Poziom 18  
    Problem częściowo rozwiązałem:
    po podłączeniu pod oryginalny zasilacz DELL + oryginalna baterie DELL do tego modelu laptop ruszył (wyświetla treści na ekranie). Po włączeniu laptopa i odpięciu zasilacza laptop nadal działa (na uruchomionym BIOSie i tak samo na wbudowanym programie diagnostycznym). Skupię się więc na rozkręceniu tego laptopa i wyczyszczeniu / polutowaniu / wymianie gniazda zasilającego w laptopie bo chyba właśnie tu wystąpił problem.

    Więc najprawdopodobniej te blinki widoczne na filmiku powyżej sugerują problem z sekcja zasilania (spadki napięcia), w moim przypadku najprawdopodobniej wyrobione gniazdo zasilania lub coś w okolicy tego gniazda zasilania.