Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Router - gniazdko - gniazdko - router

25 Paź 2019 22:10 207 9
  • Poziom 9  
    Witam,

    Mam następujący problem posiadam Router z internetem.
    W ścianie mam gniazdko sieciowe połączone schematem prostym w drugim pokoju też z gniazdkiem w ścianie.
    Gdy podłącze Router z gniazdkiem na drugim gniazdku mogę podłączyć np. komputer i internet jest.
    Ale chciałem podłączyć router żeby mieć sygnał wifi i router nie wykrywa sieci.

    Nadmieniam, że gdy podłączyłem te routery kablem bezpośrednio pomijając gniazdka w ścianach, router sieć wykrył i udostępniał ją po wifi.

    Jeszcze próbowałem też podłączyć TV boxa po kablu do gniazdka jak komputer i on również nie wykrywał sieci.

    Pytanie brzmi co jest źle zrobione czy podłączenie kabli w gniazdkach powinno się odbywać np. w sposób krzyżowy ??

    Może miał ktoś taką sytuację i podzieli się wiedzą.
  • Poziom 28  
    Od początku, co to za rutery?
  • Poziom 9  
    Pierwszy do którego mam wpięty światłowód to Dasan H660GM.
    Drugi to Netgear WNR3500L
  • Poziom 35  
    o-man napisał:
    ...
    ... chciałem podłączyć router żeby mieć sygnał wifi i router nie wykrywa sieci.

    Nadmieniam, że gdy podłączyłem te routery kablem bezpośrednio pomijając gniazdka w ścianach, router sieć wykrył i udostępniał ją po wifi.


    To powyżej dowodzi, że masz źle zapięty kabel w ścianie albo zły kabel (nie "skrętka komputerowa").

    Otwórz obydwa gniazdka i zrób zdjęcie połączeń.
  • Poziom 9  
    Dziwne, że gdy podłącze komputer pod te gniazdka to sieć jest.
    Kabel w gniazdach jest podłączony zgodnie z wytycznymi w gniazdkach.
    Router - gniazdko - gniazdko - router Router - gniazdko - gniazdko - router Router - gniazdko - gniazdko - router
  • Specjalista Sieci, Internet
    Coś się tu nie zgadza. Zdjęcia wyraźne nie są, ale na środkowym chyba tylko zewnętrzne żyły są zaciśnięte, a na środku nie ma nic - prześwituje palec. Kciuk zasłania resztę. Na zdjęciu prawym chyba niektóre piny są bardziej wsunięte do środka, chyba że to tylko takie odbicie światła. Powinny być wszystkie równo.
  • Pomocny post
    Poziom 35  
    o-man napisał:
    Dziwne, że gdy podłącze komputer pod te gniazdka to sieć jest.
    ...

    Zapewne karta w komputerze negocjuje niższą prędkość i dlatego działa.

    o-man napisał:
    ...
    Kabel w gniazdach jest podłączony zgodnie z wytycznymi w gniazdkach.
    ...

    To jeszcze niczego nie dowodzi. Wystarczy, że jeden z 16 końcówek jest niedociśnięta albo kabel był załamany podczas układania i problem gotowy.

    Poza tym, skoro białe żyły są nie do odróżnienia to skąd pewność, że nie zostały pomylone?

    Zdjęcia niewyraźne i nie pokazują istoty rzeczy (nie pokazują sposobu zapięcia żył). Może pożycz tester albo kup - prosty tester kosztuje 20 zł. Co prawda ten prosty pokaże jedynie poprawność zapięcia ale to powinno wystarczyć no i przyda się na przyszłość.

    [edyta]
    na Alledrogo taki tester kosztuje 13,50.
  • Pomocny post
    Specjalista Sieci, Internet
    Po pierwsze, jak radzą koledzy, kup tester i sprawdź przejścia. Po drugie przewody są źle zarobione. W tych keystonach i przy gigabitowej sieci nie ma prawa wystawać poza obręb mechanizmu ani pół milimetra żyły bez osłony. Tak to ma być zrobione:
    https://m.youtube.com/watch?v=UsZJjEXUof8
  • Poziom 9  
    Dzięki za radę i filmik instruktażowy zarobie w takim razie jeszcze raz końcówki.
    I sprawdzę na razie bez testera. Jak to nie zadziała to kupie tester.
    Nie spodziewałem się, że to może mieć taki wpływ.

    Dzięki Panowie w szczególności za filmik. Końcówki zarobiłem tak aby linie nie wystawały poza złączkę i teraz wszytko ładnie działa tak jak chciałem.

    Zamykam temat problem został rozwiązany.
  • Poziom 9  
    Dzięki za radę i filmik instruktażowy zarobie w takim razie jeszcze raz końcówki.
    I sprawdzę na razie bez testera. Jak to nie zadziała to kupie tester.
    Nie spodziewałem się, że to może mieć taki wpływ.

    Dzięki Panowie w szczególności za filmik. Końcówki zarobiłem tak aby linie nie wystawały poza złączkę i teraz wszytko ładnie działa tak jak chciałem.

    Zamykam temat problem został rozwiązany.

    Dodano po 44 [minuty]:

    Złączki w gniazdku zostały dokładniej zarobione co pomogło rozwiązać problem.