Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Skoda Octavia 1 kombi - Nie działa zdalne zamykanie zdalne tylnej klapy [moduł 1

26 Paź 2019 10:26 153 6
  • Poziom 9  
    Auto w wersji angielskiej po przekładce (takie już kupiłem kilka lat temu). Rocznik 1998, nr VIN: TMBZZZ1U8XX151382. Fabryczny centralny zamek, elektryczne 4 szyby, elektryczna klapka wlewu paliwa. Dołożony alarm (APS 400MX) który sterował też centralnym zamkiem.
    Bez wyraźnej przyczyny przestało działać zdalne zamykanie tylnej klapy. Sprawdziłem siłownik i przewody między siłownikiem a modułem komfortu (1J0959799Q) – jest OK, przy podaniu bezpośrednio napięcia klamka zamyka się i otwiera. Sprawdziłem też działanie mikrostyków w klamce – są OK.
    Przewody z siłownika wchodzą na piny 19 i 20 modułu – nie pojawia się żadne napięcie przy otwieraniu/zamykaniu pozostałych zamków pilotem. Rezystancja między pinami na module praktycznie niemierzalna – ok. 0,2 Ohm. Sądziłem iż padł moduł i kupiłem inny na Allegro – objawy i rezystancja na ww. pinach identyczne. Czy to możliwe, aby dokupiony moduł był tal samo uszkodzony? Czy szukać innej przyczyny? Nie wiem niestety czy sygnał sterujący z pilota steruje bezpośrednio modułem komfortu czy jest on podawany z jakiegoś sterownika drzwi? Mam schematy elektryki – jeden z książki „Sam naprawiam samochód Skoda Octavia – WKŁ 2010 r., drugi w załączeniu. Niestety oba się różnią od instalacji w mojej Octavi, (zwłaszcza ten pierwszy) a żaden nie podaje jakie konkretne sterowniki są rozrysowane.
    Podsumowując-czy ktoś z kolegów dysponuje może schematem lub rozpisem pinów modułu komfortu 1J0959799Q?
    Albo może miał podobny problem?
    Dziękuję z góry.
  • Poziom 19  
    U mnie na schemacie przewody od silnika klapy to żółto niebieski i wchodzi do B2 pinu komfortu i zielono żółty do B18 komfortu.
  • Poziom 9  
    a schemat jest opisany że dotyczy modułu 1J0959799Q?
  • Poziom 19  
    To schemat od 97 do 2000 jakis. A co nie pasuje?
  • Poziom 9  
    U mnie w aucie od siłownika klamki do modułu przewody są szaro/żółty i szaro/niebieski, dochodzą do pinów 19 i 20 modułu i to jest zgodne ze schematem który załączyłem. Na schemacie natomiast brak jest oznaczen pinów 2,3,4,5 , 16, 16 - do których w kostce auta dochodą przewody. Podejrzenia moje wzbudza też praktycznie zerowa rezystancja pomiędzy pinami 19 i 20 w module. No i nie wiem skąd moduł czerpie sygnał do uruchomienia siłownika.
    Generalnie bez właściwego schematu trudno coś dalej szukać....
  • Poziom 35  
    Jeżeli działało i przestało działać warto sprawdzić wiązkę przewodów dochodzącą do tylnej klapy w miejscu przechodzenia z nadwozia do klapy. Przewody są dość sztywne i w tym miejscu (w gumowej "harmonijce") bardzo często przełamują się po kilku latach.
    Dostęp jest dość trudny, bo trzeba zdemontować osłonę klapy, oraz odchylić około 0,5 m podsufitki i wyciągnąć wiązkę. Jeżeli już dostało się do wiązki, warto profilaktycznie na odcinku około 20 cm wymienić wszystkie przewody w wiązce przez wlutowanie kawałków przewodów bardziej giętkich, np. z giętkiego "kabla do żelazka".
  • Poziom 9  
    Przewody sprawdzone, przemierzone - są OK.