Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iRobot Roomba 615 (1296954) błąd ładowania 2

27 Paź 2019 00:56 165 2
  • Poziom 12  
    Witam
    Po podłączeniu zasilacza do Roomba ta po chwili zaczyna pobierać prąd po czym podaje komunikat głosowy "błąd ładowania 2". Stawiając odkurzacz na stacji dokującej pomarańczowa dioda różnie miga i to na zamianę z zieloną dioda stacji.
    W żadnym z przypadków akumulator nie zostanie naładowany. Da się go naładować poprzez wyciągnięcie na zewnątrz zewnętrznym zasilaczem i Roomba normalnie wysprząta mieszkanie.
    Znalazłem informację na temat tego błędu w internecie:
    "Odłącz zasilanie, aby akumulator ostygł przynajmniej przez godzinę, później ponownie podłącz do ładowania"
    Akumulator ma oczywiście temp. pokojową. Posiada 4 styki dwa na których jest napięcie i dwa pewnie do kontroli jego temperatury. Jaka tam powinna być wartość. Ktoś się orientuje?
    Chyba, że ktoś z Was ma inny pomysł albo wiedzę co może być przyczyną
  • Poziom 7  
    Zadzwoń na infolinię iRobot Polska, na pewno podpowiedzą co i jak. Kilka razy się do nich odzywałem i udało sie załatwić szybko temat.
  • Poziom 32  
    pjetja napisał:
    Stawiając odkurzacz na stacji dokującej pomarańczowa dioda różnie miga (...)

    Co to znaczy różnie miga? Jeśli miga szybko, to oznacza głębokie rozładowanie akumulatora i tryb ładowania, który trwa kilkanaście godzin i nie wolno go przerywać (o ile dobrze pamiętam). Ile ten akumulator ma wiosen?