Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie magnetowidu do komputera za pomocą wideo grabbera

27 Paź 2019 21:53 342 14
  • Poziom 2  
    Witam,
    zakupiłem wideo grabber Reflecta, jak na zdjęciu. Chciałbym z jego pomocą przegrać filmy z magnetowidu Sharp, który posiada tylko złącza scart. Zainstalowałem sterowniki z dołączonej płyty oraz program Honestech DVR 2.5. Do złącza scart w magnetowidzie podłączam adapter, a do niego 2 kable audio i 1 wideo. Nie jestem pewny, czy żółty kabel z wideo ma być podłączony do żółtego, podpisanego CVBS. Całe podłączenie widać na zdjęciach. Po podłączeniu wyskakuje komunikat: could not initialize the capture device, czyli tak jakby nie widzi mi tego urządzenia. Czy ktoś ma pomysł jak to podłączyć, żeby działało?
    Sam magnetowid jest sprawny. Podłączony przez złącze scart-scart do telewizora Samsung normalnie odtwarzał.
    Mam jeszcze inny problem, bo spróbowałem go podłączyć do telewizora Philips, który scarta nie ma. Użyłem więc znowu adaptera. Podłączyłem biały i czerwony kabel audio do telewizora, natomiast żółty z wideo do CVBS/y na telewizorze. Dźwięk jest, obrazu nie ma. Co robię źle?
    Podłączenie magnetowidu do komputera za pomocą wideo grabbera Podłączenie magnetowidu do komputera za pomocą wideo grabbera Podłączenie magnetowidu do komputera za pomocą wideo grabbera Podłączenie magnetowidu do komputera za pomocą wideo grabbera Podłączenie magnetowidu do komputera za pomocą wideo grabbera
  • Moderator - Na Wesoło HydePark
    Firenzo12 napisał:
    Całe podłączenie widać na zdjęciach

    Jest dobrze podłączone.
    Firenzo12 napisał:
    could not initialize the capture device

    Problem ze sterownikami najprawdopodobniej.
  • Poziom 26  
    Firenzo12 napisał:
    Podłączyłem biały i czerwony kabel audio do telewizora, natomiast żółty z wideo do CVBS/y na telewizorze. Dźwięk jest, obrazu nie ma. Co robię źle?


    https://pl.wikipedia.org/wiki/Component_video#/media/Plik:Component_video_jack.jpg

    Do podłączenia CVBS potrzebne są trzy przewody wizyjne + audio.
    Magnetowidy nie miały raczej CVBS, lecz AV (żółty - wizyjny + 1 lub 2 audio).
    Spróbuj przez S. Jest wyjście na scarcie i wejście na grabberze.
  • Moderator - Na Wesoło HydePark
    anchilos napisał:
    Do podłączenia CVBS potrzebne są trzy przewody wizyjne + audio.

    Nie myl Component z Composite. Trzema podłącza się Component, jednym Composite. Skrót CVBS dotyczy Composite.
  • Poziom 42  
    Tak dla ścisłości - CVBS -> "CVBS stands for Composite Video Blanking Sync" - czyli mówimy o sygnale "Composite", nie "Component".
    Także, poniższe stwierdzenie
    anchilos napisał:
    Do podłączenia CVBS potrzebne są trzy przewody wizyjne + audio.

    jest nieprawidłowe. Dla sygnału "Composite" wystarczy jeden przewód do sygnału video + dwa dla sygnału audio.
    Tak jak to robi autor tematu.

    Zostałem uprzedzony o dwie minuty :)
  • Poziom 26  
    Firenzo12 napisał:
    Mam jeszcze inny problem, bo spróbowałem go podłączyć do telewizora philips, który scarta nie ma. Użyłem więc znowu adaptera. Podłączyłem biały i czerwony kabel audio do telewizora, natomiast żółty z wideo do CVBS/y na telewizorze. Dźwięk jest, obrazu nie ma. Co robię źle?

    Nic nie pomyliłem.:D



    W ustawieniach grabbera musisz wybrać źródło sygnału.
    Pozdrawiam.
  • Moderator - Na Wesoło HydePark
    anchilos napisał:
    Nic nie pomyliłem

    A zauważyłeś na zdjęciu że gniazdo pełni podwójną funkcję? CVBS/Y. CVBS dla Composite, a Y dla Component. Należałoby sprawdzić czy w ustawieniach TV jest możliwość zmiany standardu wyjścia.
  • Poziom 26  
    ArturAVS napisał:
    Należałoby sprawdzić czy w ustawieniach TV jest możliwość zmiany standardu wyjścia.



    Chyba WEjścia!
  • Moderator - Na Wesoło HydePark
    anchilos napisał:
    Chyba WEjścia!

    Ręce opadają. Zależnie od użycia, i nie zmienia to faktu że Composite a Component to dwa inne systemy.
  • Poziom 26  
    ArturAVS napisał:
    Ręce opadają


    ArturAVS napisał:
    i nie zmienia to faktu że Composite a Component to dwa inne systemy.


    Właśnie o tym pisałem.

    Ręce opadają.

    anchilos napisał:
    W ustawieniach grabbera musisz wybrać źródło sygnału.
    Pozdrawiam.
  • Poziom 2  
    anchilos napisał:

    Spróbuj przez S. Jest wyjście na scarcie i wejście na grabberze.

    Właśnie oba są żeńskie. Nie da się ich ze sobą połączyć.

    ArturAVS napisał:
    anchilos napisał:
    Nic nie pomyliłem

    A zauważyłeś na zdjęciu że gniazdo pełni podwójną funkcję? CVBS/Y. CVBS dla Composite, a Y dla Component. Należałoby sprawdzić czy w ustawieniach TV jest możliwość zmiany standardu wyjścia.


    W tv zmieniłem standard i teraz działa. W tej chwili nie działa mi jeszcze grabber.
  • Poziom 43  
    Nieprawidłowo zainstalowany. Zobacz czy nie ma pytajnika lub wykrzyknika w menadżerze urządzeń ggdy podłączysz graber do komputera, ewentualnie program do nagrywania go nie obsługuje.
  • Poziom 2  
    helmud7543 napisał:
    Nieprawidłowo zainstalowany. Zobacz czy nie ma pytajnika lub wykrzyknika w menadżerze urządzeń ggdy podłączysz graber do komputera, ewentualnie program do nagrywania go nie obsługuje.


    Podłączyłem grabbera do laptopa również z win10, zrobiłem wszystko tak samo i tam działa. Sprawdziłem to co powiedziałeś i w obu urządzeniach pc i laptopie grabber jest wykrywany jako urządzenie audio. Po zainstalowaniu
    sterowników normalnie program go obsługuje w laptopie. Niezrozumiałym dla mnie jest, dlaczego nie działa na komputerze, a to tam chciałbym go uruchomić, bo jest napisane, że grabber obsługuje Microsoft DirectSound przez kartę dźwiękową, więc byłby lepszy dźwięk. Jakiś pomysł jeszcze? edit: różnica w systemach jest taka, że na laptopie jest wersja home, a na pc wersja pro. Podłączenie magnetowidu do komputera za pomocą wideo grabbera
  • Poziom 43  
    Oprócz tego że jest wykrywany jako karta dźwiękowa powinien widniec jeszcze w gałęzi zdaje się obsługi multimediów (nie pamiętam, muszę sprawdzić).
  • Poziom 2  
    helmud7543 napisał:
    Oprócz tego że jest wykrywany jako karta dźwiękowa powinien widniec jeszcze w gałęzi zdaje się obsługi multimediów (nie pamiętam, muszę sprawdzić).

    Nie wiem, gdzie jest takie coś. W każdym razie w menedżerze urządzeń widnieje przy: Wejścia i wyjścia audio jako Mikrofon (USB 28285 Device)