Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gry wyrzucają do pulpitu na podłączonym zasilaniu

28 Paź 2019 16:49 345 15
  • Poziom 4  
    Dzień dobry,

    kilka tygodni temu kupiłem nowy laptop Acer Nitro 5.
    Specyfikacja:
    GeForce GTX 1050
    Intel Core i5-8300H 2.3 GHz
    8 GB RAM
    Win 10

    Problem: gry wyrzucają do pulpitu (czasem po kilku sekundach, czasem po kilku minutach) na podłączonym zasilaniu. Bez żadnego komunikatu. Na samej baterii gry chodzą płynnie i bezproblemowo. Przeczesałem całe Google w poszukiwaniu pomocy, zaktualizowałem sterowniki, ustawiłem takie same profile wykorzystania energii na zasilaniu i bez ale nadal problem się pojawia. Gdy tylko podłącze zasilanie po paru sekundach gra wyrzuca do Windowsa. Nie zauważyłem zbytniego wzrostu temperatury CPU i GPU. Co jeszcze mogę w tej sprawie zrobić? Czemu tak się dzieje? Bardzo proszę o pomoc.
  • Poziom 19  
    Możliwe, że coś się przegrzewa. Na zasilaniu sieciowym zapewne laptop ma ustawienia 100% wydajności, a na zasilaniu bateryjnym parametry są obniżone. Ustaw na max wszystko na zasilaniu bateryjnym i zobacz co się będzie działo.
  • Poziom 4  
    vieleicht napisał:
    Możliwe, że coś się przegrzewa. Na zasilaniu zapewne laptop ma ustawienia 100% wydajności, a na zasilaniu bateryjnym parametry są obniżone. Ustaw na max wszystko na zasilaniu bateryjnym i zobacz co się będzie działo.


    Dziękuję za odp. Tak jak pisałem już tego próbowałem. Oba profile zasilania wyglądają identycznie. Próbowałem też na baterii ustawić maksymalną wydajność i mimo to wszystko pięknie działało. Natomiast na totalnie oszczędnym trybie po podłączeniu zasilania nadal problem się pojawia.
  • Poziom 36  
    Spróbuj wymusić w panelu sterowania NVidii aby dedykowana grafika była używana jako domyślna, bez integry.
    Daj znać czy problem dalej występuje.

  • Poziom 8  
    W zasilaniu bateryjnym układ zasilania pracuje inaczej niż w przypadku podpiętego zasilacza i ustawienia w systemie tego nie zmienią. Ale wracając do tematu.

    Jeśli to nowy komputer to zasadniczo możliwości są tylko dwie:
    1. Nieprawidłowa konfiguracja - Nieprawidłowe sterowniki, itd. - Uruchom tester grafiki (np. Furmark) i zobacz czy efekt też występuje w testerze a nie tylko w konkretnych grach i napisz tutaj - Zainstaluj dedykowane sterowniki dla grafiki oraz zarządzania energią, które producent umieścił na swojej stronie i zobacz czy jest różnica.
    2. Wada fabryczna układu zasilania (lub zasilania grafiki, VRM, itd.) - Wtedy szybka reklamacja.
  • Poziom 4  
    Bardzo dziękuję za odpowiedź.

    Sprawdziłem Funmark i na najmocniejszych ustawieniach problem nie pojawia się.
    Sterowniki zaktualizowane. Nic to nie dało.
    Gry wyrzucają w losowych momentach. Np. całe miasta, dalekie widoki itp. działają ok a jak np wejdę do pomieszczenia gdzie grafiki prawie nie ma gra wyrzuca. Mogę coś jeszcze zrobić czy pozostało odesłanie do naprawy gwarancyjnej?

  • Poziom 8  
    Dla spokoju możesz jeszcze postawić od nowa system operacyjny (byle z dobrego instalatora - bo problem trąci tak trochę problemem systemowym lub dyskowym) oraz sprawdzić powierzchnię dysku HDD/SDD. Jeśli podczas testów dysku zacznie się coś dziwnego dziać lub pojawią się spadki transferu lub błędy będziesz miał odpowiedź. Od tego zacznij. Testery: pobierz darmową Aida64 i z paska wybierz test dysku (+ linear surface read). Dzięki temu wyłapiesz błędy i zobaczysz czy nie ma dziwnych spadków i co ważne nie trzeba robić testu z bootowalnego pendrive.

    Furmark ma też dwa tryby (przełączasz je spacją podczas testowania). Spróbuj jeszcze testów w tym lżejszym trybie zatem. Jeśli zacznie się regularnie przywieszać przy lekkim obciążeniu to zawęzi to problem. Jeśli nadal nie będzie efektu to problem leży w innym miejscu niż sekcja grafiki, którą podejrzewałem. Dobrze wtedy przy okazji sprawdzić RAM i CPU (są odpowiednie testery - Memtest, itd.).
  • Poziom 4  
    Dziękuję za odpowiedź. Sprawdzę i dam znać.

    Dodano po 1 [godziny] 4 [minuty]:

    Zrobiłem wszystkie możliwe testy Funmark - bez problemów.

    Zrobiłem testy Aida64 - wyniki w obrazkach. Niestety mi one nic nie mówią. Komputer nie wieszał się. Gry wyrzucają do pulpitu na podłączonym zasilaniu Gry wyrzucają do pulpitu na podłączonym zasilaniu Gry wyrzucają do pulpitu na podłączonym zasilaniu Gry wyrzucają do pulpitu na podłączonym zasilaniu

    Dodano po 5 [godziny] 7 [minuty]:

    Dorzucam jeszcze test wydajności dysku na samej baterii. Gry wyrzucają do pulpitu na podłączonym zasilaniu

    Dodano po 4 [minuty]:

    młody14 napisał:
    Spróbuj wymusić w panelu sterowania NVidii aby dedykowana grafika była używana jako domyślna, bez integry.
    Daj znać czy problem dalej występuje.


    Niestety problem nie ustępuje... Gry chodzą idealnie na baterii, wystarczy podłączyc zasilanie i po paru minutach (czasem sekundach) wywala to widnowsa. Zrobiłem test na FurMark z pełnym obciążeniem (a także z mniejszym) i wszystko jest ok. [/code]
  • Poziom 4  
    Dorzucam raport z Dziennika zdarzeń:
    Dotyczy to wszystkich gier. 

    Dziennik zdarzeń Opis zdarzenia:

    Nazwa dziennika:Application
    Źródło:        Windows Error Reporting
    Data:          04.11.2019 14:00:00
    Identyfikator zdarzenia:1001
    Kategoria zadania:Brak
    Poziom:        Informacje
    Słowa kluczowe:Klasyczny
    Użytkownik:    Nie dotyczy
    Komputer:      LAPTOP-H324BCRD
    Opis:
    Pakiet błędów , typ 0
    Nazwa zdarzenia: LiveKernelEvent
    Odpowiedź: Niedostępny
    Identyfikator pliku CAB: 0

    Podpis problemu:
    P1: 141
    P2: ffffa40f6202e460
    P3: fffff8005bdd4860
    P4: 0
    P5: 2188
    P6: 10_0_17763
    P7: 0_0
    P8: 768_1
    P9: 
    P10: 

    Dołączone pliki:
    \\?\C:\Windows\LiveKernelReports\WATCHDOG\WATCHDOG-20191104-1359.dmp
    \\?\C:\Windows\TEMP\WER-97296140-0.sysdata.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAD64.tmp.WERInternalMetadata.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAD75.tmp.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAD74.tmp.csv
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAD84.tmp.txt

    Te pliki mogą być dostępne tutaj:
    \\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_141_da7ff28ac31843a78a0ce28a4ffc8edb39fad15_00000000_1a58ad83

    Symbol analizy: 
    Ponowne wyszukiwanie rozwiązania: 0
    Identyfikator raportu: 887cdb0e-5bea-4a89-9d52-ce2520b0bc18
    Stan raportu: 4
    Wartość skrótu pakietu: 
    Identyfikator GUID pliku CAB: 0
    Kod XML zdarzenia:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Windows Error Reporting" />
        <EventID Qualifiers="0">1001</EventID>
        <Level>4</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2019-11-04T13:00:00.075574900Z" />
        <EventRecordID>7844</EventRecordID>
        <Channel>Application</Channel>
        <Computer>LAPTOP-H324BCRD</Computer>
        <Security />
      </System>
      <EventData>
        <Data>
        </Data>
        <Data>0</Data>
        <Data>LiveKernelEvent</Data>
        <Data>Niedostępny</Data>
        <Data>0</Data>
        <Data>141</Data>
        <Data>ffffa40f6202e460</Data>
        <Data>fffff8005bdd4860</Data>
        <Data>0</Data>
        <Data>2188</Data>
        <Data>10_0_17763</Data>
        <Data>0_0</Data>
        <Data>768_1</Data>
        <Data>
        </Data>
        <Data>
        </Data>
        <Data>
    \\?\C:\Windows\LiveKernelReports\WATCHDOG\WATCHDOG-20191104-1359.dmp
    \\?\C:\Windows\TEMP\WER-97296140-0.sysdata.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAD64.tmp.WERInternalMetadata.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAD75.tmp.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAD74.tmp.csv
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERAD84.tmp.txt</Data>
        <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\Kernel_141_da7ff28ac31843a78a0ce28a4ffc8edb39fad15_00000000_1a58ad83</Data>
        <Data>
        </Data>
        <Data>0</Data>
        <Data>887cdb0e-5bea-4a89-9d52-ce2520b0bc18</Data>
        <Data>4</Data>
        <Data>
        </Data>
        <Data>0</Data>
      </EventData>
    </Event>

  • Poziom 8  
    Spróbuj jeszcze postawić najnowszą wersję systemu ze wszystkimi aktualizacjami. Tylko świeżą wersję ze strony Microsoft. Twój problem po części pasuje do problemów systemowych, ale szybciej i prościej jest go przeinstalować niż szukać w nim dziury.

    Upewnię się: Furmark był testowany z zasilaniem i bez i problemów ze stabilnością systemu nie było? Podobnie z testami dyskowymi?
    Bo jeśli tak to wynik testu grafiki jest pozytywny. Dysk też ma prawidłowy odczyt. Sprawdź teraz system operacyjny.
  • Poziom 4  
    Dziękuję za odp. Wszystkie testy były na podłączonym zasilaniu.
    Spróbować najpierw przywrócić system do ustawień fabrycznych?
    Rozumiem, że przy reinstalacji stracę wszystkie dane na dysku. Mogę to zrobić bez płyty? System miałem od początku zainstalowany na laptopie.

  • Poziom 8  
    Można spróbować przywrócić na początek z laptopa. Ale kluczem jest tutaj aby ostatecznie była najnowsza wersja systemu po wszystkich łatkach. I tak, jeśli już przywracać to w wariancie z usunięciem danych niestety. Więc trzeba wcześniej zrobić sobie kopię.

    Alternatywą byłoby tylko podpięcie innego dysku i tam zainstalowanie systemu do testów. Tak to zrobilibyśmy w serwisie już na początku.
  • Poziom 4  
    W takim razie sprobuje. Nic innego mi nie zostało. Bardzo dziękuję za pomoc.
  • Poziom 4  
    Kilka postów wyżej wstawiłem event loga ale zauważyłem właśnie, że 3 sekundy przed tamtym zdarzeniem aplikacji pojawiło się zdarzenie systemu:
    Nazwa dziennika:System
    Źródło: Display
    Data: 04.11.2019 17:19:47
    Identyfikator zdarzenia:4101
    Kategoria zadania:Brak
    Poziom: Ostrzeżenia
    Słowa kluczowe:Klasyczny
    Użytkownik: Nie dotyczy
    Komputer: LAPTOP-H324BCRD
    Opis:
    Sterownik ekranu nvlddmkm przestał odpowiadać, ale odzyskał sprawność.
    Kod XML zdarzenia:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Display" />
    <EventID Qualifiers="0">4101</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2019-11-04T16:19:47.267968000Z" />
    <EventRecordID>520</EventRecordID>
    <Channel>System</Channel>
    <Computer>LAPTOP-H324BCRD</Computer>
    <Security />
    </System>
    <EventData>
    <Data>nvlddmkm</Data>
    <Data>
    </Data>
    </EventData>
    </Event>