Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyty Gigabyte i Asus - przestały działać USB 2.0 i 3.0, działa tylko USB 3.1

29 Paź 2019 02:15 501 28
  • Poziom 8  
    Witam.
    Od paru dni przestały mi działać porty USB 2.0 i 3.0 na dwóch płytach głównych w PC'ach. Najpierw na płycie Gigabyte Z170X-UD3 podczas podłączenia pod front panel USB 3.0 moduł bluetooth 4.0 firmy Asus, nagle przestała działać mi mysz na USB, po czym okazało się, że nie działają wszystkie porty 2.0 i 3.0 - to była dosłownie chwila. Działa natomiast port USB 3.1 pod który podpiąłem mysz, a klawiaturę pod PS2. Problem z kontrolerem - wykrzyknik przy: Kontroler hosta zgodny z USB xHCI.
    Płytę z procesorem przełożyłem do innej obudowy, a do tej samej podpiąłem płytę Asus Prime Z270-K z innym procesorem i zainstalowałem Windows 10 Pro. Wszystkie porty działały poprawnie do puki nie podpiąłem ww. modułu bluetooth - powstał identyczny problem.
    Przetrzepałem internet w poszukiwaniu rozwiązania problemu. Znalazłem jakieś info, że sterowniki bluetooth mogą namieszać i nadpisać niektóre sterowniki od USB? Próbowałem zainstalować sterowniki oryginalne ze strony producentów płyt oraz poprzez Windows update z marnym skutkiem. Odpiąłem wszystkie porty z front panel. W Bios'ach mam włączone wszystkie USB. Dodatkowo komputery nie wyłączają się poprzez: start / zasilanie / zamknij. Trzeba wyłączyć je przyciskiem na przednim panelu. Brak mi już pomysłów? Nie mogę przenieść screenów ale przedstawiam fotki z dwóch moich płyt dotyczące problemu z USB:
    Na płycie Gigabyte Płyty Gigabyte i Asus - przestały działać USB 2.0 i 3.0, działa tylko USB 3.1
    Na płycie Asus Płyty Gigabyte i Asus - przestały działać USB 2.0 i 3.0, działa tylko USB 3.1

    Czy kontroler USB 3.0 jest kompatybilny wstecz z USB 2.0 jako hub?
    Czy istnieje jakieś rozwiązanie tego problemu, czy jednak płyty uległy awarii? Jeśli to drugie proszę o jakieś info znawców elektroniki co ewentualnie mogło ulec awarii na płytach i czy jest jakieś obejście / naprawa?

    Proszę o pomoc.
  • Poziom 28  
    Sprawdź czy na niedziałające gniazda USB podawane jest +5V
    USB 3.0 obsługuje 2.0 oczywiście z niższą prędkością transmisji.
  • Poziom 8  
    Tak, na Gigabyte dla 5V podawane jest 5,020 V, a na Asus 4,960 V.
  • Poziom 21  
    Zaktualizuj sterowniki i sprawdź.
  • Poziom 8  
    Zaktualizuje jeszcze sterowniki od Chipset'u bo dla USB już aktualizowałem jw. - komunikat: System Windows ustalił, że dla tego urządzenia jest już zainstalowany najlepszy sterownik.
  • Poziom 42  
    Program USB Deview pokazuje jakieś problemy? Można w nim ten moduł bluetooth wyłączyć na próbę. Można również sprawdzić płytę i działanie portów przy pomocy dystrybucji typu live. Wyeliminuje to problem z obecnym systemem.
  • Red. Komputery FAQ
    Otóż to, najpierw na linuxie sprawdzić, później kombinować pod windowsem.
    Na pewno to był adapter bluetooth a nie USB Killer?? :D
  • Poziom 8  
    Zainstalowałem sterowniki Chpset'u dla obu płyt ze stron producentów oraz dla Asus'a sterowniki USB 3.1/3.0 i tutaj w trakcie instalacji słychać dźwięk podłączenia i odłączenia (tak jak w przypadku podłączenia do gniazda USB np. pendrive). W menadżerze urządzeń dalej wykrzyknik a we właściwościach: Kontroler hosta zgodny z USB xHCI pokazuje Kod: 10. Gdy chcę zainstalować dla Gigabyte sterowniki USB 3.0 wyskakuje błąd w postaci komunikatu: Ten system nie spełnia minimalnych wymagań dotyczących instalowania tego oprogramowania. We właściwościach również Kod: 10. Próbowałem też w trybie zgodności z Windows 7. Na obu mam zainstalowany system Windows 10 Pro. Tak to był adapter USB Bluetooth 4.0, USB-BT400 Asus.
  • Poziom 8  
    Linux nigdy nie wgrywałem na PC. Jaki Linux mam wgrać dla testu?
  • Red. Komputery FAQ
  • Poziom 8  
    Na Ubuntu 19.10 live niestety to samo na płycie Asus działają tylko 2 porty USB 3.1 z tyłu - pod jeden podpięta mysz a gdy próbuję podpiąć pendrive z danymi mysz staje ale widać zawartość pendrive. USB 2.0 i 3.0 nie działa. Jutro spróbuje jeszcze na płycie Gigabyte.

    Co do tego bluetooth 4.0 to jest on sprawny, sprawdzony jeszcze na innym PC - działa poprawnie. Myślę, że to wina tego front panel 2,5'', 2 x USB 3.0 - nowy kupiony z allegro?

    Cóż, chyba uwaliłem dwie płyty?
    W takim układzie czy taka usterka jest do naprawy? Co mogło się zepsuć? Płyty już pogwarancyjne.
  • Poziom 36  
    Odwrotnie tego USB nie podłączyłeś do płyty głównej?
  • Poziom 8  
    Odpiąłem wszystkie USB co wychodzą na front panel. Testowałem na tylnych bo przypuszczam, że ten front panel 2,5'', 2 x USB 3.0 jest walnięty?
  • Poziom 36  
    To jeżeli tylne nie działają to jest trochę lipa szczerze mówiąc. Miałem podobny przypadek kiedyś na starej płycie. Myszka zrobiła mi zwarcie na tylnym porcie bo miała uszkodzoną wtyczkę. Skończyło się tak, że nie działały tylne porty ale na panelu normalnie hulały.

    Tuż za portami na płycie głównej są bezpieczniki przeważnie. Może któryś z nich padł.
  • Spec od monitorów
    Tutaj masz opis tej płyty Link
    Cytat:

    we have both Type-A and Type-C USB 3.1 ports. These ports are powered by the Intel Alpine Ridge USB 3.1 controller, seen in the center of the picture below... Link and Link_ support
    Gigabyte’s higher-end boards, the UD3 feeds the Alpine Ridge controller with only two Gen3 PCIe lanes. This endows it with up to 16 Gbps of bandwidth, rather than the 32 Gbps that four Gen3 lanes would provide. The USB 3.1 Gen2 spec tops out at 10Gbps, so the 16Gbps pipe here isn’t really a limitation.

    The UD3 only provides us with three rear USB 3.0 ports.
    Thankfully, four more USB 3.0 ports are available from two internal headers. All ports are connected directly to the Z170 chipset.

    Płyty Gigabyte i Asus - przestały działać USB 2.0 i 3.0, działa tylko USB 3.1 Płyty Gigabyte i Asus - przestały działać USB 2.0 i 3.0, działa tylko USB 3.1

    * z fr. forum o tej płycie Gbyte Link

    Cytat:
    - 7x USB 3.0/2.0 ports (3 ports on the back panel, 4 ports available through the internal USB headers)
    - 6x USB 2.0/1.1 ports (2 ports on the back panel, 4 ports available through the internal USB headers)
    Chipset Z170 + ASMedia® ASM1142 chip:
    - 1x USB Type-C™ port on the back panel, with USB 3.1 support
    - 1x USB 3.1 port on the back panel


    Albo chipset "ubiłeś" po USB albo ASM1142
  • Poziom 8  
    Tak wygląda na to , że ubity kontroler ASMedia USB 2.0 i 3.0 . Nie wiecie czy opłacalna jest naprawa / wymiana ? Dodam , że przynajmniej ta płyta Asus jeszcze jest w sprzedaży - nowa kosztuje 500zł . Co do Gigabyte to tej wersji już chyba nowych nie sprzedają ?
  • Spec od monitorów
    Nie wiem ile będzie kosztował sam ASM + wymiana(wylut/ wlut) ale zawsze można kupić
    Płyty Gigabyte i Asus - przestały działać USB 2.0 i 3.0, działa tylko USB 3.1
  • Poziom 8  
    Tak myślałem o takim rozwiązaniu - kupić kontroler USB na PCIe x1 ale nie ma to jak sprawna cała płyta .

    Dodano po 2 [godziny] 44 [minuty]:

    Czy przez tą awarię PC mi się nie wyłącza z poziomu systemu ? Pisałem o tym wyżej . Czy trzeba wyłączyć kontroler USB 3.0 w bios ?
  • Poziom 36  
    Spróbuj. Jeśli go wyłączysz i pomoże to znalazłeś rozwiązanie.
  • Poziom 8  
    W obu przypadkach z płytą Asus i płytą Gigabyte nie idzie normalnie wyłączyć komputera , trzeba im pomóc przyciskiem zasilania na obudowie ?
  • Poziom 36  
    Ale co się dokładnie dzieje? Wisi na czarnym ekranie zamiast całkiem się wyłączyć, czy jak klikasz z menu start to nic nie reaguje.
  • Poziom 8  
    Wyłączam system : start / zasilanie / zamknij - system zamyka , monitor też ale wewnątrz wszystko pracuje - wentylatory , podświetlenie itp . Na obu PC .
  • Poziom 36  
    Wyłączałeś to USB w biosie? Jeśli nie to spróbuj.
    Możesz też dla testu odpalić w tr. awaryjnym i sprawdzić czy tam będzie to tak samo działać.
  • Poziom 8  
    Wyłączyłem wszystkie porty USB 3.0 i 2.0 w biosie , każdy z osobna na disable . Dodatkowo tryb Legacy mam na disable . Jak wyłączyć w bios'ie ten Kontroler hosta zgodny z USB xHCI aby już w menadżerze urządzeń nie było go widać ?
    Komputer dalej się nie wyłącza , próbowałem tego sposobu ale niestety Link

    Nie wchodzi mi w tryb awaryjny ( opcja 4 i 5 w Win 10 ) pomimo wpisywania poprawnego hasła wyrzuca błąd : niepoprawne hasło i dodatkowo w tym przypadku nie wyłącza monitora , stoi na planszy mojego loginu z komunikatem : Trwa zamykanie . Trzeba też przyciskiem wyłączyć .
  • Poziom 36  
    Możesz spróbować wyłączyć te kontrolery właśnie z poziomu menedżera urządzeń. Kliknij prawym i daj wyłącz. Będzie ciężko żeby zniknęły. Jak je powyłączałeś w bios to w sumie możesz spróbować nawet je odinstalować też z menedżera urządzeń.
  • Poziom 8  
    Tak czy inaczej to awaria hardware a dokładniej chyba układu ASMedia , wysyłam płyty do serwisu . Poinformują mnie czy opłaca się naprawiać czy też nie .