Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Radio Smart by Grundig MC1199 - pierdzi

Maciekd638 29 Oct 2019 23:23 366 2
  • #1
    Maciekd638
    Level 6  
    Witam.
    Mam problem z wzmacniaczem Smart radio by Grundig MC1199. Otóż zrobiłem sobie AUX podłączając go pod wejście z CD. Wszystko fajnie, ale po mniej/więcej 1h grania gdy jest dość dużo basu w piosence a głośność też jest dość wysoka, nagle głośniki basowe zaczynają pierdzieć. Wysokie tony w tym przypadku grają normalnie. Gdy ściszy się wzmacniacz do pewnego poziomu zaczynają grać normalnie, gdy zaś się podgłośni ponownie ta sama sytuacja. Wspomnę, że to się dzieje po jakimś czasie (pewnie jak się już zdąży nagrzać). Efekt tego pierdzenia wygląda tak jakby końcówka mocy dostała samowzbudzenia, aczkolwiek według mnie to niemożliwe, tym bardziej że dzieje się to po jakimś czasie.
    Dlatego tu mam pytania:
    Czy końcówka mocy może padać?
    Czy faktycznie może być jakieś samowzbudzenie?
    Może wina filtracji i trzeba wymienić kondensatorki?
    A może trzeba zwiększyć radiator bo końcówka się przegrzewa i powoduje taki efekt.
    Co obstawiacie? Któreś z tych moich pytań może mieć rację bytu?
    Wspomnę, że jest zero szumów i efekt występuje po godzinie grania takiego dość mocno głośnego.
    Głośniki są również w 100% sprawne.
    Z góry dzięki za pomoc.
    Zdjęcie z internetu
    Radio Smart by Grundig MC1199 - pierdzi
  • Helpful post
    #2
    aaanteka
    Level 41  
    Maciekd638 wrote:
    głośność też jest dość wysoka,
    Maciekd638 wrote:
    Gdy ściszy się wzmacniacz do pewnego poziomu zaczynają grać normalnie, gdy zaś się podgłośni ponownie ta sama sytuacja.
    Maciekd638 wrote:
    Wspomnę, że jest zero szumów i efekt występuje po godzinie grania takiego dość mocno głośnego.


    Widocznie to kraniec możliwości tego wzmacniacza-trzeba słuchać ciszej.
    I co to znaczy:
    Maciekd638 wrote:
    Otóż zrobiłem sobie AUX podłączając go pod wejście z CD.

    Odpowiedź: - niekorzystne dopasowanie, przesterowanie wejścia.
  • #3
    Maciekd638
    Level 6  
    Problem póki co rozwiązałem. Wziąłem je do domu rozebrałem i okazało się że niektóre części były dość mocno zużyte. Więc wymieniłem kondensatory na takie lepsze o bardzo niskiej rezystancję, dałem pastę na radiatory i scalaki oraz zmniejszyłam troche sygnał wejścia CD. Gra głośno (tak jak ja potrzebuję) i wydaje się być już naprawdę wszystko w porządku. Zobaczymy po dłuższym użytkowaniu.

    Prawdopodobnie wina też było niedopracowane wejście z smartfona. Przedtem smartfona robiłem na full głośności teraz mam takc3/4 głośności i jest ok.