Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

i7 9700k - Zawiechy komputera, tylko twardy reset pomaga

30 Paź 2019 23:23 198 11
  • Poziom 3  
    Witam, problem jest taki, ze komputer zacina sie losowo. Nie wazne czy gram w gre, ogladam film, przegladam neta albo gapie sie w pulpit.
    Jak sie zatnie to juz nic nie da sie zrobic i zostaje mi go wlaczyc ponownie przez guzik. Tydzien temu zrobilem lekki upgrade komputera, nizej wymienie czesci nowe i ze starego komputera, ktore znajduja sie teraz w calym buildzie.

    Nowe czesci:
    CPU: i7 9700k
    MOBO: Aorus z390 pro
    CPU Cooler: NZXT Kraken x52 AIO
    RAM: Corsair Vengeance LPX 2x8GB 3200mhz CL16
    Obudowa: NZXT h500i

    Stare Czesci:
    PSU: Cooler Master GX750W Bronze plus cert
    SSD: Samsung 850 Evo 120gb
    HDD: Hitachi 1tb (nie pamietam dokladnego modelu, jezeli to istotne to zerkne dokladniej)
    GPU: MSI Nvidia Geforce gtx 970

    Sprawdzalem ramy w 1 + 3 oraz 2 + 4 slotach. Sprawdzalem kazda z osobna i w kazdym wariancie wystepuje ten problem. Rowniez przeprowadzilem memTest86, ktory nie wykazal zadnego bledu.
    Temperatury procesora ze stresstestem zalcze w obrazku (procesor nie jest podkrecany). Temperatury zazwyczaj utrzymuja sie w tym pulapie czyli 50-55 (jezeli dobrze patrze).

    i7 9700k - Zawiechy komputera, tylko twardy reset pomaga i7 9700k - Zawiechy komputera, tylko twardy reset pomaga

    Jezeli chodzi o GPU.. mozliwe ze jakis sensor jest uszkodzony poniewaz robiac stress test pokazal 77 stopni C, w momencie kiedy byla w spoczynku temperatury wynosily okolo 40 stopni jednak skusilo mnie cos zeby jej poprostu dotknac, i o malo sie nie poparzylem. Wiatraki nie chodzily i zastanawiam sie czy to faktycznie bylo 40 stopni. Jak ustawilem wiatraki manualnie na 100% komputer sie nie zacinal do konca dnia. Nastepnego dnia jednak problem powrocil. Probowalem komputer odpalac bez gpu i problem wciaz byl.

    Nie zamienialem procesora ani psu poniewaz moj stary procesor ma inny socket i nie mam za bardzo jak podmienic zeby sprawdzic.

    Przeszlo mi przez mysl ze moglbyc to dysk, poniewaz raz zdarzylo sie ze przy ponownym uruchomieniu system probowal wykonac jakies naprawy.

    Przepraszam za brak polskich znakow.. jak myslicie da sie to zdiagnozowac i jakos temu zaradzic ?

    Pozdrawiam.
  • Poziom 30  
    Na początek bliżej się przyjrzyj GPU. Wątpię, aby to był uszkodzony sensor, bo wtedy wentylator by już pewnie wskoczył na max obroty i by z nich nie schodził.

    Przyjrzyj się dokładnie układowi chłodzenia GPU. Sprawdź dokładnie wentylator ( czy się obraca ). Należałoby również wymusić mu aktualnie na stałe obroty w okolicach 50-60%.

    Czy przy testowaniu RAM resetowałeś BIOS ? Przy każdej podmiance RAMu wypadałoby to zrobić.

    Co do HDD, zapodaj screen z CrystalDiskInfo. Może być winowajcą, ale nie musi.

    Wypadałoby również dla spokojnej głowy podmienić PSU, albo chociaż aktualnemu zrobić pomiary w stresie.
  • Admin grupy komputery
    Pokaż SMART dysków i daj w załączniku pełny raport sprzętu z programu Aida64.
  • Poziom 3  
    Aseri15 napisał:
    Na początek bliżej się przyjrzyj GPU. Wątpię, aby to był uszkodzony sensor, bo wtedy wentylator by już pewnie wskoczył na max obroty i by z nich nie schodził.

    Przyjrzyj się dokładnie układowi chłodzenia GPU. Sprawdź dokładnie wentylator ( czy się obraca ). Należałoby również wymusić mu aktualnie na stałe obroty w okolicach 50-60%.
    Moze faktycznie nie jest sensor uszkodzony, gpu nie wydaje sie uszkodzone, wszystko jest w dobym stanie jedynie co ulamala mi sie jedna lopatka w jednym z wentylatorow... Przez moja wine bo wsadzilem palucha przez przypadek do wentylatora. Jezeli chodzi o stale obroty to probowalem dzialac na komputerze na obrotach 100%, 80%, 60% i 40%, na kazdym problem sie pojawial.

    Aseri15 napisał:
    Czy przy testowaniu RAM resetowałeś BIOS ? Przy każdej podmiance RAMu wypadałoby to zrobić.
    Nie resetowalem biosa zerkne jak sie to robi i sprawdze raz jeszcze, zresetuje tez i dzis zostawie na kolejny memtest.

    Aseri15 napisał:
    Co do HDD, zapodaj screen z CrystalDiskInfo. Może być winowajcą, ale nie musi.
    i7 9700k - Zawiechy komputera, tylko twardy reset pomagahitach..PNG Download (154.74 kB) i7 9700k - Zawiechy komputera, tylko twardy reset pomagaSSDek.PNG Download (133.33 kB)

    Aseri15 napisał:
    Wypadałoby również dla spokojnej głowy podmienić PSU, albo chociaż aktualnemu zrobić pomiary w stresie.
    Czym polecasz sprawdzic psu ?
  • Poziom 3  
    DriverMSG napisał:
    Pokaż SMART dysków i daj w załączniku pełny raport sprzętu z programu Aida64.


    zalaczam raport z aida Report..txt Download (14.17 MB)
  • Admin grupy komputery
    Screeny SMART do poprawy - nie widać wszystkich parametrów.
    Do aktualizacji BIOS płyty gł i sterowniki karty graficznej.
    Dodatkowo możesz wgrać ponownie BIOS karty graficznej.
  • Poziom 3  
    DriverMSG napisał:
    Screeny SMART do poprawy - nie widać wszystkich parametrów.


    i7 9700k - Zawiechy komputera, tylko twardy reset pomaga i7 9700k - Zawiechy komputera, tylko twardy reset pomaga

    DriverMSG napisał:
    Do aktualizacji BIOS płyty gł i sterowniki karty graficznej.

    Zostalo zaaktualizowane do najnowszych wersji, komputer wciaz sie zacina.

    DriverMSG napisał:
    Dodatkowo możesz wgrać ponownie BIOS karty graficznej.

    Jestem w trakcie robienia tego, nigdy nie robilem dlatego tez na bierzaco rozkminiam temat.


    Rowniez tak jak mowilem robie reset biosa i zostawiam memtest na noc raz jeszcze.
  • Poziom 30  
    Pamiętaj, że powinieneś testować każdą kość RAM osobno. Inaczej wyniki testu mogą być różne ( czyt. przekłamane ).
    Reset BIOS robisz za każdym razem jak przekładasz RAM. Albo zworką CLR_CMOS, albo wyciągając bateryjkę CMOS na kilkanaście sekund przy odłączonym zasilaniu.

    PSU sprawdzasz zwykłym multimetrem, podczas pełnego obciążenia ( linie +12, +5, +3,3V ). Instrukcja -> https://www.elektroda.pl/rtvforum/topic1199202.html

    Na tą chwilę jednak, zastanawiam się, czy uszkodzona łopatka wentylatora GPU, nie powoduje drgań, a w efekcie Twojego problemu. Przed wyłamaniem łopatki problem występował ?
  • Poziom 3  
    Aseri15 napisał:
    Pamiętaj, że powinieneś testować każdą kość RAM osobno. Inaczej wyniki testu mogą być różne ( czyt. przekłamane ).
    Reset BIOS robisz za każdym razem jak przekładasz RAM. Albo zworką CLR_CMOS, albo wyciągając bateryjkę CMOS na kilkanaście sekund przy odłączonym zasilaniu.
    Zrobię dokladniejsze testy ram raz jeszcze w takim razie.

    PSU sprawdzasz zwykłym multimetrem, podczas pełnego obciążenia ( linie +12, +5, +3,3V ). Instrukcja -> https://www.elektroda.pl/rtvforum/topic1199202.html

    Aseri15 napisał:
    Na tą chwilę jednak, zastanawiam się, czy uszkodzona łopatka wentylatora GPU, nie powoduje drgań, a w efekcie Twojego problemu. Przed wyłamaniem łopatki problem występował ?
    Tak wystepują drgania ale przy wiekszym ustawineniu wentylatora. Natomiast problem zaczal sie przed polamaniem lopatki. Polamalem lopatke przez wlasna glupote, bo chcialem przylozyc reke zeby sprawdzic czy wiatraki chodza, czy powietrze ciagna i przez przypadek dotknalem palcem wiatraka przy pelnych obrotach. Ale no mimo wszystko problem wystepowal przed polamaniem lopatki.
  • Poziom 30  
    croisSaint napisał:
    Polamalem lopatke przez wlasna glupote, bo chcialem przylozyc reke zeby sprawdzic czy wiatraki chodza, czy powietrze ciagna i przez przypadek dotknalem palcem wiatraka przy pelnych obrotach.


    Tego trochę nie rozumiem. Przecież przy pełnych obrotach- po pierwsze słychać pracę wentylatora, a po drugie widać gołym okiem. Sprawdzanie na Twój sposób praktycznie prosiło się o uszkodzenie ;)

    Skoro jednak problem występował wcześniej, to trzeba szukać dalej.
  • Poziom 3  
    Aseri15 napisał:
    Tego trochę nie rozumiem.
    W pelni rozumiem ze nie rozumiesz, tak debilengo czynu ktorego sie dopuscilem.

    Jezeli chodzi o zasilacz to predzej kupie nowy zanim zmierze pomiary bo nawet nie mam potrzebnego urzadzenia. Ile Watt polecasz w zestawieniu z rtx 2060 super, ktore mam zamiar zakupic w przyszlosci ?
  • Poziom 30  
    croisSaint napisał:
    Jezeli chodzi o zasilacz to predzej kupie nowy zanim zmierze pomiary bo nawet nie mam potrzebnego urzadzenia.


    Takie urządzenie kupisz za 15-20 zł. A z pewnością Ci się przyda w przyszłości.

    croisSaint napisał:
    Ile Watt polecasz w zestawieniu z rtx 2060 super, ktore mam zamiar zakupic w przyszlosci ?


    Z tym pytaniem to raczej zapraszam do działu " Co kupić? ".