Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Biostar J1800MH2 - na Linuxie obraz nie miga, na Windows obraz miga

bajtek1 03 Lis 2019 15:38 75 0
  • #1
    bajtek1
    Poziom 5  
    Witam

    Jakiś czas temu kupiłem okazyjnie za ok. 100zł na Alledrogo.pl
    płytę Biostar J1800MH2. Gdy odpalę Linuxa mam obraz 1080p 60Hz
    i nic nie miga. Gdy włączę instalator W7 czy W8.1 obraz pojawia się
    i znika. Po zainstalowaniu W7x64 obraz czasem miga czasem nie, różnie.
    Miganie zależne jest np. od zmaksymalizowania okna w Windows itp.
    Dodałem sterowniki z oficjalnej strony jednak nic nie pomaga.

    Normalnie przyczepiłbym się do kabla który wychodzi z płyty głównej
    z wtyku HDMI i trafia do monitora z gniazdem DVI. Sęk w tym, że na
    Linuxie nic nie miga. Problem tylko w Windows.

    Proszę o podpowiedź co można więcej zrobić. Ustawiałem w BIOS
    aby nie wybierał automatycznie karty graficznej, tylko z góry narzuciłem
    te zintegrowaną z procesorem, innym razem dawałem automatycznie,
    tak czy siak problemu nie rozwiązałem.

    Dodano po 37 [minuty]:

    Rozwiązanie:

    Obecnie komputer 1 pracuje na swoim monitorze.
    Obecnie komputer 2 pracuje na swoim monitorze. [ z płytą Biostar J1800MH2 ]

    Separacja wyjść obrazu doprowadziła do tego że nic nie miga. Wcześniej
    komputer 1 korzystał z tego samego monitora co komputer 2.

    Nie jestem do końca pewien czy rozwiązałem problem do końca.
    Testuję, dopisze jak coś znajdę. Wydaje mi się że karta grafiki z komputer_1
    sieje zakłóceniami, albo użyta przejściówka hdmi -- DVI wprowadza problem.