Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Z390 Gaming Edge Plus - Instalacja Windows 10

04 Lis 2019 20:34 111 5
  • Poziom 2  
    Witam, przy próbie instalacji systemu Windows 10, na nowo złożonym komputerze, instalka nie ładuje się i zawiesza z widocznym kółkiem ładowania oraz symbolem Windowsa. Próbowałem praktycznie wszystkiego, zmiana dysków, zmiana slotu ram, reset biosu, nic nie pomaga. Windows jest oryginalny i na innym komputerze ładuje instalator bez problemu więc wykluczona jest awaria nośnika. Proszę o pomoc.

    Sprzęt:
    Płyta główna: MSI Z390 GAMING EDGE AC
    Procesor: i5 9600k
    Zasilacz: Silentum Vero 600W
    Chłodzenie: Silentum Navi RGB 120
    Ram: Corsair 2x8GB 300 MHz
  • Poziom 2  
    krzychupar napisał:
    Spróbuj instalować z jedną kością RAM.

    Próbowałem, wciąż nic :(
  • Poziom 29  
    BIOS w trybie UEFI czy LEGACY? Instalator z płyty czy z pamięci USB? Jeśli z USB, wpinałeś bezpośrednio w tylne gniazda na płycie, czy na froncie obudowy?
  • Poziom 2  
    prosiak_wej napisał:
    BIOS w trybie UEFI czy LEGACY? Instalator z płyty czy z pamięci USB? Jeśli z USB, wpinałeś bezpośrednio w tylne gniazda na płycie, czy na froncie obudowy?


    Bios w trybie UEFI + LEGACY, instalator z pamięci USB, próbowałem w każdym porcie USB. W momencie kiedy się zacina ładowanie plików Windowsa zauważyłem, że klawiatura i mysz traci zasilanie i po chwili wraca
  • Poziom 29  
    Zostaw samo UEFI. Sprawdź jak na tej płycie się bootuje jakiś live Linux.