Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zbyt wolny internet, dziwne wyniki speedtest

05 Lis 2019 20:11 354 15
  • Poziom 3  
    Witam Państwa. Jestem tutaj nowy więc z góry prosze o wyrozumiałość i nie atakowanie mnie, że nie znalazłem odpowiedzi.

    Sprawa ma się tak, że podpisalem z operatorem nową umowę na Internet opiewajaca na 300Mbps. Wymieniłem od razu router, bowiem wcześniejszy miał przepustowość jedynie do 100Mbps, obecny do 1000. Wiem oczywiście, że niemożliwe jest osiągnięcie tych 300, ale sprawa jest na tyle dziwna, że po podłączeniu laptopa kablem od routera speedtest pokazuje na 50% testu 200-240Mbps, po czym na koniec testu drastycznie spada, nawet poniżej 10Mbps. Wifi w telefonie np pokazuje 150Mbps, wiec myślę że to akurat dość normalne, lecz ten sam laptop po odlaczeniu kabla i teście na wifi, czy nawet konsola Ps4 pokazują nadal jakieś 50Mbps. Ktoś może wiedzieć w czym tkwi problem, dlaczego speedtest tak nagle "zeruje" wynik? Wyczytałem w internecie, aby pobawić się kanałami sieci, czy ogółem ustawieniami routera. Nie jestem żadnym ekspertem i po prostu boję się sameu grzebać, aby czasem nie zamknąć wirtualnego okna na świat :)

    Ma ktoś jakieś sprawdzone ustawienia routera, czy jakiekiolwiek rozwiązanie? Może ktoś miał podobnie?
    Model routera: TP-Link Archer C6
    Z góry dziękuję za pomoc:)

  • Poziom 42  
    https://www.pcworld.pl/porada/Jak-zmienic-kan...aby-otrzymac-jak-najszybsze-Wi-Fi,413565.html

    https://www.elektroda.pl/rtvforum/topic3158772.html

    Jaka jest średnia prędkość na Speedtest? Wstaw screena po wykonaniu całego, na kablu i WiFi.
  • Poziom 3  
    Wybacz, że bez screena, nie mam jednak dostępu do laptopa. Tak jak wspomniałem podczas testu na kablu prędkość przekracza 200Mbps a na koniec spada raz do 20, raz 30 a raz poniżej 10. Zawsze test na tym samym serwerze.
    A co do wifi jest bardzo podobnie. Z tym, że maksymalna prędkość (nadal w połowie testu) to jakieś 180, 170Mbps. Na koniec spada do usredniajac 40. Karta sieciowa ogarnia przepustowość do 1Gbps, sprawdzane.
    Ah, jeszcze zapomniałem dodać. Biorąc internet 300Mbps liczyłem, na te chociaż 20MB/s, a tutaj nadal jest max 5MB, jak na starej umowie, która mówiła o prędkości 70Mbps...

  • Poziom 42  
    Co to za internet i umowa?
    Firmware routera najnowszy?
    Dzwoniłeś do nich?
    Sterowniki karty sieciowej najnowsze?

    Speedtest na telefonie i innym sprzęcie jakie wyniki?

    Wejdź w drugi link i wykonaj diagnostykę.
  • Poziom 3  
    Taka prywatna lokalna firma Servnet oferuje ten internet, jest on światłowodowy. Oprogramowanie routera ogarnięte najnowsze, tak samo sterowniki, dziś pobierane ze strony producenta.
    Tutaj wyniki speedtesa na telefonie odpowiednio z sieci 2.4 GHz i 5GHz. Diagnostyką zajmę się jutro.
    Zbyt wolny internet, dziwne wyniki speedtest Zbyt wolny internet, dziwne wyniki speedtest

  • Poziom 42  
    Na 5GHz prawie ok (przynajmniej pobieranie), na 2,4 słabo. To jest ich problem i powinni to ogarnąć.
    Ja mam na 2,4GHz podobne wyniki jak Ty, a internet tylko 60 i to z karty SIM, na starym routerze D Linka.
  • Poziom 3  
    Jednak rzecz w tym, że na starym routerze o przepustowości 100Mbps speedtest pokazywał 96, wiec prawidłowo, mówię o kablu oczywiście. Teraz tak jak wspomniałem z 200 spada praktycznie do 0 na koniec testu, więc sądzę że problem tkwi właśnie w ustawieniach nowego routera. Internet został przyspieszony, wczoraj potwierdzili to telefonicznie.
  • Specjalista Sieci, Internet
    Lionheart0810 napisał:
    mówię o kablu oczywiście.

    Zatem wykonaj to:
    https://pro.speedtest.pl/
    Połączenie kablowe Twojego komputera z urządzeniem operatora, test ma być certyfikowany i tu zamieść jego wyniki.
  • Poziom 3  
    Oczywiście, dziękuję. Jutro zajmę się ttm testem jak i diagnostyka i wstawię wszelkie wyniki
  • Poziom 3  
    Oto i wynik pro speed testu a także diagnostyki (trwała dokładnie 10 minut) sieci wifi. Gdy podłączyłem laptopa bezpośrednio do modemu operatora, a nie przez router prędkość jest taka, jaka powinna być, wiec jeszcze bardziej się potwierdza, że to właśnie wina routera. Jednak gdy wykonałem speedtest będąc nadal podłączony bezpośrednio do modemu sytuacja jest identyczna jak wcześniej: 250Mbps na 50% testu i spadek do zera. Nie mówię już o prędkości pobierania wynoszącej 2MB/s zamiast planowanych 20...
    I przepraszam za jakość zdjęć, że telefonem Zbyt wolny internet, dziwne wyniki speedtest Zbyt wolny internet, dziwne wyniki speedtest
  • Poziom 3  
    Firmware aktualny, właśnie ten, ze strony producenta
  • Specjalista Sieci, Internet
    @Lionheart0810
    Sprawdziłeś link do purepc co wstawiłem wyżej - są tam podane jakieś ustawienia.
  • Poziom 3  
    Wszystko przeczytane, poustawiane i niestety nadal bez zmian... Speedtest wciąż szaleje, a prędkość pobierania nie zachwyca
  • Specjalista Sieci, Internet
    @Lionheart0810
    A podmieniałeś przewód łączący router operatora z tym TPLinkiem?
  • Poziom 3  
    Nie podmieniłem, jednak myślę że jest on w pełni sprawny. W końcu na starym routerze (ASUS RT N12E) wszystko śmigało na najwyższej dostępnej prędkości..