Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera

05 Lis 2019 20:51 204 8
  • Poziom 2  
    Witam niedawno zakupiłem dodatkowe 8GB RAM 2x4GB. Lecz po zainstalowaniu wyświetla się zainstalowane 16GB dostępne 12GB.
    Sprzętowa rezerwowana zabiera aż 4GB.
    Dzis po aktualizacji sterowników do karty graficznej zauważalnym ze nagle pojawiła się oczekiwana ilość dostępnego ramu niestety po uruchomieniu ponownie powróciło do stanu 12gb.

    System: Windows 10 64bit
    Płyta główna: asrock fm2a75 pro4-m
    Procesor: AMD A8 5600k 3.6 GHz (lecz podkręciłem go mnożnikiem do 4.1Ghz)
    Karta Graficzna: Asus AMD Radeon RX560 4gb strix gaming OC
    RAM: 4x4GB Kingstone HyperX Genesis 1600Hz CL9

    Screen Shoty:
    RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera RAM- Dostępne 12/16 - Komputer widzi 16GB ram lecz sprzętowa rezerwowana zabiera

    Licze ze rozwiąże problem

  • Poziom 42  
    Uruchom diagnostykę pamięci systemu, albo Memtest. Każdy moduł osobno w tym samym slocie - najpierw sprawdź, czy na każdym module z osobna komputer w ogóle się uruchamia.
  • Admin grupy komputery
    Skoro RAM pracuje na 800MHz, to ustaw mu w BIOS napięcie 1.65V.
  • Poziom 2  
    DriverMSG napisał:
    Skoro RAM pracuje na 800MHz, to ustaw mu w BIOS napięcie 1.65V.
    jak sprawdzałem w biosie to domyślnie jest takie. Ponieważ ramy są ustawione na profilu XMP
  • Admin grupy komputery
    Wgraj nowszy BIOS płyty gł. i sprawdź bez OC.
  • Poziom 2  
    DriverMSG napisał:
    Wgraj nowszy BIOS płyty gł. i sprawdź bez OC.

    BIOS nie mogę zaktualizować ponieważ mój system to 10 a obsługuje tylko do 8.1

    Dodano po 1 [minuty]:

    Tomequ123 napisał:
    Uruchom diagnostykę pamięci systemu, albo Memtest. Każdy moduł osobno w tym samym slocie - najpierw sprawdź, czy na każdym module z osobna komputer w ogóle się uruchamia.

    Wszytko posprawdzałem tak jak napisano i za każdym razem komputer się uruchamia
  • Moderator - Komputery Serwis
    TajnyAgent napisał:
    BIOS nie mogę zaktualizować ponieważ mój system to 10 a obsługuje tylko do 8.1

    Co obsługuje 8.1? BIOS? Każda wersja BIOS tej płyty była wydana sporo przed premierą Windows 10, więc wszystkie obsługują ją dokładnie tak samo. Skorzystaj z mechanizmu Instant Flash, bo jest bezpieczniejszy niż flash spod Windows.
  • Poziom 36  
    Twój procesor posiada zintegrowany układ graficzny. Całkiem możliwe że w biosie ma przypisane te 4GB pamięci mimo, że używasz dodatkowego gpu.

    Sprawdź jak to wygląda w biosie i najlepiej wyłącz integrę.
  • Poziom 2  
    młody14 napisał:
    Twój procesor posiada zintegrowany układ graficzny. Całkiem możliwe że w biosie ma przypisane te 4GB pamięci mimo, że używasz dodatkowego gpu.

    Sprawdź jak to wygląda w biosie i najlepiej wyłącz integrę.


    Próbowałem już ale nie potrafię znaleźć takiej opcji a przeszukałem wszytkie ustawienia wzdłuż i wszerz