Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop samsung np300e5a zawiesza się, brak orginalnego dysku

06 Lis 2019 10:32 318 13
  • Poziom 9  
    Witam, posiadam laptop j/w. brak oryginalnego dysku.
    Laptop się uruchamia w BIOS można wejść, dysk instalacyjny bootuje.
    Problem się pojawia po podłączeniu dysku SSD...
    Z chwilą podłączenia i włączenia laptop się zacina, lecz gdy szybko wcisnę F2 (bios) dysk jest wykrywany poprawnie...
    Czy to wina tego, że stosuje ssd zamiast hdd bo takiego nie posiadam, czy kochany samsung blokuje inny dysk niż z oryginalnym systemem od sajsunga???
    Ps. wcześniejszy dysk był z recoowery Win7

    Parametry lapka:
    dysk ssd CX300 120GB
    ram 4GB sprawne (testowane linuxem live cd)
    cpu i5-2430M 2.4GHz
  • Poziom 42  
    Jakie masz w bios, opcje trybów pracy dysków?
    Dysk sprawny, na 100%?

    kwapek1987 napisał:
    czy kochany samsung blokuje inny dysk niż z oryginalnym systemem od sajsunga???
    A niby po co ? To by było, ograniczenie twoich praw ;-)
  • Poziom 9  
    [quote="leonov"]Jakie masz w bios, opcje trybów pracy dysków ?
    Dysk sprawny, na 100% ?

    Dysk sprawny, testowany na PCcie + drugi też Ssd sprawdzany i to samo...
    Co do trybów pracy napiszę później jak wrócę do domu.
  • Poziom 17  
    A jak się zachowuje laptop na Linux live? Linux odpalany z płyty czy z pendrive?
  • Poziom 9  
    7jacek7 napisał:
    A jak się zachowuje laptop na Linux live? Linux odpalany z płyty czy z pendrive?

    Linux smiga normalnie z pena, ale ciekawostka taka ze też próbowałem zainstalować na nim system to go też nie widzi system instalacyjny- prosi o sterowniki, które moge wyszukać na tym pendrive...(?)
    Dodaje link: https://youtu.be/aDJjj6oT5-c
  • Poziom 17  
    jakie masz za distro???
    kwapek1987 napisał:

    link nie działa. Tzn. działa ale filmu nie ma.
  • Poziom 9  
    Wgrywam film, tak za godz. powinien byc, bo 15 minut ma, a net słaby...
    Distro losowe, tak na próbę pobrałem bo z linuxa laik jestem, tyle co z neta...
  • Poziom 17  
    Jaka dystrybucja linuxa??

    Dodano po 6 [minuty]:

    kwapek1987 napisał:
    Distro losowe, tak na próbę pobrałem bo z linuxa laik jestem, tyle co z neta...

    Ale co to "UBUNTU" "MINT" "ARCH" "DEBIAN" a może inny???
    Jeśli chcesz distro ze "wszystkimi" sterownikami na dzień dobry to pobierz sobie minta ma dostęp do repo ubuntu i debiana dobre wsparcie tu masz link https://linuxmint.com/edition.php?id=267 do rana ci się pobierze nawet przy słabym necie i się zobaczy.
  • Poziom 9  
    Ubuntu, test pamięci RAM robiłem, głębiej się nie "bawiłem"...
  • Poziom 17  
    To nie tak odpal go default niech się załadują moduły i poprowadzę cię wyklikamy kilka komend w konsoli.
    Odpal tego ubuntu live.
    Jak się pokaże pulpit odpal konsolę
    wpisz
    Kod: bash
    Zaloguj się, aby zobaczyć kod

    zobaczymy co wypisze
  • Poziom 9  
    Jak wrócę z pracy to się pobawię, ale to wieczorem.

    Dodano po 9 [godziny] 12 [minuty]:

    Witam odpalam na linuxie "Terminal" ale konsola się nie załącza.., wszystko działa bez zarzutów, poza konsolą...
  • Poziom 17  
    kwapek1987 napisał:
    Witam odpalam na linuxie "Terminal" ale konsola się nie załącza.., wszystko działa bez zarzutów, poza konsolą...

    Wciśnij klawisze ctrl+alt+t
    Kurcze nie zauważyłem że napisałeś sorry
  • Poziom 9  
    Witam, kombo "ctrl+alt+t " nic nie pomaga, albo ja jestem jakiś tępy...
    Ps. Ty nie masz za co mnie przepraszać, to ja potrzebuje pomocy.
  • Poziom 17  
    Wejdź do BIOS zmień UEFI boot support na enabled. Włóż dysk i spróbuj zainstalować system.
    kwapek1987 napisał:
    Witam, kombo "ctrl+alt+t " nic nie pomaga, albo ja jestem jakiś tępy...

    Możesz mieć coś nie tak z livem.
    7jacek7 napisał:
    Jeśli chcesz distro ze "wszystkimi" sterownikami na dzień dobry to pobierz sobie minta ma dostęp do repo ubuntu i debiana dobre wsparcie tu masz link https://linuxmint.com/edition.php?id=267 do rana ci się pobierze nawet przy słabym necie i się zobaczy

    Pobierz i zrób bootowalnego pena. Z niego odpal live.

    Ps. Sprawdź czy kabelek łączący jest cały, nie ma przetarć itp.
    Jeszcze jedno zrób reset CMOS.
    Wyjmij baterię i zewrzyj plus i masę w gnieździe baterii żeby rozładować kondensatory na płycie, albo odczekaj kilka minut żeby się same rozładowały.