Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tefal Optichef - Nie kręci silnik, wymieniony kondensator, ale dalej takie same

06 Lis 2019 19:57 225 13
  • Poziom 9  
    Witam

    Ostatnio zepsuł mi się blender tefala i postanowiłem go naprawić sam. Rozebrałem urządzenie, sprawdziłem szczotki w silniku (są ok), a potem zacząłem kombinować co mogło się zepsuć na płytce. Silnik co prawda nie kręci, ale urządzenie nie jest zepsute do końca. Jeśli nacisnę włącznik, to nic się nie dzieje, ale jeśli wzbudzę silnik ręcznie (zakręcę wałem) to zaskakuje i jako tako się kręci. Co prawda nie z pełną mocą i do tego przerywa, ale jednak urządzenie "trochę" działa.
    Moja wiedza elektroniczna jest znikoma, ale parę razy naprawiłem to i owo, na tak zwanego czuja i tym razem również na czuja wymieniłem taki kwadratowy kondensator umieszczony na płytce. Na zdjęciu zaznaczyłem czerwoną ramką wymieniony kondensator:

    Tefal Optichef - Nie kręci silnik, wymieniony kondensator, ale dalej takie same

    Niestety naprawa się nie powiodła, objawy nadal takie same. Silnik sam nie startuje, po wzbudzeniu ręcznym coś tam się kręci, choć słabo i nierówno.

    Pytanie moje jest takie. Co wymienić w dalszej kolejności?
    Poniżej jeszcze jedno foto, zrobione pod pewnym kątem, żeby można było się zorientować co się znajduje na płytce.

    Tefal Optichef - Nie kręci silnik, wymieniony kondensator, ale dalej takie same

    Za wszelkie ewentualne rady będę wdzięczny
  • Poziom 39  
    Jakie masz napięcie na przewodach od silnika, pomiędzy czarnym i czerwonym? Co jest napisane na czarnym elemencie podobnym do tranzystora/diody?
    Do kompletu przydałoby się zdjęcie płytki od strony druku.
  • Poziom 9  
    Niestety napięcia nie zmierzę. Miałem kiedyś miernik, ale go spaliłem.

    Co do drugiego pytania to załączam fotki:

    Tefal Optichef - Nie kręci silnik, wymieniony kondensator, ale dalej takie same
    Tefal Optichef - Nie kręci silnik, wymieniony kondensator, ale dalej takie same

    I jeszcze zdjęcie płytki od spodu:

    Tefal Optichef - Nie kręci silnik, wymieniony kondensator, ale dalej takie same
  • Poziom 39  
    Silnik jest sterowany triakiem (ten element podobny do tranzystora) a triak sterowany jakimś elementem znajdującym się na drugim końcu wiązki przewodów idącej do czerwonej pokrywki. Jest tam jakiś element obrotowy (potencjometr) lub jakiś przełącznik kilku pozycyjny? Możliwe, że on zaśniedział, spróbuj go przemyć isopropanolem lub preparatem od styków. Z opisu do tego blendera wynika, że ma regulację obrotów i tam powinna się znajdować.

    Bez dobrego miernika to straszna lipa i ślepe działania...
  • Poziom 9  
    Faktycznie jest potencjometr. Na chwilę obecną skończył mi się izopropanol, ale zamówiłem właśnie w sieci i jak przyjdzie to przeczyszczę.
    Natomiast ten sprzęt ma dwa przyciski. Jeden jest sterowany potencjometrem, wyższe/niższe obroty. Oraz drugi przycisk "turbo" - maksymalne obroty. Jednak oba włączniki działają tak samo, tzn nie działają.
    A co do miernika, popytam, może ktoś ma, to uda mi się pożyczyć i wtedy zmierzę napięcie.
  • Poziom 39  
    Zmierz też jak działają oba włączniki. To bardzo prosty układ oparty na triaku, podobne schematy są dostępne w sieci. Można na nich przeanalizować jak działa i jak odbywa się sterowanie triakiem.
    Mając miernik można zmierzyć te kilka elementów, diodę w bramce triaka, rezystory, ścieżki.
  • Specjalista AGD
    faloxx napisał:
    A co do miernika, popytam, może ktoś ma, to uda mi się pożyczyć i wtedy zmierzę napięcie.

    Byłogo zamówić z izopropanolem, prosty miernik da sie kupić za ok 30zł, a do amatorskich pomiarów starczy, przy elektronice grzebanie bez miernika to jak szukanie miny przez sapera nogą.

    Coś mi się zdaje, że uszkodzony będziesz miał sam silnik.
  • Poziom 39  
    Święta racja, mając miernik szybko dowiedziałby się czy problemem jest zbyt niskie napięcie ze źle sterowanego triaka czy sam silnik.

    Ale o saperze to dobre :-) ...
  • Specjalista AGD
    mrice napisał:
    Coś mi się zdaje, że uszkodzony będziesz miał sam silnik.
    W pełni się zgadzam z tą opinią, przerwa w uzwojeniu wirnika.
  • Poziom 39  
    Zamiast silnika można podłączyć tradycyjną żarówkę.
  • Specjalista AGD
    krakarak napisał:
    Zamiast silnika można podłączyć tradycyjną żarówkę.

    I co to da w obwodzie sterowanym przez BTB12 ? Żarówka się zaświeci, ale na pewno nie pełną mocą.
  • Poziom 39  
    Niech podłączy i sam sprawdzi jak się będzie zachowywała żarówka.
    Patrząc na zdjęcia widzę, że jest tam jakaś regulacja otwarcia triaka oraz możliwość włączenie silnika z pominięciem triaka (Turbo). Jeśli oba przełączniki na płytce są sprawne, czyli ich styki są czyste i pewne, to żarówka powinna zaświecić pełną mocą ( w trybie Turbo pomijany jest triak) lub skokowo/płynnie (w zależności co ma w górnej części blendera).
    Jeśli żarówka w trybie Turbo będzie świeciła pełną mocą to, jak koledzy piszą, uszkodzony jest silnik.
    Gdyby kolega miał miernik to nie byłoby tyle kombinowania :| ...
  • Specjalista AGD
    krakarak napisał:
    Patrząc na zdjęcia widzę, że jest tam jakaś regulacja otwarcia triaka oraz możliwość włączenie silnika z pominięciem triaka (Turbo). Jeśli oba przełączniki na płytce są sprawne, czyli ich styki są czyste i pewne, to żarówka powinna zaświecić pełną mocą ( w trybie Turbo pomijany jest triak) lub skokowo/płynnie (w zależności co ma w górnej części blendera).

    Pytanie tylko po co? Kolega w pierwszym poście jednoznacznie opisał objaw który w 100% świadczy o uszkodzeniu uzwojeń wirnika.
    faloxx napisał:
    Jeśli nacisnę włącznik, to nic się nie dzieje, ale jeśli wzbudzę silnik ręcznie (zakręcę wałem) to zaskakuje i jako tako się kręci. Co prawda nie z pełną mocą i do tego przerywa, ale jednak urządzenie "trochę" działa.